Aller au contenu


Photo

Réglage Gpl Aspiré Vapo Vialle Sur M30


  • Veuillez vous connecter pour répondre
38 réponses à ce sujet

#1 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 22 juin 2008 - 18:35

Maintenant que mon moteur tourne normalement à l'essence, j''ai tenté les réglages GPL et rien ne change, sitôt que je passe au GPL, le moteur cale en 3s. je précise qu'avant le changement du débitmètre, si le moteur ne tournai pas bien, je pouvais rouler au GPL au prix de furieux accoups à vitesse stabilisée et d'un gros manque de puissance.

Alors voilà à quoi ressemble mon vapo :

Image IPB

Image IPB

Image IPB

C'est un vapo Vialle alors que j'ai un installation BRC (aspirée). Sans doute a t il été changé ? J'ai deux vis sur le vapo, une sur la durit avant "l'injection" et deux électrovannes.
Si des connaisseurs du GPL parmis nous pouvaient m'aider :wub:

Je voudrais trouver un bouquin technique sur le GPL, mais hormis celui d'ETAI qui ne me emble pas très technique, je ne trouve rien. Avez vous des bouquins à me conseiller ?

Merci pour tout :lol:

#2 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 02 août 2008 - 16:30

:wink2:

Donc après beaucoup de tâtonnement, il se trouve que la grosse vis sur la vapo est celle du réglage de la richesse du ralenti. la vis proche du débitmètre sert quant à elle a régler la richesse générale en accélération.
J'ai réussi à faire vaguement tourner le moteur. Au moins la ralenti est stable et au bon régime. En accélération, c'est plus dur.

Il faut que je me procure une sonde CO ou bien que je fasse régler par un pro.

Si mon expérience peut servir à d'autres.

Au passage, si quelqu'un dispose d'une sonde CO à prêter PTDR

#3 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 08 août 2008 - 11:15

Du nouveau.

Après changement du faisceau moteur, le moteur tourne bien plus rond et je n'ai plus de creux à bas régime. Le ralenti est stable. Il reste à régler précisément la richesse.
A froid par contre, le ralenti refuse de se maintenir.

#4 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 08 août 2008 - 17:20

Rectification, j'ai droit à des explosions dans l'admission :) J'imagine que la raison est que mes soupapes ne sont pas étanches ? Est-il possible qu'en tournant avec un mélange trop riche ça favorise le problème ?
Je suis un peu dégoûté sur le coup car j'ai la facture de la réfection de la culasse sous les yeux, et elle n'a pas 40'000 Km. Pensez vous que le rodage de soupapes n'ait été bénéfique qu'un certain temps ?

L'explosion est survenue dans des circonstances bien précise :
- lancer le moteur à 4-5000 tr/min
- laisser retomber le régime vers 2000
- remettre un grand coup de gaz.
A ce niveau là, la moteur avait tendance à s'étouffer et ne voulait pas reprendre ses tours (mélange trop riche ?) Puis ça a finit par exploser un coup. Heureusement, j'avais monté mon clapet antiretour et une soupape de décharge qui ont fait que je n'ai eu aucune conséquence.

#5 cyril.m535i

cyril.m535i

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 609 messages

Posté 10 août 2008 - 17:02

Bonjour crazymac,
J’ai le même système GPL sur ma 730I et il refuse de fonctionner ;) .
Le vapodétendeur est de marque VIALLE aussi. Quand je passe au GPL le moteur cale, en regardent de plus prés il semblerai que le GPL n'arrive pas au débitmètre!! :innocent:
Peux tu me dire quelle vis sur le vapo a tu tourné (il y en a deux). J’ai déjà tourné celle de la durite au niveau du débitmètre; Sans conséquence :rolleyes: .

#6 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 11 août 2008 - 09:30

Salut !

Ca alors !

La vis de réglage du ralenti est celle qui a le contre écrou de 13 sur le vapo. Tu aurais une photo de ton vapo ?

La grosse vis avant le diffuseur est celle de richesse générale.

#7 Mike

Mike

    Expert de l'hélice

  • Modos
  • 5 948 messages

Posté 11 août 2008 - 11:55

Si ça peut aider j'ai un vapo detendeur qui traine chez moi, mais là tout de suite je ne sais pas qu'elle est la marque. Je sais qu'il etait monté sur une 325i e30. Si tu le veux, je te le donne, il ne me sert à rien noelcoucou

#8 superpooky

superpooky

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 072 messages

Posté 11 août 2008 - 20:28

salut,
alors çà tourne toujours pas la 730 cyrill ?
ptain c'est bizarre, j'ai l'impression que çà aime pas les longs arrêts les vapos ...
quand on est allé à dijon pour aller chercher la 740i, on avait essayé le mode gpl sur ma 735i, et çà déconnait à fond ! ... à l'époque c'était après un long moment à ne pas rouler au gpl ( quand mon boitier de commutation était HS lors de la sortie de reynald à bourges donc quelques mois ! ! ! ) il se peut qu'une trop longue interruption d'utilisation du mode gpl assèche les membranes du vapodétendeur ...
par contre crazymac, un truc qui peut faire qu'à froid ta voiture cale, c'est le jeux aux soupapes ...
et sinon pour ce que propose mike, je sais pas pour qui il est destiné le vapo, si c'est pour le toulousain, je monte à toulouse le 22 depuis paris, je peux donc le récupérer et lui remonter car je passerais pas loin de chez toi en dordogne ( axe paris - toulouse par A20 )

#9 crazymac

crazymac

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 10 265 messages

Posté 11 août 2008 - 20:36

Merci de ta proposition Mike, mais j'avais déjà pris les devant, tu me connais :whistling: J'ai une 730i GPL complète en pièce avec une installation BRC comme la mienne. En revanche, elle est immobilisée depuis 3 ans....
Depuis combien de temps ton vapo ne fonctionne plus ?

Mon jeu au soupape est nikel. Depuis le changement de mon faisceau d'allumage, mon ralenti au GPL était impeccable mais subitement, elle a décidé de ne plus commuter au GPL. Comme il a été dis, peut-être le boîtier de commutation ? C'est amusant parce que ça coïncide avec mon test de changement de bobine non concluant (j'ai remplacé ma bobine par celle neuve de la 745i). Et du même coup, mon moteur semble être mou sous 2000 et me donne à nouveau des saccades. Il faut que je cherche le "loup". Pourtant j'ai le plein de GPL. Je dois y jeter un oeil demain, je vous tiens au courant. Je pense peut-être changer le boîtier pour voir vu que j'a tout en double.

#10 Mike

Mike

    Expert de l'hélice

  • Modos
  • 5 948 messages

Posté 12 août 2008 - 22:21

et sinon pour ce que propose mike, je sais pas pour qui il est destiné le vapo, si c'est pour le toulousain, je monte à toulouse le 22 depuis paris, je peux donc le récupérer et lui remonter car je passerais pas loin de chez toi en dordogne ( axe paris - toulouse par A20 )



Re,

C'est vrai que je le proposais à Alex, mais si Cyrill le veux, je lui donne tout pareil.
Mais je ne sais pas si c'est une bonne affaire, l'ancien proprio l'avait demonté d'une 325 pour la preparer piste, sans savoir si il etait fonctionnel, et moi je l'ai dans un carton depuis... ça doit faire plus de deux ans... aïe les membranes :huh:
Sinon il partira à la feraille quand je ferai un peu d'ordre...
Parcontre l'A20 le plus proche de chez moi c'est sur Brive (environ 110 km de chez moi), je crains ne pas pouvoir m'y rendre, entre le boulot, celui de ma femme et les n'enfants , on dirai pas comme ça, mais c'est une (tres) grosse organisation :innocent: (mais merci pour ta proposition :) )


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW