Aller au contenu


Photo

Compteur Kilometrique Ne Marche Plus


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 vendeur21

vendeur21

    Nouveau Régulier

  • Bannis
  • Pip
  • 58 messages

Posté 05 octobre 2011 - 16:29

Salut à tous, voilà, j’ai un souci avec le compteur kilométrique sur une BMW 520i E-34 de 1989, tous les autres indicateurs de bord fonctionnent, compteur de vitesse, compteur de tours par minute, indicateur essence etc. sauf le compteur kilométrique du jour et le compteur kilométrique général ne fonctionnent plus, ce sont des compteurs mécaniques, alors si quelqu’un a une idée, ca m’aiderait pas mal. Merci d’avance !

#2 ANGEL-37

ANGEL-37

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 910 messages

Posté 05 octobre 2011 - 19:00

Bonsoir a Tous

le probleme est apparu d'un coup , ou apres une intervention sur le vehicule ?

Bonne soirée a Tous

Angel :whistling:

Modifié par ANGEL-37, 05 octobre 2011 - 19:08.


#3 vendeur21

vendeur21

    Nouveau Régulier

  • Bannis
  • Pip
  • 58 messages

Posté 06 octobre 2011 - 07:11

le probleme est apparu d'un coup , ou apres une intervention sur le vehicule ?


a vrais dire, le probleme est apparu apres avoir debrache la baterie car je n'utilise pas beaucoup ce vehicule alors pour eviter que la batterie se decharge je la debranche.... je fais ca depuis des annes et j'ai pas eu de soucis, de plus il n'y a que le compteur kilometrique du jour et le compteur general , tous deux mecaniques qui ne fonctionnet pas, les autres elements du tableau de bords sont ok, compte tours, compteur de vitesse, indicateur temperature, jauge essence, etc ne sont pas afectes.... j'ai regarde les fusibles mais rien d'anormal

merci pour vos reponses

#4 JIM80

JIM80

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 979 messages

Posté 06 octobre 2011 - 20:31

Bonsoir.

Va voir sous le véhicule, sur la boîte il y a la connexion du compteur kilométrique. Vérifie son branchement et éventuellement que le câble n'est pas endommagé.

A plus

#5 SYLVAINCHOLO

SYLVAINCHOLO

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 547 messages

Posté 06 octobre 2011 - 21:41

Salut,

Tes compteurs sont peut être "mécaniques", mais ils ne sont pas commandés par un câble, mais par une commande électrique. Donc comme le dit Jim80, tu devrais vérifier le câblage jusqu'à la boite. (c'est pas sur le pont comme sur la E28?)

A+.

#6 vendeur21

vendeur21

    Nouveau Régulier

  • Bannis
  • Pip
  • 58 messages

Posté 07 octobre 2011 - 08:15

Bonjour a tous,
merci pour vos reponses, j'ai demonte le tableau de bord et deriere celui ci il y a deux prises electrique y'a pas de cable specifique au compteur kilometrique, de plus L'INDICATEUR DE VITESSE FONCTIONNE (l'aiguille qui indique a quelle vitesse qu je roule fonctionne), il n'y a que le numero de kilometre qui NE S'ADDITIONNE PLUS ca ne tourne plus ni celui de jour ni le general.

Ma question c'est comment se fait il que l'aiguille qui indique la vitesse a laquelle je roule fontionne et en meme temps les kilometres ne s'aditionent plus, il s'agit du meme compteur, les trois operations (indicateur vitesse, comptage km jour et comptage general) sont sur le meme compteur. y'a-t-il un court circuit ou un RELAIS qui commande l'ADDITION DES KILOMETRES ?, ou bien comme vous dites il y a un cable qui va au moteur... mais dans ce cas l'aiguille indicateur de vitesse ne fonctionerait pas... ou je me trompe ?

#7 vendeur21

vendeur21

    Nouveau Régulier

  • Bannis
  • Pip
  • 58 messages

Posté 11 octobre 2011 - 09:11

un petit up au cas où quelqu'un aurait une idee

#8 Zorro

Zorro

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 269 messages

Posté 11 octobre 2011 - 09:25

bin à part changer le combiné d'instruments je vois pas trop.....

#9 DIDSTY

DIDSTY

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 621 messages

Posté 16 octobre 2011 - 17:45

Salut,

Ou c'est un faux contact dans la connectique entre les boitiers et le tableau de bord, ou un cable de coupé au niveau de la colonne de direction ou qui fait masse, j'ai déjà eu le cas sur la mienne, mais je doute.

Sinon si c'est comme sur la mienne E34 524TD c'est un mini moteur qui peut etre grippé ou alors le systeme de pilotage du moteur hs, une puce malade.
Un coup de fer à souder tu la remplaces et c'est reparti dans le meilleur des cas.


Sinon il te faut verifier les rouleaux si ils ne sont pas bloqués.
Si je ne me trompe pas c'est le rouleau total qui te fais tourner le partiel.
Essaye de faire une réinit du partiel et voit ce que ça donne.

Attention, je crois que dans ces compteurs tu as des accus pour la vidange et l'inspection. Si ils sont hs, tu vas avoir de gros dysfonctionnement.



Salut,

Ou c'est un faux contact dans la connectique entre les boitiers et le tableau de bord, ou un cable de coupé au niveau de la colonne de direction ou qui fait masse, j'ai déjà eu le cas sur la mienne, mais je doute.

Sinon si c'est comme sur la mienne E34 524TD c'est un mini moteur qui peut etre grippé ou alors le systeme de pilotage du moteur hs, une puce malade.
Un coup de fer à souder tu la remplaces et c'est reparti dans le meilleur des cas.


Sinon il te faut verifier les rouleaux si ils ne sont pas bloqués.
Si je ne me trompe pas c'est le rouleau total qui te fais tourner le partiel.
Essaye de faire une réinit du partiel et voit ce que ça donne.

Attention, je crois que dans ces compteurs tu as des accus pour la vidange et l'inspection. Si ils sont hs, tu vas avoir de gros dysfonctionnement.

#10 Lesudiste

Lesudiste

    Passionné

  • Membres actifs
  • PipPipPip
  • 294 messages

Posté 16 octobre 2011 - 18:27

Le problème est vraiment au plus proche du compteur de vitesse en effet. L'info arrive bien, puisque le compteur indique la vitesse.1989, ce n'est donc pas encore un affichage lcd pour le totaliseur et le partiel.Toutes les autres info découlent de celle-ci. C'est le transfert sur le rouleau qui déconne, soit électrique(tout petit moteur élec qui tourne plus ou moins vite en fonction de la vitesse pour faire avancer les kilomètres) soit simplement mécanique (j'avais le cas sur ma e24, c'était un des tous petits engrenages en plastique mou qui s'effritait, séché par le temps et l'inaction). Si c'est cela, il n'y a pas trop d'autre alternative que de changer le compteur.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW