Aller au contenu


Photo

Voyant D'airbag Allumé, M5 E39 De 1999


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 Djoul

Djoul

    Passionné

  • Membres actifs
  • PipPipPip
  • 368 messages

Posté 12 décembre 2011 - 18:32

Bonsoir à tous !
Comme indiqué dans le titre, j'ai le voyant airbag allumé sur ma M5 E39 de 1999.
L'outil diag multimarque me signale un défaut "airbag passager - circuit ouvert ou court-circuit à la masse" sans autres précisions.

Etant donné le caractère récurant de la panne du capteur de siège passager je l'ai controlé en premier :
- résistance à vide : environ 60 Mohm
- avec 80kg sur le siège : environ 60 Kohm

La nappe n'est pas coupée mais de telles valeurs ne me parraissent pas normales.

Ma question : quelqu'un connait-il les valeurs de résistances conformes pour ce capteur ? Cela fait 2 semaines que je cherche ces s****** de valeurs sur tout le net en vain... :rolleyes:

Je voudrais le shunter pour tester mais je crains que le calculateur l'interprète comme un court-circuit et donc même défaut... il me faudrait vraiment les valeurs de ces résistances...

Une âme charitable équipée d'un multimètre pourrait-elle les mesurer sur sa E39 ?

#2 arkan68

arkan68

    Passionné

  • Membres actifs
  • PipPipPip
  • 386 messages

Posté 12 décembre 2011 - 19:11

Salut, la nappe n'est peut être pas coupée, mais elle ne fait peut être plus contact comme sur ma e46. J'ai coupé la fiche et mis des cosses mâles femelles.
A+

#3 thierry31

thierry31

    Passionné

  • Membres du club
  • 299 messages

Posté 14 décembre 2011 - 20:01

Bonsoir,

Egalement le voyant d'airbag allumé sur mon E39, mais cela est de ma faute! J'ai oublié de débrancher la batterie lorsque j'ai démonté ma contre porte avant conducteur et débranché l'airbag!!!!
Cela fait 2 fois que je fais la bétise! la 1ere fois, en démontant le volant!!
Passage à la valise pour éffacé le défaut!

#4 Djoul

Djoul

    Passionné

  • Membres actifs
  • PipPipPip
  • 368 messages

Posté 10 février 2012 - 18:46

Bonsoir !
Désolé de répondre aussi tardivement je n'ai pas eu le temps de m'en occuper plus tôt...
J'ai shunter le capteur de présence passager mais le voyant était toujours allumé.
Repassage au diag --> même défaut mais diag mal configuré !!!
Après bonne configuration il s'agit maintenant de l'airbag frontal conducteur qui est en défaut...

Un passage au diag avec le programme BMW serait beaucoup mieux car je ne sais pas vraiment si le multimarque est fiable.
En tout cas j'ai testé le coussin (avec un leurre prévu à cet effet) mais voyant toujours allumé.

J'ai pensé au contacteur tournant mais tout fonctionne sur le volant (régulateur, radio...) et je n'ai aucun bruit suspect.
Je vais essayer de trouver le schéma éléctrique de l'airbag frontal conducteur et tester les continuités/isolements du cricuit (il n'y a que 2 fils...).

:rolleyes: RAPPEL !
Pour ceux qui se serviraient de ce post sachez qu'il ne faut JAMAIS contrôler la resistance d'un coussin d'airbag directement avec un multimètre. Toujours débrancher le cablage des 2 côtés avant de faire des mesures (côté calculateur et côté coussin ou prétentionneur).
Risque de blessures graves si l'airbag pète.

#5 frederic123

frederic123

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 076 messages

Posté 10 février 2012 - 19:17

Bonsoir !
Désolé de répondre aussi tardivement je n'ai pas eu le temps de m'en occuper plus tôt...
J'ai shunter le capteur de présence passager mais le voyant était toujours allumé.
Repassage au diag --> même défaut mais diag mal configuré !!!
Après bonne configuration il s'agit maintenant de l'airbag frontal conducteur qui est en défaut...

Un passage au diag avec le programme BMW serait beaucoup mieux car je ne sais pas vraiment si le multimarque est fiable.
En tout cas j'ai testé le coussin (avec un leurre prévu à cet effet) mais voyant toujours allumé.

J'ai pensé au contacteur tournant mais tout fonctionne sur le volant (régulateur, radio...) et je n'ai aucun bruit suspect.
Je vais essayer de trouver le schéma éléctrique de l'airbag frontal conducteur et tester les continuités/isolements du cricuit (il n'y a que 2 fils...).

:rolleyes: RAPPEL !
Pour ceux qui se serviraient de ce post sachez qu'il ne faut JAMAIS contrôler la resistance d'un coussin d'airbag directement avec un multimètre. Toujours débrancher le cablage des 2 côtés avant de faire des mesures (côté calculateur et côté coussin ou prétentionneur).
Risque de blessures graves si l'airbag pète.

hello tous, il vrai que shuter un airbag ne coute pas cher , mais en qu'à d'accident l'airbag passager explose + le pretensionneur même si personne n'est assis sur le siège . si le demontage de ton siège ne te fait pas peur le tapis de presense ne coute qu'une centaine d'euros :blink: bonne soiree frederic

#6 Djoul

Djoul

    Passionné

  • Membres actifs
  • PipPipPip
  • 368 messages

Posté 10 février 2012 - 19:37

hello tous, il vrai que shuter un airbag ne coute pas cher , mais en qu'à d'accident l'airbag passager explose + le pretensionneur même si personne n'est assis sur le siège . si le demontage de ton siège ne te fait pas peur le tapis de presense ne coute qu'une centaine d'euros :rolleyes: bonne soiree frederic


Bonsoir fred, je suis au courrant mais ce n'est pas mon capteur de présence qui déconne. Je l'ai shunté pour tester, pas pour "réparer"...
Mais il est judicieux d'en rappeler les conséquences.

Modifié par Djoul, 10 février 2012 - 19:39.


#7 patrick013

patrick013

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 21 février 2012 - 15:41

:wink2:

Bonsoir à tous !
Comme indiqué dans le titre, j'ai le voyant airbag allumé sur ma M5 E39 de 1999.
L'outil diag multimarque me signale un défaut "airbag passager - circuit ouvert ou court-circuit à la masse" sans autres précisions.

Etant donné le caractère récurant de la panne du capteur de siège passager je l'ai controlé en premier :
- résistance à vide : environ 60 Mohm
- avec 80kg sur le siège : environ 60 Kohm

La nappe n'est pas coupée mais de telles valeurs ne me parraissent pas normales.

Ma question : quelqu'un connait-il les valeurs de résistances conformes pour ce capteur ? Cela fait 2 semaines que je cherche ces s****** de valeurs sur tout le net en vain... :wub:

Je voudrais le shunter pour tester mais je crains que le calculateur l'interprète comme un court-circuit et donc même défaut... il me faudrait vraiment les valeurs de ces résistances...

Une âme charitable équipée d'un multimètre pourrait-elle les mesurer sur sa E39 ?



#8 patrick013

patrick013

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 21 février 2012 - 15:47

:wink2:

Bonjour
J'ai le même Pb qui est arrivé d'un coup, comme ça : voyant Airbag s'allume et impossible de l'éteindre.
J'ai controlé les valeurs ohmiques du tapis siège passager : à vide : 11Kohms et en charge 80Kg 2,2Mohms.
J'ai une 525TDS Touring de 1998 E39.
Obligé de passer chez BMW pour diagnostic et dépannage ou pas ?

Merci pour votre aide/Patrick




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW