Aller au contenu


Photo

Problème Inpa / Dis / Sss


  • Veuillez vous connecter pour répondre
82 réponses à ce sujet

#21 hologramme

hologramme

    Habitué

  • Membres actifs
  • PipPip
  • 139 messages

Posté 12 mai 2018 - 15:09

J'ai les mêmes instabilités et limitations.

Je n'ai pas trouvé de moyen pour les résoudre et, de mes différentes recherches et échanges sur le sujet, il semble que ce ne soit pas possible.

 

C'est la raison pour laquelle je me limite à lire les codes erreurs, et éventuellement les effacer.

 

Je ne connais pas suffisamment pour t'aider davantage.



#22 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 12 mai 2018 - 22:05

Bonsoir,

 

J'ai un peu "atténué" le nombre de fenêtres d'erreurs lors de l'ouverture d'une nouvelle fenêtre de diag en allant dans C:\EDIABAS\Bin et en modifiant le fichier Ediabas.ini en corrigeant Dans la rubrique "Interface" et la première ligne Interface    = STD : OBD en changeant OBD en ADS mais il subsiste par moment des fenêtres qui s'ouvrent.

 

Je referai un diag demain et ferait des captures de ces erreurs.

 

En tout cas, un grand merci à toi car j'ai pas mal avancé du coup.



#23 hologramme

hologramme

    Habitué

  • Membres actifs
  • PipPip
  • 139 messages

Posté 13 mai 2018 - 07:23

Bonjour,

 

Cela correspond au paramétrage de l'application pour le protocole ADS comme je te l'indiquais dans un post un peu plus haut.

J'aurais du être plus précis.



#24 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 2 620 messages

Posté 13 mai 2018 - 08:27

Salut Patrick,

Les fichiers ipo et prg sont des "bricolages" avisés d'un membre des bimmerforums (FAL).

Jamais INPA n'a été utilisé en concession, c'est un logiciel de développement.
La gestion Bosch motronic vanos du M50B25 (M3.31) n'est pas implémentée pour affichage visuel dans INPA, par contre tu peux avoir des infos en lançant un job dans tool32, mais c'est pas du tout ergonomique.
Comme c'est du bricolage, certes de haut niveau, la stabilité n'y est pas, surtout si tu veux faire du live data, ça fige et/ou plante avec la farandole de message d'erreur.
Autre chose, le protocole ADS est très lent car basé sur une liaison RS232. Les deux cumulés font que c'est pas la panacée surtout quand on voit la fluidité en OBD avec une gestion siemens MS40/41.

Si tu veux un système plus performant, c'est le DIS, mais c'est un autre monde (machine virtuelle, machine physique, émulation d'un réseau entre machines et installation hyper rigoureuse).

À tenter... mais je médite encore un peu :)

#25 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 13 mai 2018 - 09:12

Bonjour,

 

@Hologramme: Oui, je pense que je ne l'ai pas vu sur le moment mais en relisant....

 

@Nico-R: Oui, c'est vrai que lorsque je lance un diag sur un calculateur MS40.1 Siemens, ça marche super bien et je suis même en ADS. Je vois même le Vanos avec possibilité de tester l'électro-vanne alors que là, je n'ai pas la possibilité de voir le Vanos.

 

Je crois que je vais tenter d'installer DIS cet après-midi, vu qu'il pleut, ça m'occupera. J'ai la version V.44 est-ce que c'est bien la bonne version pour les véhicules de 93-94 (e4-e36) ?

 

Je peux l'installer avec INPA de déjà installé sur l'ordi n'est-ce pas ?

 

J'ai lu le mode d'emploi (en Anglais) et il est dit qu'il faut d'abord installer INPA, je n'aurai donc pas besoin de l'installer à nouveau je suppose !


Modifié par JohnCONNOR83, 13 mai 2018 - 09:12.


#26 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 2 620 messages

Posté 13 mai 2018 - 10:00

La V44 est celle qu'il faut pour nos modernes-anciennes ;).

Il faut une version ediabas (le serveur de communication) en rapport avec la V44, donc plutôt ancienne, par exemple 6.4.3, c'est ce que tu dois avoir je pense.

#27 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 13 mai 2018 - 10:49

Oui Nico, c'est bien Ediabas 6.4.3 que j'ai et apparemment il n'y a rien à modifier pour installer DIS par la suite si ce n'est une machine virtuelle bien entendu.


Modifié par JohnCONNOR83, 13 mai 2018 - 10:50.


#28 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 13 mai 2018 - 10:56

Je vais effectuer une sauvegarde complète de ma partition système et cet après-midi je vais installer DIS en espérant que ça ne soit pas trop compliqué comme pour INPA car j'avais galéré pour le paramétrer correctement.



#29 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 13 mai 2018 - 17:35

Bon, je n'ai pas eu le temps d'installer DIS V.44 vu que j'ai eu quelques problèmes de sauvegardes que j'ai voulu régler en priorité, on ne sait jamais, si je loupais l'installation de DIS :whistling: .

 

On verra demain.



#30 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 375 messages

Posté 14 mai 2018 - 09:55

Bonjour à tous,

 

J'ai attaqué ce matin de bonne heure l'installation de DIS et dans l'ensemble pour le moment ça a l'air d'aller mais je butte sur une traduction depuis un moment donc ça va être plus long que prévu. Je vais essayer avec un traducteur en ligne :blushing: .






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW