Aller au contenu


Photo

Avertissement Defapage E60 525D


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 atom256

atom256

    Passionné

  • Membres actifs
  • PipPipPip
  • 341 messages

Posté 30 mars 2014 - 12:04

Bonjour mon fap fonctionnait tres bien avec une contre pression de 3hpa au ralenti avec encore une durée de vie de 200000km puis j ai décider de condamner l egr puis j'ai forer deux trous dans mon fap avec une meche de 10mm apres remontage j ai une petite perte de puissance et ce que c'est a cause que je n'ai pas reprogrammer la gestion du fap ?
Ou cest due a un manque de contre pression du fap

Modifié par atom256, 30 mars 2014 - 12:05.


#2 Adams91

Adams91

    Petit Nouveau

  • Membres des forums
  • 49 messages

Posté 30 mars 2014 - 12:46

Salut,

 

Pour mieux comprendre ta situation, pourquoi tu as percé des trous dans ton FAP?

 

Condamner une vanne EGR sur des moteurs a filtre a particules est souvent sujet a une perte de puissance, en effet l'absence de passage de gaz dans la tubulure d'admission fait que moins de pression est présente.

 

Donc le calculateur crois que la vanne est bouchée et c'est a ce moment que le mode dégradé ou une perte de puissance entre en jeu.



#3 atom256

atom256

    Passionné

  • Membres actifs
  • PipPipPip
  • 341 messages

Posté 30 mars 2014 - 16:20

Bonjour adam
J ai condamné la vanne egr avec le dis donc plus d avertissement émission gaz élevée. Mais sa produit plus de suie dans l'échappement c'est pour ca que j'ai forer deux trou dans le fap pour ne pas que il se bouche mais maintenant j ai pas assez de pression entre le fap est le turbo
Donc perte de puissance je sais plus avec quelle programme désactiver la régénération du fap

Modifié par atom256, 30 mars 2014 - 16:20.


#4 Adams91

Adams91

    Petit Nouveau

  • Membres des forums
  • 49 messages

Posté 31 mars 2014 - 17:10

Salut,

 

Tu n'aurais pas du percer ton FAP, le fait qu'il y a plus de suie dans l'échappement est du a un sur-enrichissement en gazole peut être parce que ton calculateur est en mode régénération de FAP ou alors pour autre chose mais j'ai besoin de plus de précisions pour t'aider.

 

Pour désactiver la régénération du FAP il me semble que tu peut pas le faire sur le DIS, il faut prendre un logiciel nommé ECUsafe avec une interface qui pourrait marcher avec ton calculateur.



#5 atom256

atom256

    Passionné

  • Membres actifs
  • PipPipPip
  • 341 messages

Posté 01 avril 2014 - 22:25

Apres plusieurs essais est des recherches sur le net conclusion
il faut une certaine contre pression dans l'échappement pour ne pas perdre en couple (moi avec le fap percée j ai un lag de 1 à 2 secondes avant que le turbo agisse) alors que avant c'était instantanée. Arghh je marrache les cheveux maintenant je vais essayer de colmater les deux trous de 10mm que j'ai fait dans le fap avec du ciment réfractaire tout en espérant de retrouver le couple que j'ai perdus.

Modifié par atom256, 01 avril 2014 - 22:26.


#6 bahjat92

bahjat92

    Habitué

  • Membres actifs
  • PipPip
  • 157 messages

Posté 04 avril 2014 - 11:02

Salut atom256, sinon la meilleur solution est de démonter ton FAP et de le remplaçer par une downpipe  :top:



#7 Seb530DA

Seb530DA

    BMW for ever

  • Partenaires
  • PipPipPipPip
  • 782 messages

Posté 04 avril 2014 - 11:56

Quand on supprime le FAP il faut OBLIGATOIREMENT passer par la case "modification électronique" c'est à dire modifier le software du DDE pour lui indiquer qu'il n'y a plus de FAP.


Modifié par Seb530DA, 04 avril 2014 - 11:56.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW