Aller au contenu


Photo

-M52- Mini Tuto Changement Capteur Villebrequin


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 -Ja-

-Ja-

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 23 décembre 2014 - 13:16

Bonjour à tous !


Pour ceux qui ne se sentent pas de se lancer dans l'aventure sans trop d'infos, je vous propose ce petit tutoriel qui servira sans doute à se poser moins de questions lors de l'opération. 


En effet, lorsque tout est monté, on ne voit pas du tout l'emplacement du capteur, ni même le cheminement de son câblage. 


Après une recherche rapide et infructueuse sur la RTA de la série 3 E36, je me suis décidé à chercher à l'emplacement qui était pour moi le plus logique: en périphérie de la poulie de vilebrequin.


Pour rappel, mes symptômes:

 

-Brêves et aléatoires coupures moteur

-Mode "dégradé" (perte de puissance)

-Calage du moteur lorsque le bloc est bien chaud, au ralenti et difficultés pour redémarrer


Après avoir changé le capteur AAC sans succès et tenté une lecture au carsoft que je n'ai jamais pu faire, j'ai croisé les doigts et commandé ce capteur qui vu les symptômes me paraissait HS.


Outillage nécessaire si je n'oublie rien :

-Douille de 10

-Douille de 8

-Douille de 13

-Clé ou douille en 34

-Clé à fourche en 32

-Marteau ou petite masse

-Allen de 5

-torx (je ne me souviens plus de la taille, juste pour une vis sur le cache
au dessus de la calandre)

-tournevis plat pour faire levier

-Pince à becs longs

-Frein filet

 

Le départ : il ne faut pas hésiter à démonter !


J'avais levé l'auto en pensant avoir un meilleur accès par en dessous, finalement j'ai tout fait par le dessus.

 

 

 

A ce moment, j'ai déposé :

 

-Boite à air

-Refroidissement d'alternateur

-Ventilateur complet

-Le cache au dessus de la calandre

 

 

 

De là on peut apercevoir le capteur en question, juste à côté de la pompe à eau (qui est à droite)

 

 

 

Quelques minutes sont à réserver pour rechercher le cheminement du câble du capteur, il part vers le haut et se glisse dans un raceway qui lui est réservé et qui évite qu'il ne chauffe au contact du calorstat


 

 

Ensuite, il passe sous la commande de vanos qu'on voit ici en gros plan, avant de filer sous le collecteur d'admission

 

 

 

On dépose le raceway pour libérer le câble et pour pouvoir doucement tirer dessus et donc le repérer sous le collecteur d'admission

 

 

 

Voilà le coquinou ^^

 

 

 

Et on repère le connecteur à débrancher, c'est celui le plus au fond, celui qui est juste devant est le connecteur de capteur AAC

 

 

 

A partir de là, c'est une bonne idée de se faire un peu de place si on a pas de petites mains et de bras fins pour passer sous le collecteur d'admi, j'ai déposé :

-Le cache supérieur

-Le reniflard qui vient se brancher sur le cache culbuteurs

-le capuchon de filtre à huile avec le filtre (la cloche de filtre devra être protégée pour éviter que des outils ou saloperies tombent dedans)

 

 

 

C'est une bonne idée aussi de déposer l'anneau de levage au dessus de la commande de vanos, car il gène le passage du connecteur

On tire doucement sur le câble pour aller le chercher, en guidantle connecteur avec l'autre main, on sort le câble du raceway.  

 

 

 

Il suffit alors de déposer la vis qui maintien le capteur sur son support (allen de 5, vis collée au frein filet) on fait passer le connecteur et le reste du câble derrière la durit de 
refroidissement et c'est déposé !

 

 

 

Vue du capteur (à priori) HS


N'oubliez pas la goutte de frein filet sur la vis après l'avoir nettoyée à la repose.


Le remontage se fait évidemment dans le sens inverse.


L'opération est simple si on le prends calmement sans s'énerver. Si on est bien outillé, la dépose repose se fait en une grosse heure.


Mon problème semble réglé, mais je ne pourrais en être sur qu'à l'utilisation, étant donné que c'était aléatoire.


En espérant que ça puisse servir ne serait ce qu'à un d'entre vous !

 

A bientôt sur le forum !



#2 Euskal6enlinea

Euskal6enlinea

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 878 messages

Posté 23 décembre 2014 - 20:29

Merci pour ce tuto, c'est toujours sympa de prendre du temps afin que cela puisse servir à d'autres.

 

 Bravo



#3 patgtr91

patgtr91

    Modo 6enligne.net

  • Désactivé
  • PipPipPipPipPipPipPip
  • 11 726 messages

Posté 23 décembre 2014 - 20:37

lo ,

 

merci pour ce tuto :top:

 

 

donne des news , histoire d'avoir un retour , ça m'intéresse , car les coupures aléatoires , je commence à connaitre sans 

pouvoir mettre la main sur ce qui ne va pas :chris: ...

 

a+ pat :wink2:



#4 -Ja-

-Ja-

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 25 décembre 2014 - 12:13

Merci pour vos encouragements.
Pour le retour, pas compliqué : plus de 200 bornes depuis et pas de coupures. Je pense avoir mis le doigt sur le problème !

#5 patgtr91

patgtr91

    Modo 6enligne.net

  • Désactivé
  • PipPipPipPipPipPipPip
  • 11 726 messages

Posté 25 décembre 2014 - 14:18

ok , good alors :original:

 

bon je le changerai aussi alors , même si ce n'est pas ça ,mais  c'est lui que je soupçonne depuis un moment ..

 

a+ pat



#6 -Ja-

-Ja-

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 25 décembre 2014 - 14:35

Attention tout de même, pas donné pour un capteur !

#7 patgtr91

patgtr91

    Modo 6enligne.net

  • Désactivé
  • PipPipPipPipPipPipPip
  • 11 726 messages

Posté 25 décembre 2014 - 16:05

oui , j'ai vu  même en placébo sur le web , surement une blinde chez BM alors ..

 

mais bon , si ça évite les coupures franches là où il ne faut pas sur la route , c'est un moindre mal ;)

 

a+ pat



#8 -Ja-

-Ja-

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 25 décembre 2014 - 16:51

J'ai prit ça chez mon fournisseur habituel qui fait des bons prix. La, c'est un hella, il m'a couté 105 euros TTC.

#9 patgtr91

patgtr91

    Modo 6enligne.net

  • Désactivé
  • PipPipPipPipPipPipPip
  • 11 726 messages

Posté 25 décembre 2014 - 20:01

en grattant un peu j'ai trouvé

 

http://www.piecesdis...r/7124178-facet

 

après l'on trouve deux longueurs  , donc il faudra démonter  ( assez simple sur la 7 ) pour avoir la réponse ..

 

mais bon je connais un magasin qui a le même fournisseur que Osca....   SAV  impec en cas de soucis , j'irai faire un tour ..

 

a+ pat



#10 -Ja-

-Ja-

    Petit Nouveau

  • Membres des forums
  • 19 messages

Posté 25 décembre 2014 - 20:04

Ah oui pour moteur m30... Je pourrais pas te dire pour les longueurs, ça doit pas etre la même que pour le mien




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW