Aller au contenu


Photo

[E39] Affichage Blanc Gps Mkii 4/3 Sa609


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 5 395 messages

Posté 04 septembre 2015 - 11:13

Bonjour,

 

depuis deux semaines environ, j'ai l'écran d'affichage de mon autoradio 4/3 qui est blanc. La radio fonctionne sans problème néanmoins.

 

En glanant à droite à gauche des infos, il semblerait que ce soit le lecteur DVD/GPS qui merdoie et qui provoque cela.

 

Quelqu'un pourrait-il confirmer ce diagnostique SVP? Afin que je n'achète pas inutilement un lecteur.

 

Par avance merci.



#2 rikiki

rikiki

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 657 messages

Posté 04 septembre 2015 - 13:47

T'as pas la TV? Je crois que ça peut aussi venir du module vidéo.



#3 JWEST

JWEST

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 297 messages

Posté 04 septembre 2015 - 15:02

J'ai un module GPS dans un carton, si tu veux tester, tu sais comment me joindre



#4 Geksy

Geksy

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 109 messages

Posté 07 septembre 2015 - 08:55

Si tu veux faire un test rapide pour savoir si c'est ton module GPS, tu le débranche, si tu as le module TV, tu aura toujours un menu en mode 'dégradé' sur l'écran. Si ça ne change rien, débranche le module TV et regarde si tu récupère l'image.

#5 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 5 395 messages

Posté 07 septembre 2015 - 09:38

GPS viré depuis une semaine, toujours ecran blanc......

 

le module TV se trouve près du BM24/54 c'est ça?

 

Lors du débranchement du module TV, je rebranche le GPS ou pas?

 

je sais chui chiant, mais dans les procédures de dépannage, si on n'est pas rigoureux, ça peut vite tourner au chauchemard  ^^

 

ah oui, petite différence, lorsque le GPS est connecté, par tatonnement, je peux passer l'ecran de 'blanc' a 'ecran eteint', comme a la normale on va dire.....la c'est devenu impossible depuis que le GPS est déconnecté.


Modifié par bimeur, 07 septembre 2015 - 09:39.


#6 Geksy

Geksy

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 109 messages

Posté 07 septembre 2015 - 20:48

Tu peux rebrancher ton GPS, et débrancher ton module Tv.

Sur e46 il est devant le bm24/54. C'est un boitier plus gros que le bm24/54, de mémoire il y a une prise blanche et une bleu dessus.

Sinon ça peut être un problème liée a un câble avec un boîtier de protection, et parfois ce câble mets le module GPS en erreur ce qui empêche d'avoir l'affichage sur le moniteur.

Dernière solution, c'est le rétro-éclairage de la dalle du moniteur qui est HS, j'ai vu plusieurs cas comme ça sur e46 en 4/3.

Modifié par Geksy, 07 septembre 2015 - 21:06.


#7 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 5 395 messages

Posté 08 septembre 2015 - 08:06

ok, je vois ous e trouve ce boitier, sur e39 il est a coté du BM24/54, sous le plancher de coffre dans les tourings.

 

Bon et bien c'est partie pour la partie controle elec' alors  U_u



#8 Methos

Methos

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 563 messages

Posté 15 janvier 2016 - 19:07

Tu as résolu ton souci , j'ai le meme problème sur ma E38 , j'ai déjà changé le lecteur CD et toujours l'écran blanc  :blushing:



#9 Fredoline328

Fredoline328

    Petit Nouveau

  • Membres des forums
  • 22 messages

Posté 31 janvier 2016 - 21:48

Même pb pour mois sur une e46 328 ci. Avez vous trouvé la solution ? Me concernant,  ce n'est pas un pb de rétro éclairage. Merci pou votre aide



#10 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 5 395 messages

Posté 03 février 2016 - 15:46

pas eu le temps de chercher......la 540 m'ayant servi de daily drive durant ces derniers mois. Je vais m'y pencher maintenant, ayant trouvé sa remplaçante dans cette fonction.

 

Mis à part l'écran blanc, le reste est utilisable.......






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW