Aller au contenu


Photo

E46 Plus De Compteur, Compte Tours, Jauge Carburant, Température.an


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 james

james

    Habitué

  • Membres actifs
  • PipPip
  • 140 messages

Posté 10 juin 2016 - 15:28

Salut à tous, ça fait un moment que je ne suis pas passé.

 

Il s'agit d'un 316Ti Compact de septembre 2001 avec tout juste 60 000 kms. Toujours entretenue au poil.

 

Voilà comme dit dans le titre, je n'ai plus d'infos sur le combiné d'instruments, soit : compteur kilométrique, compte tours, jauge température, niveau de réservoir, sur l'écran digital il me reste l'heure et la température extérieure.

 

J'ai fais les tests dans l'ODB (test n°02) tout à l'air d'être ok, les aiguilles montent et descendent bien, tous les voyant s'illuminent.

 

J'ai fait plusieurs Reset. (test n°21)

 

Démonté le combiné qui à l'air impec, débranché la batterie un bon moment. 

 

Tout les fusibles sont ok.

 

Rien à faire.

 

Le problème est apparut subitement en roulant, tout s'est coupé, aiguilles à zéro, puis ça revenait et ainsi de suite pendant une petite semaine, jusqu’à ce qu'il n'y ait plus aucune infos.

 

J'ai toujours les clignotants, warnings, le voyant de frein à main, l'abs.

 

Si quelqu'un a des infos la dessus je suis preneur avant d'aller me faire assassiner en concession, rdv prévu le 22 juin...

 

Merci d'avance! 


Modifié par james, 10 juin 2016 - 15:28.


#2 james

james

    Habitué

  • Membres actifs
  • PipPip
  • 140 messages

Posté 12 juin 2016 - 13:23

Quelques infos de plus, le comptage des kilomètres ne se fait plus, il est bloqué à 59665... ainsi que l'autonomie en essence bloqué elle sur 330kms.

 

Depuis cette panne, ma clim ne fonctionne plus... (la soufflerie fonctionne néanmoins).

 

Et lorsque je démarre le désembuage arrière s'allume directement...

 

J'ai commandé un bmw scan histoire de faire un diag avant le 22 juin...

 

Personne n'a jamais eu ce genre de soucis en e46??

 

Help!!  :(  :crying:



#3 rikiki

rikiki

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 715 messages

Posté 12 juin 2016 - 18:56

Ca sent le faux contact ou bien l'équipement qui aurait pris l'eau...

A tout hasard, essaie de jeter un œil à tous les boulons de masse que tu peux voir et resserre les un p'tit coup, mais c'est la loterie.

J'espère que la concess te trouvera la solution rapidement, histoire de pas payer trop cher en recherche de panne.

 

Perso, pour un souci purement électrique, j'irais plutôt dans un Bosch Car Service, en général, ils sont plutôt bons dans ce domaine (et certains sont + raisonnables sur la facture que BM :wink2: ).



#4 james

james

    Habitué

  • Membres actifs
  • PipPip
  • 140 messages

Posté 31 juillet 2016 - 19:22

Salut des news de cette panne, j'ai préférer attendre que tout soit stable, plutot que de m'emballer. 

 

Je m'en suis sorti seul! J'ai pu annuler mon rdv chez BMW.

 

J'm'explique, après maintes recherches, des dizaines de topics lus, bref des heures de fouinage. J'ai pu comprendre sur un forum ricain, un mec qui avait la même galère, tout correspondait à ma panne, car en plus je n'avais plus de clim, bref exactement comme lui, il a galéré de diag en diag, il allait claquer 1000 boules dans un nouveau compteur, et la il a tout débranché pendant deux jours, compteurs, batterie.

 

C'est ce que j'ai fait, néanmoins je me suis amusé pendant ce temps là à changer 3 condensateurs sur la platine du porte instruments. Ils n'avaient pas l'air au top.

 

entre deux j'ai reçu de quoi faire des diags aussi, un BMW scan 1.4, ce qui m'a aidé à avancer et faire pas mal de vérifs.

 

Donc je rebranche le tout, je mets le contact, tout revient!!! Mais impossible de démarrer... Je lis les codes d'erreurs, je ne me souviens plus de la ref, mais la voiture s'était mise dans un mode de "sécurité" comme si on essayait de la voler. J'efface illico cette erreur, et la vroum, tt les infos et aiguilles comme à l'origine.

 

Le tout est désormais fonctionnel depuis 1 mois et demi.

 

J'ai profité du BMW scanner pour ajouter quelques options, comme les feux qui cligontent à la fermeture à distance, lève vitre à impulsions, anti carjacking dès qu'on dépasse les 15 km/h.

 

Puis je me suis aussi lancé dans l'ajout d'un volant multifonction et donc du régulateur de vitesse. Grace au tuto du forum :)


Modifié par james, 31 juillet 2016 - 19:23.


#5 patgtr91

patgtr91

    Modo 6enligne.net

  • Désactivé
  • PipPipPipPipPipPipPip
  • 11 726 messages

Posté 01 août 2016 - 08:44

cool  :original:

 

 

je déplace le sujet  , si ça peut éviter à quelqu'un  de trop se faire suer en recherches CKDO  :top:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW