Aller au contenu


Photo

Pb Changement Langue Checkcontrol E34 525 Ix [Autre Méthode?]


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 regardelemonde

regardelemonde

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 59 messages

Posté 10 avril 2018 - 15:33

Hello!

Je me permets d'ouvrir un nouveau poste au cas où d'autres personnes auraient d'autres solutions car j'ai tout essayé mais rien.

Mon checkcontrol est en allemand, mon "odb" n'en est pas vraiment un puisqu'il n'affiche que température, date et heure :whistling:

J'ai essayé les méthodes:

clé sur position 1, appuyer pendant 20s sur bouton droit près compte tour

Appuyer sur bouton droit tout en tournant sur sur position 1

mettre le contact et appuyer sur bouton droit

 

Rien ne s'affiche. Donc est-ce qu'il y aurait des odb qui ne prennent que l'Allemand?

 

Sinon, avez-vous d'autres méthodes svp.

 

Meri.



#2 325ix86

325ix86

    Collectionneur d'AlpinweiBs ...

  • Président 6enligne.net
  • 10 939 messages

Posté 12 avril 2018 - 14:24

Clé sur position 2, pas 1 ;)



#3 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 351 messages

Posté 12 avril 2018 - 16:57

Bonjour,

 

très intéressante cette vidéo, merci à toi, ça peut toujours servir.



#4 regardelemonde

regardelemonde

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 59 messages

Posté 13 avril 2018 - 07:05

Clé sur position 2, pas 1 ;)

Bonjour,

Déjà essayé mais rien...

 

Je me demande si le bouton en question ne serait pas défaillant!



#5 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 351 messages

Posté 13 avril 2018 - 07:48

Bonjour,

 

tu es bien resté appuyé longtemps comme sur la vidéo et bien en position contact ?



#6 325ix86

325ix86

    Collectionneur d'AlpinweiBs ...

  • Président 6enligne.net
  • 10 939 messages

Posté 13 avril 2018 - 09:16

Il est possible que le bouton n'appuie plus sur la platine.

J'ai ce problème sur le bouton RàZ de ma 530i.

Quand tu appuie brièvement dessus, contact mis, Est-ce que ça affiche bien Check OK, ou les erreurs ?



#7 regardelemonde

regardelemonde

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 59 messages

Posté 16 avril 2018 - 08:49

Il est possible que le bouton n'appuie plus sur la platine.

J'ai ce problème sur le bouton RàZ de ma 530i.

Quand tu appuie brièvement dessus, contact mis, Est-ce que ça affiche bien Check OK, ou les erreurs ?

Hello!

C'est en effet le bouton qui n'était bas bien connecté.

Mais j'ai réussi à changer la langue!

Par contre, c'est bien clé de contact en position 1 (autoradio allumé)

 

Merci pour votre aide!

 

Sujet clos :)



#8 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 351 messages

Posté 16 avril 2018 - 10:39

Bonjour,

 

Bon à savoir en ce qui concerne la position de la clé de contact. C'est vrai que la plupart des manipulations se font clé en position 1 (accessoires) ça m'avais un peu surpris que ce soit différent dans ce cas-là.

 

Content que ton souci soit résolu :wink2: .






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW