Aller au contenu


Photo

[E39] Problème Installation Tnuner Tnt Hybride


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 Rémi530D

Rémi530D

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 876 messages

Posté 06 mai 2018 - 12:39

Bonjour,

 

Ma 530d E39 est équipé du GPS / TV d'origine. J'avais un écran 4/3 que j'ai passé en 16/9, aucun souci. J'ai rajouté une caméra de recul, idem, tout fonctionne. J'étais en MK2 je suis passé en MK3 (ou 4? je ne sais plus..)

 

Juste le TV qui ne fonctionne pas, normal.

 

J'ai acheté un tuner TNT hybride (ref 6966615) pour recevoir la TNT.

 

J'enlève mon tuner pour y mettre le nouveau.

 

Je le branche, son ventilateur se met en route quelques secondes.

 

Je vais dans le menu "Télévision", rien ne se passe..

 

La caméra de recul ne fonctionne plus..

 

Au bout d'un moment, l'option "Télévision" dans le menu s'efface.

 

Je remets mon tuner d'origine, tout revient à la normale..

 

Je ne sais pas que faire..

 

Auriez vous une idée?

 

J'ai BMW Scanner et la valise Delphi DS150 si jamais..

 

Merci !



#2 Rémi530D

Rémi530D

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 876 messages

Posté 08 mai 2018 - 22:52

Un petit coup de main ? :(




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW