Aller au contenu


Photo

M52B28 : Pas Moyen De Purger Le Ldr


  • Veuillez vous connecter pour répondre
58 réponses à ce sujet

#1 Edouard

Edouard

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 658 messages

Posté 08 août 2018 - 21:59

Bonjour,

 

Suite a une immobilisation de deux ans ( inondation de l'auto + diverses interventions mecaniques dont le seul rapport avec le circuit de reffroidissement à ete de debrancher les durites du radiateur d'habitacle) j'essaye de remettre en route la bete (qui avant l'arret fonctionnait parfaitement).

 

Elle tourne bien, elle chauffe et je ne parviens pas a purger !

 

J'ai démonté la pompe (qui n'a pas de problème) et remplacé le calorstat (bien que le vieux s'ouvrait bien dans la casserole d'eau bouillante).

 

Mon moteur n'est a priori équipé que d'une seule vis de purge (plastique sur le radiateur (vase d'expansion incorporé)).

Ouverte celle ci ne recrache que de la vapeur d'eau (après un bon 15min de moteur tournant au ralenti) même après une demi heure de fonctionnement l'aiguille de température arrivant a l'avant dernière graduation (3/4). Pendant tout ce temps le chauffage est a fond dans l'auto avec le ventillateur en petite vitesse.

 

Après coupure du moteur, et attendu que la cocote minute s’arrête, j'ai défait la durite d'eau du haut radiateur => celle si est brulante mais vide :-/ alors que je l'avais volontairement (pensant un pb d'amorçage au niveau de la pompe) remplie de LDR.

J'ai du passer 2-3L par elle et mis 2-3L dans le vase d'expansion.

 

Bien entendu pendant tout le temps de fonctionnement du moteur le niveau de LDR dans le vase d'expansion était bon (il a varié de + ou - 3cm par rapport au trait de vérification du niveau a froid)

 

Des idées ???

 

- Je ne crois pas que ce soit mecaniquement possible mais est ce qu'une inversion des durite au niveau du radiateur de chauffage pourrait provoquer ce pb ?

- la courroie d'accessoire est montée comme il faut (la pompe a eau tourne donc dans e bon sens ;-))

 



#2 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 381 messages

Posté 08 août 2018 - 22:41

Salut,

 

tu as fait chauffer vase expansion ouvert ou fermé ?

 

"même après une demi heure de fonctionnement l'aiguille de température arrivant a l'avant dernière graduation (3/4)"

 

L'aiguille ne reste pas à midi ?



#3 Edouard

Edouard

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 658 messages

Posté 08 août 2018 - 23:37

Le test fait, avant mon precedent post, l'a ete bocal fermé car la fois d'avant, en bord de route, quand j'avais tenter de purger en le laissant ouvert, au lieu de sortir par le trou de la vis de purge, le LDR sortait par le vase d'expansion :stuart:.

 

L'aiguille reste a midi pendant de longues minutes puis fini par monter inexorablement !

 

Je viens de refaire un test, cette fois en remplissant complètement le bocal d'expansion et ainsi voir du LDR sortir par la vis de purge. Une fois fait j'ai fermé la purge et enlever le trop plein de LDR dans le bocal d'expansion.

Resultat un peu mieux, je n'ai plus de vapeur sortant de l'orifice de la vis de purge (que j'ai complètement enlevée). Je vois meme le liquide qui monte et qui descend... quelques bulles apparaissants mais etonnemment le liquide ne jaillit pas par l'orifice... il se contente de rester (a peu pres) a sa place !

Je n'ai pas fait le test suffisamment longtemps pour voir si dans ces conditions le moteur chauffait.

 

Je ne comprends rien !



#4 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 381 messages

Posté 09 août 2018 - 00:26

Essaye la prochaine fois de purger avec l'avant de la voiture surélevé, sur rampes ou garée en pente, ca aidera a évacuer l'air, avec purge et vase ouvert.

#5 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 8 478 messages

Posté 09 août 2018 - 06:01

Presse bien toutes tes durites pour en chasser l'air (à froid).

#6 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 31 505 messages

Posté 09 août 2018 - 07:01

salut,

un grand classique la purge sur M52.

 

En fait faut être patient, faut faire un remplissage purge ouverte moteur à l’arrêt, puis un remplissage purge ouverte moteur tournant, mais faut etre pateitn et attendre que le LDR ressorte par la purge.

 

C'est pas une E30 c'est sur.

 

a+



#7 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 634 messages

Posté 09 août 2018 - 08:05

Bonjour,

 

Comme l'a si bien dit Tuomas, presse bien tes durites pour en chasser l'air tout au long de la phase de remplissage.

 

J'ai fait un remplissage sans presser les durites et j'ai eu beaucoup de mal à évacuer l'air, même pompe de chauffage habitacle en marche alors qu'avec la méthode remplissage en pressant les deux grosses durites ça a fonctionné du premier coup.

 

As-tu monté le thermostat (calorstat) dans la bonne position (flèche en haut) ?

 

Toujours refermer le bouchon de remplissage lorsque le plein est fait et ne surtout pas ouvrir moteur chaud car une bonne partie du liquide va s'échapper et le moteur va monter en température vu la perte hydrique (si je puis dire).



#8 Edouard

Edouard

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 658 messages

Posté 09 août 2018 - 08:18

Salut,

 

merci pour vos réponses

 

@Adrien-24

C'est ce que j'ai fait lors du dernier essai (les roues avant sont ~40cm au dessus des AR)

 

@Tuomas

C'est aussi ce que j'ai fait... ca a juste eu comme effet de faire sortir un peu de LDR par l'ouverture béante de la purge (puisque vis enlevée)... et parfois le LDR ne revient pas et j'ai complété par l'orifice de purge (en quantité equivalente a un dé à coudre)

 

@Manuz1

J'ai fait deux-trois tentatives en variant la façon de faire sans résultat.

La dernière :

1) remplissage à froid vis de purge enlevée... j'ai même rempli a ras bord le vase d'expansion pour voir le liquide dans l'ouverture de purge.

 

2) fermeture de la purge, retrait de l'excédant dans le vase d'expansion, fermeture vase d'expansion, retrait vis de purge,

 

3) démarrage moteur, il a bien tourné 10min avec jauge de temperature à midi sans pour autant que du LDR sorte par la purge

Dans ces conditions le niveau dans le vase d'expansion ne varie que tres peu (+-2-3cm

 

tu dis qu'il faut etre patient.... 30min ce n'est pas assez (c'est le temps qu'a tourné le moteur lors de l'avant derniers tentative (celle apres laquelle j'ai ouvert ce sujet)

 

Bon c'est un peu rassurant de savoir que ce n'est pas aussi simple que sur M20 !

 

Est ce que la pompe a eau n'est pas sensée, quelque soit la position du thermostat, envoyer le LDR dans la durite qui se branche en haut du radiateur ?

 

faut il laisser le vase d'expansion ouvert lors de la purge moteur tournant ? (je ne crois pas avoir vu ca dans le TIS) ?

 

a+ 



#9 Edouard

Edouard

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 658 messages

Posté 09 août 2018 - 08:27

@JohnCONNOR83

 

Ok tu réponds a l'histoire du bouchon pendant la phase de chauffe => faut laissé fermé

 

Il n'y a pas de flèche sur le thermostat... j'imagine que tu fais reference au trou avec la bille parfois present sur les thermostat de E30... dans le cas de mon moteur c'est carrément dans le plastique de la boite au thermostat, qu'est pratiqué ce trou.

 

Pour l'histoire du pressage des durites, je ne l'ai pas fait pendant la phase de remplissage mais pendant la phase de chauffe... ca ne me semble pas changer grand chose mais je vais tenter ainsi... de toute façon je ne vois plus quoi tenter... sauf si Manuz1 dit qu'une 1/2 heure de chauffe n'est pas suffisant  :ermm:


Modifié par Edouard, 09 août 2018 - 08:28.


#10 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 634 messages

Posté 09 août 2018 - 17:26

Ah désolé pour la flèche sur le thermostat, donc si tu as le trou de purge existant sur le boitier, pas de souci.

 

Par contre presse les durites au moment du remplissage et pas lorsque le moteur est en marche.

 

Tu devrais re-vidanger et refaire tout depuis le début en pressant bien au fur et à mesure que tu remplis. Prends ton temps et ça devait bien se passer.

 

J'ai toujours utilisé cette procédure sur toutes mes voitures depuis des années (voitures de toutes marques je précise) et ça s'est toujours bien passé.

 

Si tu as trop de liquide dans le vase d’expansion, pas de problème, ça s'évacuera tout seul par le bouchon taré, c'est juste que tu va en perdre un peu et que ça va tomber sur la route ce qui n'est pas écologique j'en conviens.






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW