Aller au contenu


Photo

[5Hp18] Bva - Glissement Au Passage 2-3


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 djlowd

djlowd

    Habitué

  • Membres actifs
  • PipPip
  • 159 messages

Posté 02 octobre 2018 - 08:29

Bonjour tout le monde,

Je rencontre un soucis avec ma BVA ZF 5HP18 (plaque noire huile Dexron III) sur ma 525i E34, quand j'ai eu la voiture il y a 2 ans j'ai fait de suite une vidange (Dexron III) de boite avec crépine neuve et remise à zero de l'adaptativité, la boite fonctionnait bien mais un très léger glissement entre la 2 et la 3 se faisait sentir en fonction du moment. Ces derniers temps ce glissement s'est intensifié, au moment du passage du rapport le régime moteur monte et le convertisseur semble mettre 1s à se revérouiller, par contre une fois la vitesse engagée je n'ai aucun glissement d'embrayage, la voiture a bien toute sa pêche pas de problème. Tous les autres passages de vitesse se font normalement. Je viens de refaire une vidange à la Dexron III mais pas de différence notable. J'ai remis quasiment 3.5L d'huile neuve en suivant la procédure ZF, ça vous parait cohérent ? Je suis un peu dégouté, c'est roulable et ça m'embêterait de changer de boite pour ça mais c'est pénible de devoir couper les gaz au moment ou je sais que la 3 va passer pour que le passage se fasse "en douceur".

Si vous avez des idées ou suggestions je suis preneur, je pensais refaire une vidange à la Dexron VI des fois que ça puisse changer quelque chose mais je ne suis pas convaincu...

Merci d'avance



#2 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 363 messages

Posté 02 octobre 2018 - 19:57

Salut, combien de km ta bva ?

La dexron VI c'est très bien pour ces vieilles bva ( fait sur 4hp18 et une 5hp18 de 300000km), mais dans ton cas ca changera rien je pense.

#3 djlowd

djlowd

    Habitué

  • Membres actifs
  • PipPip
  • 159 messages

Posté 03 octobre 2018 - 11:12

Pas beaucoup de bornes, elle a 92000km mais jamais vidangée en 25 ans jusqu'à ce que je la récupère il y a 2 ans, la crépine avait l'année de fabrication dessus (1991). Je pense qu'en vidangeant ça a remué la merde et j'ai probablement un bout de circuit dans le bloc hydraulique qui est en partie obstrué... La pression doit mettre plus de temps à monter et du coup ça provoque le phénomène que je rencontre. Je commence à envisager d'ouvrir la boite pour nettoyer le bloc mais c'est du taff...



#4 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 363 messages

Posté 03 octobre 2018 - 12:36

Ah ok, dans ce cas la vidange a la dexron VI pourrait faire du bien, elle est plus fluide que la III, et est 100% synthèse, donc sûrement plus détergente.

Si ca peut eviter de deposer la bva...

#5 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 490 messages

Posté 03 octobre 2018 - 13:02

Bonjour,

 

Oui poto, c'est aussi une solution et ça ne coute pas grand chose d'essayer, surtout si tu appréhende de passer sous ta voiture pour tomber le bloc hydraulique.



#6 kompressor

kompressor

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 797 messages

Posté 03 octobre 2018 - 18:41

bonsoir ,

soit joint de piston ou disques hs .

revidange si huile est devenu brune = disque hs 

si huile et encore clair joint de piston



#7 djlowd

djlowd

    Habitué

  • Membres actifs
  • PipPip
  • 159 messages

Posté 03 octobre 2018 - 19:12

Les disques sans que ça ne patine en charge ça m'étonne un peu quand même non ?

#8 djlowd

djlowd

    Habitué

  • Membres actifs
  • PipPip
  • 159 messages

Posté 04 octobre 2018 - 12:16

Après investigations, il s'avère que ZF a vendu a un moment donné un kit de correction pour cette boite pour palier au problème de "flare" au passage entre la 2nde et la 3ème. Ce kit consiste en deux ressorts à remplacer au niveau du bloc hydraulique. Je pense que je vais me lancer dans la dépose du bloc hydro, ouverture, nettoyage et remplacement des ressorts en question.

Je me suis arrêté chez un spécialiste et distributeur ZF ce matin, qui a pu me sortir les nomenclatures complètes de ma boite par rapport à son numéro de série. Attention, si ça peut servir à quelqu'un un jour, les nomenclatures qui m'ont été fournies ne sont pas 100% identiques à celles qu'on trouve sur le net et heureusement que je suis passé les voir car sinon j'aurai probablement fait des bêtises...

 

Ma boite fait partie des toutes premières 5HP18 sorties (date de prod de ma 525i 09.1991). Du coup comme je ne suis pas sur à 100% des ressorts dont il s'agit d'après le peu d'infos sur le kit, et comme eux ne peuvent commander que les pièces à l'unité, je vais prendre les ressorts 51.270, 51.280, 51.240 et 51.220. Ca vaut entre 2 et 5 euros pièce dont tant qu'à faire autant les remplacer et être surs du coup...
2018-10-0413_05_33-wizuir2.jpg

Les ressorts en question sont dispo en Allemagne (usine j'imagine) et livrés sous 10 jours.


Modifié par djlowd, 04 octobre 2018 - 12:16.


#9 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 5 518 messages

Posté 04 octobre 2018 - 13:51

tant qu'a faire depiote completement le tiroir hydrau, et fait un bon gros nettoyage la-dedans, ca sera pas du luxe AMHA



#10 djlowd

djlowd

    Habitué

  • Membres actifs
  • PipPip
  • 159 messages

Posté 04 octobre 2018 - 13:59

Yes je vais ouvrir complètement le bloc et nettoyer dedans, changer les ressorts en question, remonter et remplir à la Dexron VI cette fois je pense. Ca sent le gros chantier mais bon...






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW