Aller au contenu


Photo

320I E30 Tourne Mal


  • Veuillez vous connecter pour répondre
159 réponses à ce sujet

#1 Timobe

Timobe

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 89 messages

Posté 12 octobre 2018 - 23:33

Bonjour à tous !

 

J'ai depuis peu fait l'acquisition d'une e30 320i de 1987 phase 1 mais bizarrement elle n'est pas donnée pour 125cv mais pour 129....elle est de septembre 87 donc peut être genre d'hybride entre les 2 phases.

 

Bref je trouve qu'elle ne tourne pas très rond au ralenti et de temps en temps à vtiesse stabilisée je sens que le moteur a des à-coups.

 

En plus de tourner un peu comme une patate au ralenti, elle ne démarre pas au quart de tour, il faut que je mette un coup d'accélérateur et que je relache pour qu'elle démarre. Si je ne fais pas ça, le démarreur tourne pendant plusieurs secondes avant que le moteur ne se décide à démarrer.

 

Voilà ce que ça donne au ralenti (j'ai filmé au pot d'échappement c'est plus facile à entendre que dans le compartiment moteur)

 

 

Du coup la première chose que j'ai faite a été de changer les 6 bougies par des neuves, des bosh préconisées par bm.

En démontant les bougies, je me suis rendu compte que celle du cylindre 3 était un peu noire et celle du cylindre 4 complètement crasseuse.....

Malheureusement le changement de bougie n'a pas eu vraiment d'effet sur tous ces problèmes.

 

Je sais que ça peut venir de tellement de choses.....allumage, debitmètre, injecteurs.....

 

Est ce que l'un de vous aurait une idée ou est ce que l'un de vous a déjà rencontré ce problème ? (


Modifié par Timobe, 13 octobre 2018 - 00:02.


#2 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 31 826 messages

Posté 16 octobre 2018 - 08:59

salut,

les 129Cv c'est en motronic (logiquemetn en phase 2) , je crois que tu as une l jetronic en 125 CV puisque tu dis avori un delco, j'ai vu ce week-end une 320i de 86-87 et elle est aussi en l jetronic.

 

a+



#3 Timobe

Timobe

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 89 messages

Posté 16 octobre 2018 - 12:12

À la base je pensaisbaussi avoir une 125cv mais partout où je rentre ma plaque d'immatriculation on me dit que c'est une 129cv...

J'avoue que je suis un peu perdu, d'autant que je pense que cette voiture a été un peu "bidouillée".

Voilà une photo du moteur ça sera peut être plus simple
Fichier joint  20181016_131007.jpg   125,62 Ko   21 téléchargement(s)

#4 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 046 messages

Posté 16 octobre 2018 - 13:21

c'est quoi cette durite?

 

Et pis si la bobine n'est pas raccordé en HT au distributeur, le moteur va moins bien marcher  :fear:



#5 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 8 940 messages

Posté 16 octobre 2018 - 13:39

C'est original cette durite en effet...

#6 Timobe

Timobe

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 89 messages

Posté 16 octobre 2018 - 13:43

Mdr certes sur cette photo ça peut pas trop marcher....

En fait j'ai pris la photo pendant que je prenais les compressions (qui sont bizarres d'ailleurs, faudra que je les reprenne).

Ces 2 durites vont dégager je vais remettre de la durite d'origine.

Pour les compressions voilà ce que j'ai eu:
Cylindre 1: 14.5
Cylindre 2: 14
Cylindre 3: 14.5
Cylindre 4: 15
Cylindre 5: 14.5
Cylindre 6: 14

Ça me paraît énorme ! Je pense que mon compressiometre est pas super calibré...

Modifié par Timobe, 16 octobre 2018 - 13:45.


#7 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 046 messages

Posté 16 octobre 2018 - 14:20

il faut :

 

/virer toutes les bougies

/virer le fusible ou le relais de pompe a essence

/moteur chaud

/papillon ouvert au max

 

c'est comme ça qu'on prends les commbards

 

si les compressions sont trop haute, possible calamine sur les tetes de pistons (a verifier avec un endoscope, 50balles chez Conrad)

 

trop basse, soit segment, soit joint de queue de soupapes, soit JDC fuyard (mais la mesure peut aussi etre biaisé si un AAC plus performant a été posé, du a l'overlap)



#8 Timobe

Timobe

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 89 messages

Posté 16 octobre 2018 - 14:30

Cest bien comme ca que je les ai prises !
A l'exception que mon moteur était froid.

Selon le père mécano d'un pote ça peut se prendre à chaud ou à froid, à chaud elles seront un peu plus élevées.

Il faut que je me trouve un endoscope pour vérifier mais la voiture ne tournait pas beaucoup sur les 4 ou 5 dernières années...peut être juste démarrée de temps en temps sans rouler...

Pour l'AAC je ne sais pas si un plus performant a été monté...jen doute mais tout est possible ! Le joint de culasse est normalement récent (3ans), il a été changé suite à une casse distrib et une remise en forme de la culasse suite à cette casse (soupapes et joints de queue etc..).

#9 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 31 826 messages

Posté 17 octobre 2018 - 07:04

salut,

tu as un l jetronic, vu que tu as un module d'allumage et surement un delco (pas visible sur la photo) , donc 125CV. tu as un gros relais noir et non pas un relais blanc (DME) et un orange (pompe à essence).

 

Maintenant regarde ton type moteur coté admission à coté du support moteur sur le bloc tu as une partie plate sur celle ci tu auras des numero moteur et type moteur frappée, cela permettra de savoir si tu as le bon type moteur et éventuellement on peut faire une demande chez BMW pour savoir si c'est celui d'origine.

 

Les compressions sont élevées mais cohérente entre elle.

 

La tête de delco est comment ?

De quel couleur sont tes injecteurs ?

Le faisceau d'allumage est ok ?

 

 

 

 

a+



#10 Timobe

Timobe

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 89 messages

Posté 17 octobre 2018 - 19:39

Merci pour ces infos !

 

Effectivement je n'ai pas de relais blanc ou orange, mon relais de pompe à essence est noir et tout seul sous un cache plastique à coté du débimètre.

 

Pour les compressions, je pense que j'ai la réponse....mon compressiomètre est calibré n'importe comment ! J'ai testé les compressions de la clio 1 1.4L de mon père et j'ai trouvé 13 bars sur chaque cylindre (13 bars pour 75cv je doute que ce soit possible), le bon côté c'est la régularité des mesures !

J'ai aussi testé ma golf 1 cabriolet 90cv et j'ai trouvé entre 14 et 14.5 bars....c'est aussi beaucoup trop !

 

Bref, ma tête de delco est visiblement très récente et en bon état, je l'ai bien sur démontée pour voir l'intérieur et le doigt d'allumeur (changé en même temps je pense). J'ai passé un petit coup de papier de verre très fin histoire de mettre un coup de propre.

 

Pour les injecteurs par contre je ne sais pas de quelle couleur ils sont. Je ne sais même pas comment les démonter et si je dois changer les joints avant de les remonter.

Tu peux m'en dire un peu plus sur comment faire ?

 

Je vais me faire prêter un endoscope et je vais essayer de regarder un peu l'intérieur des cylindres si je vois quelque chose.

 

Le faisceau d'allumage semble bon et pas trop vieux mais je ne sais pas non plus comment le tester.

 

En me tordant dans tous les sens j'ai trouvé quelques chiffres sur le moteur:

127884 et 27c87 mais je pense que j'aurai du voir un truc du genre M20B20 non ?

 

J'avais aussi pensé au calage de l'allumage....il se vérifie à quel endroit et je dois avoir combien de degrés ?

Comme c'est une injection avec calculateur, est ce que vous savez s'il est possible de faire une manip pour trouver un code défaut ? (genre mettre le contact, accéléré a fond et rapidement 5 fois et compter le nombre de clignotements du voyant engine. Il semblerait que cette manip fonctionne pour les injections motronic mais pas Ljetronic, j'ai essayé ...sans succès)


Modifié par Timobe, 17 octobre 2018 - 20:07.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW