Aller au contenu


Photo

Clés Et Commande À Distance


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 weldman

weldman

    Petit Nouveau

  • Membres des forums
  • 7 messages

Posté 08 janvier 2019 - 07:45

Bonjour et meilleurs vœux à tous !
Je rencontre un problème avec mon coupé z3 e36 de 2001 , la télécommande (infrarouge 2 boutons) ne me permet plus de fermer la voiture, j'ai changé la pile puis tenté une réinitialisation suivant la méthode "darkgyver" mais rien de mieux.J'ai débranché et chargé la batterie pendant une nuit puis j'ai retenté (au moins 100000 fois


#2 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 803 messages

Posté 08 janvier 2019 - 08:10

Bonjour Weldman et bienvenu sur le forum.

 

As-tu une autre télécommande fonctionnelle ?

 

As-tu retiré moins d'une minute la ou les piles, puis la ou les as-tu remise de suite ?

 

tu n'as pas appuyé sur un bouton pendant que tes piles étaient retirées au moins ?

 

As-tu bien fermé toutes tes portes avant le test de réinitialisation (plafonnier éteint) ?


Modifié par JohnCONNOR83, 08 janvier 2019 - 08:11.


#3 weldman

weldman

    Petit Nouveau

  • Membres des forums
  • 7 messages

Posté 08 janvier 2019 - 11:42

Merci de ta réponse ,

j'ai deux télécommandes identique , et j'arrive à ne faire fonctionner ( uniquement en ouverture ) une seule ,celle dont je me sers habituellement ,l'autre ne veut rien savoir !

 

J'ai retiré les piles plus d'une minute , et avant chaque essai je les retirent au moins 15 mn comme conseillé par Dark.

J'ai bien fait gaffe à n'appuyer sur aucun bouton sans et avec piles en dehors des manips préconisées

Quand tu dit fermé ,c'est verrouillé ou juste fermé ? 


Modifié par weldman, 08 janvier 2019 - 11:42.


#4 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 803 messages

Posté 08 janvier 2019 - 14:42

Si ton autre télécommande fonctionne, surtout ne la démonte pas car autrement la réinitialisation sera beaucoup plus compliquée voire quasi impossible (j'en parle en connaissance de cause).

 

Tu as du mal voir car je viens de relire la procédure de Dark et il stipule bien de ne pas retirer plus d'une minute les piles.

 

Juste fermé, mais bien fermé, inutile de verrouiller. Au bout d'une dizaine de seconde ton plafonnier doit s'éteindre (enfin je suppose que c'est pareil sur une Z3 que sur une e34), à ce moment-là, tu peux commencer la procédure.


Modifié par JohnCONNOR83, 08 janvier 2019 - 14:42.


#5 weldman

weldman

    Petit Nouveau

  • Membres des forums
  • 7 messages

Posté 08 janvier 2019 - 17:11

    c'est ce type de clés, il faut retirer la pile au moins une minute et même 15 dans le texte en dessous :blink: .

malheureusement les deux clés ont été ouvertes quand j'ai changé les piles.

 

Je vais refaire des essais....

 

1 Photo : 1.1 Clé : cle-infrarouge-2--bouton.jpg 1.2 Récepteur dans rétroviseur : cle-infra-retro-2-bouton.jpg 1.3 Détail récepteur: cle-infra-recepteur-2-bouto.jpg 1.4 Led de contrôle : cle-infra-2-bouton-led-cont.jpg 2 Particularité et mode de fonctionnement :

C'est la première génération de télécommande avec initialisation.

Comme chaque clé est reproductible, donc falsifiable, le signal d'un l'émetteur infrarouge peut également être copié.

Avec ce système, il y a une double sécurité !
Chaque clé est différente de par sa fabrication (apprentissage)
et
le code change automatiquement après chaque manipulation, c'est pour cette raison qu'il faut initialiser chaque clé !

Le Boîtier doit donc à la fois reconnaître la clé comme unique, et en plus mémoriser le nombre de manipulation qui ont été faites avec cette clé !

  • C'est pour cette raison qu'il ne faut appuyer sur aucune touche quand on enlève la pile !
  • Le fait de devoir initialiser les clés offre donc une plus grande sécurité contre un abus éventuel.
  • Le récepteur se trouve dans le rétroviseur intérieur
  • Si un émetteur est défectueux, BMW service peut vous en commander un neuf en remplacement.
3 Généralités sur l'apprentissage et l'initialisation du récepteur :
Symptômes directs et associés

Une ou plusieurs télécommandes ne fonctionnent plus, ou pas encore!

Causes probables du dysfonctionnement Cette procédure n'est utile que dans les cas suivants :

 

Si après un changement de batterie la clé n'est plus reconnue, car le changement batterie a duré plus d'une minute ou qu'une touche a été pressée pendant cette période

Si pour une raison quelconque, une (ou plusieurs) clé(s) n'est (ne sont) plus reconnue(s)

L'alimentation en +12V constant (sans contact) du récepteur a été coupée pendant une très longue durée

Vous avez un

émetteur en plus

remplacement d'un émetteur défectueux!

4 Méthode d'apprentissage du récepteur : :
outillage nécessaire

aucun

Durée de l'intervention

10 minutes à 1 heure suivant les cas

Niveau de difficulté de l'intervention
4.1 Préliminaires à l'initialisation et la reconnaissance :
  • Vérifier le bon fonctionnement du contacteur de porte conducteur, Le plafonnier doit s'allumer et s'éteindre normalement.

Si la porte conducteur n'est pas reconnue comme fermée, l'apprentissage ne peut pas se faire !

  • IMPORTANT : Le véhicule doit avoir été ouvert avec la télécommande pour pouvoir initialiser une nouvelle clé télécommande!
  • Il y a moyen de contourner cette barière, mais ce n'est pas garanti!!!

Juste avant de commencer la procédure et à chaque essai il est fortement conseillé de ressortir les piles de la télécommande, pendant plus de 1 minute (Attendre même 15 minutes pour être sà»r !).

De cette manière elle perdra tout ce qu'elle a en mémoire.
Car si par inadvertance vous avez appuyé sur un bouton avant d'avoir fini la procédure, celle ci serait un echec !

4.2 Procédure d'initialisation et de reconnaissance : initialisation-cle-2-boutons-infra.jpg 4.2.1 : Le véhicule a été ouvert avec la télécommande
  • fermer toutes les portes et coffre
  • s'installer au volant du véhicule
  • (A)
  • Mettre la Clé de contact dans la serrure de volant
  • tourner brièvement (pendant un durée maximum de 5 secondes en position 1 (radio)
  • puis retourner sur la position 0
  • (B)
  • appuyer sur le bouton1 et maintenir ce bouton appuyé .
  • et ,
  • Pendant ce temps : appuyer brièvement sur le Bouton 2 à trois reprises (l'une derrière l'autre) dans un intervalle de temps de 10 secondes maximum
  • IMPORTANT : ne pas libérer le bouton 1 pendant cette période
  • Relà¢cher Le bouton 1
  • (**): Si jusque là tout se passe correctement, la LED doit commencer à clignoter et ceci pendant une durée de 10 secondes max.
  • Pendant que cette LED clignote,
  • approcher l'émetteur (clé) du récepteur qui se trouve sous le rétroviseur intérieur. La distance doit être la plus courte possible ou de 15cm environ)
  • appuyer sur un des deux boutons.
  • le centrale de verrouillage signale par une fermeture suivie immédiatement d'une ouverture que l'initialisation de l'émetteur est réussie.

Si vous avez d'autres émetteurs pour votre véhicule :

vous devez également initialiser les autres émetteurs (maximum quatre émetteurs) dans un délai de 30 secondes
 

  • Pour les initialisations des autres émetteurs (la première initialisation ayant réussi !), ne plus toucher la serrure de volant et commencer les initialisations à partir de (B)
4.2.2 : Le véhicule n'a pas été ouvert avec la télécommande car plus aucune ne fonctionnait !
  • Fermer la voiture à clé (la centralisation doit fonctionner!)
  • Attendre quelques secondes
  • ouvrir la voiture avec la clé
  • Attendre au moins un quart d'heure
  • une sécurité bloque tout pendant un certain temps!
    et
    Aucune initialisation n'est possible car le véhicule n'a pas été ouvert avec la télécommande pendant dette période
    il est même consellé d'attendre une demi-heure!

Après ce temps d'attente

  • reprendre place au volant
  • La suite est semblable au 1er cas! Reprendre en (A)
  • Et voilà!!!   C'est fini!!!
  • Si la LED devait rester éteinte en (**), ou que la centrale de vérouillage restait sans réaction en fin de processus, alors le processus d'initialisation a échoué et doit de ce fait de nouveau être mis en oeuvre!!!

Si l'initialisation a échoué, il ne sert à rien de réessayer de suite. Il faut fermer à nouveau la voiture et réessayer 15 minutes plus tard !!

Dans certains cas il a fallu essayer 5 fois avant que cela ne fonctionne !



#6 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 803 messages

Posté 08 janvier 2019 - 18:45

Je recopie la partie de texte qui nous intéresse et je souligne en gras:

 



    Symptômes directs et associés

Une ou plusieurs télécommandes ne fonctionnent plus, ou pas encore!




    Causes probables du dysfonctionnement
Cette procédure n'est utile que dans les cas suivants :

 


Si après un changement de batterie la clé n'est plus reconnue, car le
changement batterie a duré plus d'une minute
ou qu'une touche a été
pressée pendant cette période....



 



Par contre si tu as retiré les piles des deux télécommandes et plus d'une minute, c'est probablement mort.

 

C'est ce que j'avais fait sur la mienne et impossible par la suite de faire reconnaitre les télécommande au module situé dans le rétroviseur.

 

PS: J'ai les mêmes télécommandes que toi.



#7 weldman

weldman

    Petit Nouveau

  • Membres des forums
  • 7 messages

Posté 08 janvier 2019 - 18:48

Par changement de batterie il veut dire batterie de la voiture pas pile je pense ,je suis dans le deuxième cas de figure ou aucune télécommande ne fonctionne ...en fait je n'arrive pas à avoir le clignotement de la LED , juste  quand j'appuie en fin de programmation à avoir l'ouverture à distance qui marche .

 

moi c'est ça que je voyais :Juste avant de commencer la procédure et à chaque essai il est fortement conseillé de ressortir les piles de la télécommande, pendant plus de 1 minute (Attendre même 15 minutes pour être sà»r !).

 

j'ai encore fait deux essais mais rien !



je viens de lire la fin de ton message ,MORT non !!!!! il n'y a rien à faire ?



#8 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 803 messages

Posté 08 janvier 2019 - 18:49

Un jour, j'ai acheté sur la bay un rétroviseur électrochrome avec le dôme infrarouge dessous et lorsque je l'ai branché je me suis dit, après tout pourquoi ne pas essayer une réinitialisation sans vraiment y croire et ça a marché de suite.

 

Est-ce que mon ancien module infrarouge à lâché ou ne pouvait plus être couplé aux télécommandes............Mystère.

 

Si vraiment tu n'y arrive plus, essaie de déconnecter le faisceau derrière le rétroviseur puis rebranche-le et réessaie une réinitialisation.......... Sait-on jamais.



#9 weldman

weldman

    Petit Nouveau

  • Membres des forums
  • 7 messages

Posté 08 janvier 2019 - 18:51

ah oui ,à essayer , mais le fait que j'arrive à ouvrir via ce module ???

 

crois tu que si c'est ce module cela se voit au diag ?



#10 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 803 messages

Posté 08 janvier 2019 - 18:55

Il faut que tu t'arme de patience, si tu as bien regardé sur la procédure, il dit que ça peut prendre 1 heure.

 

Oui tu peux aussi débrancher la batterie de la voiture et même court-circuiter les deux câbles de celle-ci histoire de décharger tous les condensateurs de l'électronique de bord, c'est une procédure que l'n pratique souvent sur nos voitures.

 

Attention si tu as un autoradio avec code à bien avoir ton code de noté sur un papier ou autre pour pouvoir le re-rentrer ensuite.



Non au diag je ne l'ai jamais vu (pas avec INPA en tout cas).






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW