Aller au contenu


Photo

Je Suis Dans Le Pétrin Ou Pas ?


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1 Sirene

Sirene

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 62 messages

Posté 23 janvier 2019 - 05:47

Bonjour à tous,

Un ami m'a ramené sa BMW E32 730i de 1991 qu'il vient d'acheter en révision. Elle présente très bien sa voiture mais beaucoup de problèmes (Plafonnier, Fermeture de certaines portes, le klaxon, compteur fou les premieres minutes après démarrage, manque de puissance, pas de marche arrière à chaud, raté d'allumage, pas de clim ni de ventilation, des claquements dans les trains....)

J'ai reglé les claquements, les problèmes d'allumage, une vidange de boite + crépine est en prévision, le plafonnier fonctionne maintenant en manuel, le klaxon, la fermeture des portes.

J'étais à regarder les problème de plafonnier quand j'ai décidé de jeter un oeil au fusible 30 sous la banquette de la voiture. J'ai été hyper surpris d'y trouver un tas de relais en lieu et place de visiblement 2 boitiers d'après les schémas (ZKE et module relais). D'ailleurs ce ZKE est en morceau dans un carton du coffre. Un autre boitier est en partie débranché juste derriere les relais, on le voit sur l'une des photos. Il y a également un autre boitier que je pense être le boitier de la centralisation à distance nissan qui a été ajouté.

Ma question est pour les plus connaisseurs, est ce ces boitiers sont vraiment important ? D'après ce que j'ai compris il gère pas mal de choses et pourraient être en cause de mes problèmes dans l'habitacle. Les relais rajouté sont je pense là pour combler le manque et faire fonctionner la centralisation ainsi que les vitres electriques etc... Mais que faire ? trouver des nouveaux boitiers en espérant que tout n'a pas été magouiller ou laisser comme ça ? Je précise que l'ordinateur de bord dans le compteur m'indique bien des choses au démarrage comme visiblement un problème refroidissement moteur et des codes en tout genre.

Je vous remercie d'avance pour votre aide  :crying:

Fichier(s) joint(s)



#2 Sirene

Sirene

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 62 messages

Posté 23 janvier 2019 - 06:15

Voici des photos du boitier ZKE qui est dans le coffre, j'ai repéré que sur la grosse puce, il y avait des traces de brûlé

Fichier(s) joint(s)



#3 PIFOUBMW

PIFOUBMW

    Modo 6enligne.net

  • Modos
  • 10 647 messages

Posté 23 janvier 2019 - 08:26

Yo,

 

La grosse boite noire avec un fil noir qui sort ressemble a une central d'alarme auquel cas les relais servent peut etre a l'allumage des warning ou autre ?

 

Il faudrait que tu souleves la grosse boite noir sous le siege arrière pour voir si les fils sont intacts sous les connecteurs et si tu peux remettre un boitier simplement ou si tout le cablage a été massacre pour mettre les relais ><

 

J'ai des boitiers en stock si necessaire.

 

A+



#4 Sirene

Sirene

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 62 messages

Posté 23 janvier 2019 - 10:03

C'est ce que j'ai fais tout à l'heure. Sous le ZKE, ça n'a pas bougé mais sous le boitier relais, tout est coupé



#5 PIFOUBMW

PIFOUBMW

    Modo 6enligne.net

  • Modos
  • 10 647 messages

Posté 23 janvier 2019 - 10:17

L'ideal est de retablir un a un les fils qui ont ete coupés pour tout remettre en origine mais vu le temps ça va couter cher a ton pote ...



#6 r2087

r2087

    Sharkland

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 14 595 messages

Posté 23 janvier 2019 - 10:31

Salut, avec un schéma et une voiture non bidouillée comme repère ça pourrait le faire ?



#7 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 6 715 messages

Posté 23 janvier 2019 - 10:48

Salut.

La mienne est de décembre 92. Je peux faire des photos, mais il y a eu tellement de changements dans l'électricité des e32 que je ne sais pas si le système est le même.

#8 JohnCONNOR83

JohnCONNOR83

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 669 messages

Posté 23 janvier 2019 - 13:13

Bonjour,

 

Tu m'étonnes que rien ne fonctionne. Déjà les boitiers ont été retirés donc ça ne risque pas de fonctionner, ensuite si une bonne partie des fils ont été coupés (travail de sagouin) il va te falloir, comme l'on dit les collègues, tout recâbler au propre.



Si les fils au niveau du boitier-relais n'ont pas été coupés à ras, tu as peut-être une chance de pouvoir retrouver une partie des fils voire la totalité.



Vu que sur le connecteur du boitier-relais les cosses sont rondes, tu dois pouvoir les extraire à l'aide d'un outil fin et racheter des cosses neuves chez BM voire peut-être même les connecteurs.



#9 Sirene

Sirene

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 62 messages

Posté 23 janvier 2019 - 14:46

Les fils ne sont pas coupés trop court donc ça pourrait le faire. Mais ce qu'il me fait peur c'est de me lancer là dedans et au final tomber sur un autre problème. Du genre actuellement les vitres et la centralisation fonctionnent alors qu'elles devrait passer par ce boitier, c'est bien ça ? Donc le tas de relais doit servir en partie à ça je pense. Pourquoi la modif a eu lieu ? Est ce que justement il y a pas eu un problème qui a cramé les boitiers et donc même en changeant de boitier, ça grille à nouveau, ça serait possible ? Vous pensez en tout cas que le probleme de clim, ventilation et compagnie ça pourrait clairement venir de là ? La clim j'ai pas encore regardé pour le gaz, le souci est qu'on peut activer le bouton climatisation (le voyant s'allume) mais rien ne se passe j'ai l'impression et puis quand on appuie sur le bouton automatique, la lumiere s'allume puis s'éteint et rien ne se passe non plus.



#10 Nikola05

Nikola05

    Petit Nouveau

  • Membres des forums
  • 17 messages

Posté 23 janvier 2019 - 14:58

Je doute qu'une personne puisse t'apporter une réponse clair à un problème qui ne l'est pas.  :noexpression:

Je commencerais à recabler à l'origine personnellement.






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW