Aller au contenu


Photo

Règlage Allumage Au Moyen Du Capteur Pmh M30


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#11 JB67

JB67

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 785 messages

Posté 21 février 2019 - 18:38

Après vérifications, le calage optimal est a 32° d'avance selon ma lampe stroboscopique Norauto...

 

 

1550769300-lampe-stroboscopique-xenon-gu

J'ai bien fait une tentative pour caler l'allumage a 22° comme indiqué dans la notice (je n'ai pas la RTA sous la main), mais le moteur n'a plus aucune puissance...

 

Pour faire le calage, j'ai donc fait correspondre la petite bille sur le volant moteur au niveau du capteur de PMH:

 

1550769312-cala1.jpg

 

Pour tourner la poulie, j'ai utilisé une clef a cliquet avec une douille de 13

 

1550769314-cala2.jpg

 

J'ai tracé un repère a un endroit accessible a la lampe:

 

1550769312-cala3.jpg

 

Mais en fait, ce n'est pas nécessaire puisque finalement, le repère situé sur le volant moteur est visible !

 

1550769737-cala3volantmoteur.jpg

 

Je branche la lampe sur la batterie et la commande d'impulsion sur le câble batterie du cylindre 1 (vers l'habitacle, repérage marqué sur le couvre culasse)

La vis de richesse est a 1/2 tour d'ouverture.

Je cale le régime a 1800 tr et je fais les mesures. A 22° (comme indiqué) le moteur marche très mal ! Après pas mal d'essais, 32° d'avance semble correct.

 

En augmentant l'avance, le régime de ralenti augmente que je compense en fermant la vis de ralenti. mon ralenti est de 900 trs.

A froid, j'ai toujours besoin de garder le pied sur l'accélérateur une dizaine de seconde, a voir pour régler la vis du câble ?

 

1550770389-visralenti.jpg

 

Du coup, le réglage "au ressenti" est encore ce qu'il y a de mieux...



#12 charlie-AMK

charlie-AMK

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 4 362 messages

Posté 21 février 2019 - 21:15

Le cylindre 1 c'est côté radiateur.

Côté habitacle c'est le 6.

Sur le couvre culasse c'est l'ordre d'allumage. ;)



#13 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 32 290 messages

Posté 22 février 2019 - 08:35

salut,

quand on se lance dans ce genre de réglage la RTA est obligatoire.

 

Comme l'a dit charlie cylindre 1 coté radiateur, ensuite

 

Voila 2 doc.


Fichier joint  e12-ot.jpg   71,39 Ko   4 téléchargement(s)

 

Fichier joint  e12-ot-2.jpg   130,47 Ko   5 téléchargement(s)

 

a+

 



#14 JB67

JB67

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 785 messages

Posté 22 février 2019 - 09:06

Le cylindre 1 c'est côté radiateur.

Côté habitacle c'est le 6.

Sur le couvre culasse c'est l'ordre d'allumage. ;)

 

Oui, je me suis mal exprimé: c'est l'ordre d'allumage des cylindres qui compte.

 

Merci Manu, je vais essayer de remettre la main sur la RTA, mais ça me parait bien être la procédure que j'ai suivi en dynamique... J'ai essayé aussi en bouchant les tuyaux de dépression de la capsule d'avance, pas mieux...



#15 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 32 290 messages

Posté 27 février 2019 - 19:40

salut,

logiquement cela se fait dépression débranché je crois bien.

 

Pour moi vérifie que tu as le bon régime moteur pour le bon delco, le mec peut l'avoir changer à une époque pour avoir une courbe d'avance différente, cela se faisait.

 

a+



#16 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres du club (Club + Site)
  • 6 114 messages

Posté 27 février 2019 - 20:33

Bonsoir,

 

Il n'y a pas des masselottes pour l'avance centrifuge sur ces allumeurs ?

 

Les ressorts (un pour la courbe d'avance à bas régime et un pour les hauts régimes) sont peut-être avachis (surtout celui pour les bas régimes car beaucoup plus souple).

 

La capsule à dépression n'est pas morte ?

 

Vérifie en aspirant. Tu devrait voir ou entendre bouger quelque chose dans l'allumeur.



Une membrane d'avance à dépression percée peut créer une prise d'air qui peut faire varier le ralenti, j'ai déjà vu ça.



#17 JB67

JB67

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 785 messages

Posté 28 février 2019 - 19:05

Bonjour et merci pour vos conseils !

 

Il y a 2 références Bosch pour l'allumeur: 0237302019 et 0237304017.

Je vais vérifier demain si j'ai la bonne.

 

Voici une photo de l'émetteur d'impulsions au PMH:

 

1551377086-emett-impuls-728i.jpg



#18 JB67

JB67

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 785 messages

Posté 02 mars 2019 - 09:14

En fait les références d'allumeurs cités ci dessus sont ceux de la 528i :pinch: Des fois je m'y perd  :stuart: 

 

Du coup l'ETK de la 728i me donne 1551514037-etk-allumeur-728i.png

 

Et j'ai le bon ref 0 237 302 029

 

Le test de la membrane semble bon. Je me demande si la lampe est bien précise...

Mais a l'usage la voiture est agréable a rouler, reprises franches et je peux rouler en 5 eme a 80 sans a coup :whistling:



#19 manuz1

manuz1

    (Modo) Docteur es mécanique

  • Modos (membres CA)
  • 32 290 messages

Posté 02 mars 2019 - 10:27

salut,

tu fais ce réglage sur quelle voiture 528i ou 728i ?

 

Pour moi c'est que soit tu prends pas le bon cylindre 1, soit tu es pas au bon régime.

 

Y a plus de masselotte sur les delcos sans vis platinée.

 

a+



#20 JB67

JB67

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 785 messages

Posté 02 mars 2019 - 16:40

Bonjour Manu,

je fais le réglage sur la 728i...

Re-essai ce matin de calage a 22 en débranchant les durites (et en les bouchant), j'avais vérifié le faisceau auparavant:

 

1551540708-allum2.jpg

 

La pince dans le bon sens.

 

Résultat toujours pareil: la moteur tourne très mal !

 

Du coup, je l'ai remis a 32° et je suis aller faire 90 bornes d'autoroute a bonne vitesse :whistling:

 

1551540704-compteur728i.jpg

 

Petite pointe a 180 aussi, mais pas mal de circulation et du vent de travers...

En 2eme a 6000 tr, en 3 eme pareil :top:

 

Je pense que l'avance était donnée a une époque ou l'indice d'octane était supérieur, et/ou le carburant de meilleure qualité :ermm: . Peut être aussi qu'une légère perte de compression peut aussi modifier le réglage ?




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW