Aller au contenu


Photo

Installation Gps 4/3 Sur E38


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 28 mai 2019 - 16:33


Bonjour.
J'ai un gros soucis avec ma 740i de 1995.en faite j'ai acheter il y a peu un GPS 4/3 a une bonne connaissance avec tout le faisceau, boîtier tv, chargeur, lecteur GPS... Là aujourd'hui je fini l'installation du faisceau et le montage des différents boîtier, ampli... Je branche ma batterie et je met le contact. Là l'éclairage des touche s'allument mais quant j'appuie sur le bouton de marche l'écran reste noir. Pour vous ça peu venir de quoi ? Savez vous si il est possible de résoudre ce problème ? En sachant que l'intérieur de la voiture est complètement démonter car entrain de le refaire. Merci.


A savoir que le lecteur GPS aussi ne fonctionne pas. Car le CD ne rentre pas, aucun voyant s'allume sur le lecteur. Quant j'ai fait le branchement je m'aperçois qu'il y a 2 prises qui se branche sur ce lecteur et que les connecteurs du lecteur sont jaune et bleu alors que les connectiques du faisceaux qui se branche dessus sont bleu et violet. Est ce normal et est ce ça qui peu poser problème ? Merci.

#2 325ix86

325ix86

    Collectionneur d'AlpinweiBs ...

  • Président 6enligne.net
  • 11 361 messages

Posté 28 mai 2019 - 17:04

Si ton lecteur GPS a un connecteur jaune, il n'est pas compatible avec l'E38.

Quand un lecteur GPS est connecté il prend le pas sur l'affichage du tuner TV, donc normal que rien ne s'affiche.



#3 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 28 mai 2019 - 17:12

Donc si je débranche le lecteur GPS du coffre, l'écran devrais s'allumer ? Donc si les connecteur du faisceaux son bleu et violet, impossible que le lecteur ayant connectiques bleu et jaune fonctionne, c'est sur ? Je te remercie beaucoup.

#4 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 28 mai 2019 - 19:47

J'ai débranché le lecteur GPS mais toujours pareil. L'écran ne s'allume pas.

#5 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 28 mai 2019 - 21:06

Est ce que ça peu venir du fait que le bouton de l'intensité de l'éclairage du tableau de bord ne soit pas branché ? Merci.

#6 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 29 mai 2019 - 15:34

Là aujourd'hui j'ai re branché le reostat et ça me fait pareil. J'ai testé le son avec un CD et il y a des coupures de son. Les boules. Pour vous ça viens de l'ampli et est ce que ça peu venir d'autre choses aussi ? Merci.

#7 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 30 mai 2019 - 07:53

Personne n'a d'idées ?

#8 storm11300

storm11300

    Connaisseur de l'hélice

  • Membres du club (Club + Site)
  • 1 901 messages

Posté 30 mai 2019 - 08:14

Hello ;)

 

En même temps jack t'as déjà répondu sur l'amicale.. si tu as pas les bon faisceaux ça risque de en pas fonctionner (et de ce que j'en ai lu, les prises de faisceaux, sont de couleurs différentes par rapport à celles des boitiers)

A moins que tu ne récupère les bon faisceaux (si tu ne l'a pas déjà fait) ça risque de ne pas fonctionner...

 

Honnêtement c'est pour ça que je n'ai pas encore fait le rétrofit sur Ophélie... J'ai déjà le 4/3 en écran + une paire de bricoles mais je n'ai pas les faisceaux avec les antennes ni le BM24 (qui va normalement avec l'écran que j'ai...)

 

J'aurais pu t'aider sur ce coup-là cela eu été avec plaisir (et tu le sais) mais là... :(

 

PS: en plus ça serait bien que tu mette des photos des prises sur les boitiers et des connectiques des faisceaux, mon ami ;) sinon, même en essayant d'aider on risque de "patauger dans la semoule" (si tu vois ce que je veux dire..)

 

PPS: en plus c'est un écran 16/9 que tu as récupéré, c'est bien ça? donc avec le BM54 pour les GPS MK IV (si je ne me trompe pas.. ) Il existe bien un adaptateur, pour que le BM 24 prenne en compte le 16/9ème, mais perso je ne connais pas le montage, vu qu'a la base, c'est pour faire une upgrade du GPS /ODB...

Il y a peut-être des potos ici (Fred, ou Eric par exemple) qui ont fait et qui pourront t'aider sur ce coup, mais faut les photos de ton montage... :wink2:

 

Bon courage pour la suite l'ami :top:


Modifié par storm11300, 30 mai 2019 - 08:15.


#9 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 314 messages

Posté 30 mai 2019 - 08:59

faut pas oublier qu'on n'est pas non plus une hotline/SAV h24 hein.......



#10 safbac

safbac

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 562 messages

Posté 30 mai 2019 - 09:19

Storm 1130 merci. Moi c'est un GPS 4/3 que j'ai récupérer avec faisceau d'origine qui va avec et le bm54 pas le 24. Je fait des photos. Merci




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW