Aller au contenu


Photo

[E60] 525I N52: Pompe À Eau Ne Se Lance Pas


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 9 103 messages

Posté 11 septembre 2019 - 20:09

Bonsoir à tous;

 

J'ai récupéré il y a peu une 525i N52 de fin 2005 avec un souci de chauffe.

 

Après investigation il s'avère que la pompe à eau ne fonctionne pas (pas de bruit, pas de retour dans le vase).

 

Je commande la PAE (350€ en Pierburg), le thermostat (65e en Wahler) et le tuyau entre les deux, je m'attelle au changement du tout.

 

Je récupère dans l'ancienne pompe à eau un bout de la tige du flotteur qui avait cassé. Est ce la cause du problème?

 

Je remonte, je branche les connecteurs, je lance la procédure de purge automatique fournie par BMW:

 

1. Contact mis (j'insère juste la clef)

 

2. Ventilation sur 1, température au max, touche Auto enclenchée...

 

Premier problème: juste avec le contact, je n'ai aucun fonctionnement de la ventilation. La touche Auto ne s'allume pas.

 

3. Appuyer 12 secs sur l'accélérateur: la pompe à eau démarre la purge automatique.

 

Deuxième problème: rien ne se passe.

 

 

Je vérifier le fusible 23, ras, j'intervertis avec un 30A de la E30, rien à faire, aucun changement.

 


Est ce que quelqu'un aurait une idée? Je trouve très suspect que la soufflante ne s'enclenche pas.

 

Je n'ose pas la démarrer car l'agent BMW m'a dit qu'il fallait impérativement faire la procédure de purge avant de démarrer sous peine de flinguer la pompe. Ce que je pourrais faire éventuellement c'est débrancher le connecteur de la pompe et la démarrer...

 

Qu'en dites vous? Si quelqu'un a une bonne piste je suis preneur.

 

Je suis en train d'installer INPA et je la passerais à la valise dès que possible: un défaut à supprimer est peut être en cause?



#2 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 318 messages

Posté 12 septembre 2019 - 07:28

est ce que le jus arrive deja bien au fusible?

 

est ce que du jus arrive bien au Q de la pompe a eau

 

on a ramené la 330i de madame par la route, avec la pompe a eau mort. 400kil comme ça, a part du trop plein expulsé par le vase d'expansion, rien eu.....le thermosyphon a fait son travail (bon c'etait au mois de novembre, ca ventilait quand même pas mal dans la baie moteur)



#3 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 9 103 messages

Posté 12 septembre 2019 - 08:30

Le jus arrive au fusible.

Je n ai pas contrôlé le connecteur de la pompe car honnêtement je ne sais pas comment faire... il y a plusieurs broches.

Oui, c est pour ça que je l'ai prise, elle n'avait aucun symptôme de jdc hormis la surchauffe.

#4 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 318 messages

Posté 12 septembre 2019 - 09:12

attendons le passage de la valise, ça donnera d'autres pistes a exploiter



#5 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 9 103 messages

Posté 12 septembre 2019 - 20:16

Avant d'envisager autre chose, je vais aussi essayer de mettre le contact... correctement!  :whistling:

 

A savoir: appuyer sur le bouton Start Stop sans avoir le pied sur le frein....

 

Bêtement, je mettais juste la clef dans le neiman et comme ça déverouillait pas mal de choses, je pensais que le contact était mis... Mais non! Il y a apparemment deux "niveaux" de contact.

 

A voir donc.

 

C'est beau la modernité quand on y connait rien :)



#6 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 202 messages

Posté 13 septembre 2019 - 20:10

Salut tuomas!
Je pense que le fait de mettre juste la clé dans le lecteur met juste le contact en position accessoires donc l'autoradio et c'est tout, appuies effectivement sur le bouton start pour que tout les calculateurs soit alimentés et en fonction pour réaliser cette intervention.

Tiens nous au jus!
Bonne soirée




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW