Aller au contenu


Photo

M54B25 : 2 Soucis Liés ?


  • Veuillez vous connecter pour répondre
90 réponses à ce sujet

#1 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 7 319 messages

Posté 05 octobre 2019 - 13:52

Salut.

Je peaufine le b25 et j'ai 2 soucis à régler encore. Je me demande s'ils ne sont pas liés.

Les voici :
1/ le code défaut P0014 qui indique un souci sur l'AAC d'échappement.
2/ Des ltft trop haut : 6,3 % sur les 2 bancs.


Je ne demande si ces soucis peuvent être liés. Un décalage des AAC ou du moins le DDE considérant qu'il y a un décalage, cela pourrait il influer sur le mélange ?

Concernant le code P0014:

- les joints et bagues du vanos sont neufs.
- le capteur AAC a un an, origine BMW.
- les solénoïdes et ensembles ressort/piston qui se trouvent derrière ont été inversés sans que le code ne se déplace sur l'autre AAC.

Ce code ressort souvent en cas de problème de vanos. Mes test et changement de pièces montrent que le souci ne vient pas de celui-ci.
Je penche donc pour 2 causes : le capteur AAC déjà HS ou un décalage des AAC.

Je vais installer INPA pour vérifier l'angle des AAC.

D'autres pistes ?


Concernant le problème des LTFT :

- pompe a essence neuve.
- moults joints et durites changés, sauf les joints d'admission. Mais les LTFT étant les mêmes sur les 2 bancs, je n'y pense pas.
- DISA testée et OK.
- actuateur de ralenti nettoyée et OK.
- lambdas pré cata ont un an (Bosch)
- post cata d'origine et fuite à ce niveau réparée.
- filtre a essence moins d'un an.

Les LTFT étant les mêmes sur les 2 bancs, j'écarte les injos.
J'ai oublié de rebrancher mon MAF lors d'une intervention. Mes STFT plongeaient et étaient même bien souvent en négatif.

Le souci pourrait-il venir du MAF ?

#2 safedebul

safedebul

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 633 messages

Posté 05 octobre 2019 - 16:07

d'après ce que j'en sais

+ 6 pour les LTFT c pas top mais ca ne génère pas de code erreur
Il est vieux ton MAF ?

position physique de l' AAC => LFT à +6  c'est cohérent
les miens se sont stabilisés a +4 après kit vanos + bagues sur B22
   
Elle disent quoi les valeurs de positions AAC ds INPA?
L'écart est il grand entre la position cible et la meure ?

 


Modifié par safedebul, 05 octobre 2019 - 16:22.


#3 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 054 messages

Posté 05 octobre 2019 - 17:26

Salut Julien,

 

décallage des AAC j'y crois pas trop, on va attendre le verdicte d'INPA ;)

 

Pourquoi pas un souci de capteur AAC...

LTFT a 6% c'est beaucoup au SP en effet (t'es en pur SP en ce moment ?)  :

 

- soit prise d'air

- soit MAF qui surévalue le volume d'air qui passe.

 

Ca donne quoi les tension lambdas pré et post cata ? Là tu peux vite voir si tu tournes un peu pauvre.



#4 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 7 319 messages

Posté 05 octobre 2019 - 17:53

Salut Safe.

Oui d'après ce que j'ai pu lire, la tolérance est à +/- 3%. Je suis a plus du double.

Mon MAF semble d'origine. Soit plus de 330k km.

Pour les valeurs des AAC, je dois encore installer INPA. J'ai pas l'impression de pouvoir le voir avec BMW Scanner.

@Adrien : je tourne au SP98.

Si prise d'air je ne vois vraiment pas où elle pourrait être avec tout ce que j'ai déjà énoncé.

Pour les lambdas, je pense pas pouvoir le voir avec BMW Scanner non plus. Je vais voir pour installer INPA ce soir. Avec un ELM327 je pourrais ?

#5 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 7 319 messages

Posté 05 octobre 2019 - 19:24

J'ai fait un test cet aprem. J'ai débranché le MAF. Les stft loin dans le négatif à froid (entre -8 et -20 % en accélération légère ou en charge).

Une fois le moteur chaud (une vingtaine de km, les stft variaient entre -8 % et +3-4 % . De quoi, sur le long terme, remettre les LTFT dans les normes.

Je me demande vraiment si le MAF n'est pas en cause pour la question des stft/ltft.

#6 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 054 messages

Posté 05 octobre 2019 - 21:39

Oui avec un ELM327 pas de souci, je fais comme ça en roulant, INPA le donne aussi mais c'est moins pratique le PC dans la voiture ^^

 

Le MAF semble une bonne piste.



#7 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 7 319 messages

Posté 05 octobre 2019 - 21:55

Je pense aussi.

J'imagine que l'ELM me donnera pas les angles d'AAC ?

#8 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 054 messages

Posté 06 octobre 2019 - 00:48

Non l'elm pas mal de chose, mais pas les AAC.

#9 safedebul

safedebul

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 633 messages

Posté 06 octobre 2019 - 09:59

Vu l'age du MAF ça lui fera surement pas de mal d'^tre changé, mais est-ce que les problèmes LTFT étaitent déjà présents avant changement des joints vanos ?

@Adrien,
si le capteur AAC renvoie une mauvaise info, le calage mécanique AAC est mauvais

=> défaut LTFT et AAC

 

@ Abu
une idée qui me trotte ds la t^te depuis tes posts sur le sujet;
si le changement d'épaisseur des bagues modifie trop la position relative AAC/piston vanos
=> défaut AAC.... ?
c ptet pas une bonne idée de changer les bagues et pas les roulements?
de mon expérience LTFT passé de -5%  à +4% après maintenance du vanos
.......?

Attention a l'interprétation des LTFT négatifs
ça signifie un mélange trop riche; les correcteurs diminuent le temps d'injection pour appauvrir le mélange (il suffit de créer une prise d'air ds l'admission et vérifier les valeurs pour s'en assurrer)
@ abu je suppose que le filtre a air est OK ?


 


Modifié par safedebul, 06 octobre 2019 - 10:23.


#10 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 7 319 messages

Posté 06 octobre 2019 - 10:54

@Safe : je ne sais pas pour les LTFT avant changement des joints de vanos. Je ne regardais pas, je ne savais même pas à quoi ça pouvait correspondre ni même si le vanos pouvait avoir une incidence dessus.

Tout ce que je sais, c'est que je les ai bien améliorés avec tout les travaux. J'ai retrouvé une vieille photo de juin 2018 : les LTFT étaient à 11,7 % !
Le filtre à air a été changé durant l'été (Meyle). Je l'ai trouvé bizarre au passage : une espèce de mousse est collée sur le filtre papier.

Pour le vanos : les bagues et les roulements ont été changés. Cependant, comme je l'ai évoqué dans le sujet du vanos, bien que tout rentre et se mette en place sans forcer, une fois les pistons de vanos en place sur les AAC (hors du vanos donc), ils tournent à la main mais s'arrêtent assez rapidement, contrairement à ce que j'ai pu voir sur la vidéo de 50's kid.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW