Aller au contenu


Photo

[E66 745Li] Forte Consommation


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1 Marty42330

Marty42330

    Habitué

  • Membres actifs
  • PipPip
  • 119 messages

Posté 09 octobre 2019 - 04:41

Bonjour

Après plusieurs vérification entre les différent modèle de n62b44

J'ai l'impression que ma série 7 consomme bien plus qu'elle de devrais. Je tourne entre 5.9 et 6.3Km/L (sur l'obd) donc entre 16 et 18L/100km et les témoignage donne plutôt 13L/100km

Je n'est pas le pied particulièrement lourd et je roule souvent sur du plat.

Je compte donc essayer de changer tout se qui peu améliorer sa. Filtre à air et à carburant. Nettoyage du debimetre. Changement des bougies. Pour voir si il y a une évolution.

Mais je me demandais si les bobines vallais le coût d'être changer ou non. Si c'était un coût nécessaire (vu le prix des bobines)

Si vous avez des info sur l'incidence des bobine sur la consommation je suis preneur

#2 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 400 messages

Posté 09 octobre 2019 - 08:59

la valise diag dit quoi?



#3 Marty42330

Marty42330

    Habitué

  • Membres actifs
  • PipPip
  • 119 messages

Posté 09 octobre 2019 - 09:23

Impossible de me connecter à la partie moteur de ma voiture sur Inpa, beug logiciel, je peu accéder à tout sauf au moteur (Me 9)

#4 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 400 messages

Posté 09 octobre 2019 - 09:33

ba t'es pas rendu alors, va falloir potentiellement changé tout ce qui peut incriminer la conso. Enfin, tout ce qui n'est pas purement mécanique deja.

 

ca comporte : 

 

/debitmetre

/sonde lambdas (toutes)

/bobines

/bougies

/capteur AAC et PMH vilo

/injecteurs

 

ça va revenir cher pour du tatonnement.

 

As-tu essayé avec d'autres valise diag' que les tiennes?



#5 Marty42330

Marty42330

    Habitué

  • Membres actifs
  • PipPip
  • 119 messages

Posté 09 octobre 2019 - 10:02

Je n'est que la mienne à dispo. Et ce soucie logiciel ne doit pas être grand chose mais j'ai du mal à trouver la façon de le résoudre. Le problème d'accès au ME9 semble connus sur internet mais mon anglais approximatif ne m'aide pas à le résoudre. Si je trouve un moyen de me connecter au moteur comment dois-je procéder pour connaître la raison de la consommation ?

#6 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 400 messages

Posté 09 octobre 2019 - 11:21

lancer un diag général sur le motronic, et revient avec les défauts eventuellement constaté.

 

Sinon, peux-tu nous en dire plus sur la voiture?

 

kilométrage, année, utilisation, et entretetien/maintenance fait dessus (si tant est que tu le saches) en terme de remplacement de composant dit 'consommable' (les sondes O² en font partie, par exemple)



#7 thamomo007

thamomo007

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 618 messages

Posté 09 octobre 2019 - 13:18

Déjà  est ce qu'elle passe la pollution au CT MAINTENANT ? Ca donnera déjà une info sur l'état des sondes lambda.



#8 Adrien-24

Adrien-24

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 2 950 messages

Posté 09 octobre 2019 - 13:21

Ce moteur a le valvetronic, c'est fréquent qu'il déconne, ça doit jouer sur la conso...

Pour revenir aux bobines, ça sera vraiment en dernier recours je pense, y'a pleins d'éléments à mettre en cause avant, entre autres :

 

- débit d'air trop important, du coup l'ECU enrichi pour rester steochio (prise d'air ? débitmètre qui déconne...)

- encrassement des injecteurs

 

Après sans diag comme dit Bimeur on tatonne.

 

quel est la distance de tes trajets journaliers ? Même sur du plat des petits trajets ça fait exploser la conso sur un moteur de cette cylindrée.

 

Pour INPA voici peut-être la solution :

 

"Start windows Notepad (not Word), hit File / Open, choose "all files" (not just *.txt) and open up c:\ec-apps\inpa\cfgdat\e60.eng (which is the English language menu for the E60 chassis). About the second page down, you'll see

[ROOT_MOTOR]
DESCRIPTION=Engine
and an ENTRY= line for each possible engine computer (DME / DDE). Mine only shows
ENTRY=ME9_N62, ME9 for N62

That tells INPA to go look for ME9_N62.ipo in the C:\ec-apps\inpa\sgdat folder. Since your car says it's got the N62_TUE2 controller, you'd need to find an .IPO to match your engine controller. If it's already available on another chassis (like E65 for example) you could just go there.. my INPA install doesn't have any alternate N62 controllers, so I'm pretty much at the end of being able to help you."

 

Il parle pour e60 mais c'est pareil pour e65.

 

 

Ca dit d'ouvrir le fichier e65.ENG (clic droit, "ouvrir avec" > Bloc Notes) qui se trouve dans le dossier  c:\ec-apps\inpa\cfgdat\

 

(fait une copie de sauvegarde du fichier e65.ENG avant)

 

un peu plus bas dans le fichier tu tombes sur : 

 

"[ROOT_MOTOR]

DESCRIPTION=Engine
ENTRY=   MSV70,MSV 70  for N52,
ENTRY=,,
ENTRY=   MS450,MS 45.0 for M54,
ENTRY=,,
ENTRY= ME9_N62,ME 9    for N62,
ENTRY=,,
ENTRY=ME9_N73R,ME 9    for N73 Master,
ENTRY=ME9_N73L,ME 9    for N73 Slave,
ENTRY=,,
ENTRY=  D50M57,DDE 5.0 for M57,
ENTRY= DDE6M57,DDE 6   for M57TOP / M57TU2,
ENTRY=,,
ENTRY= D51M67M,DDE 5.1 for M67 Master,
ENTRY= D51M67S,DDE 5.1 for M67 Slave,
ENTRY=,,
ENTRY= DDE6M67M,DDE 6 for M67TUE Master,
ENTRY= DDE6M67S,DDE 6 for M67TUE Slave,
ENTRY=,,
ENTRY=  VVT_14,Variable Valve Train Bank 1-4,
ENTRY=  VVT_58,Variable Valve Train Bank 5-8,
ENTRY=,,
ENTRY=ME9N73HR,ME 9    for N73H60 Master,
ENTRY=ME9N73HL,ME 9    for N73H60 Slave,
"
 
Tu supprimes tous les autres ECU et tu laisses :
 
"[ROOT_MOTOR]
DESCRIPTION=Engine
ENTRY= ME9_N62,ME 9    for N62,
ENTRY=,,
"
 
D'après le gars ça oblige INPA a lire le fichier ME9_62.IPO quand il dialogue avec une E65.
 
 

Modifié par Adrien-24, 09 octobre 2019 - 13:23.


#9 tuomas

tuomas

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 9 214 messages

Posté 09 octobre 2019 - 14:05

Oui, reprenons le problème au départ.

17l pour un v8 sur du petit trajet ou de la ville, c'est de l'ordre du standard à mon sens.

Pour donner une idée, mes deux m54 3.0i font du 12/13 litres en ville. Et je n'ai pas 333 chevaux!

#10 Marty42330

Marty42330

    Habitué

  • Membres actifs
  • PipPip
  • 119 messages

Posté 09 octobre 2019 - 18:45

Cette bmw est importé des usa pour être rester en Suisse un moment, j'ai un tracé bmw que jusqu'à 170000km sachant qu'elle a 230000km. Donc j'ai 50000km de flou. Quand je les eu je me suis occuper de l'entretien "classique" vidange filtre plaquette de frein et disque. D'où une suspection pour peu être un soucis d'allumage. La consommation est à mes yeux "normal/légèrement élevée" pour un 4.4L mais en me renseignant comme dit plus haut je tombe souvent sur des conso plus faible sur une 745li de l'ordre de 2/3litres au 100km en moin.

Je vais des trajets aller retour à mon travail se qui fait 7km de distance allé. En moyenne la voiture fait 150/200km semaine

Merci beaucoup pour cette manip sur Inpa, j'ai essayer pas mal de chose aujourd'hui mais sans succès mais je n'avais pas vu sa. Je vais faire des essais demain.

Le DME est capable de faire ces propres diagnostics ou alors on peu visualiser la façon dont est gérer le fonctionnement moteur via Inpa ? Effectivement sa me serais très pratique. (jusque là je me suis contente d'utiliser Inpa seulement pour de la lecture de code d'erreur et l'effacement de ceux ci. Je n'est pas pousser le soft)

Modifié par Marty42330, 09 octobre 2019 - 18:47.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW