Aller au contenu


Photo

Voyant Airbag E46


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Pims

Pims

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 77 messages

Posté 18 novembre 2019 - 14:04

Bonjour à tous,

 

Quelqu'un à déjà eu un défaut de "tension d'alimentation de l'UCE trop basse" et "UCE : erreur interne" ?

 

Ces deux défauts remontent sur ma 320cia de 2004 avec la valise. 

 

J'ai évidement le voyant au TDB, et cela gène le passage de mon CT...

 

Merci à tous de votre aide.



#2 Jibs

Jibs

    Passionné

  • Membres actifs
  • PipPipPip
  • 364 messages

Posté 20 novembre 2019 - 22:04

Bonjour ! Comment est ta batterie ? Bien chargée ? Car le calculateur d'airbag demande une tension batterie parfaite pour fonctionner correctement.

Ce qui pourrait expliquer ce défaut d'alim trop basse. Si batterie ok, contrôle ton fil d'alimentation du calculateur d'airbag et ton fusible évidemment si tu a bien du 12V,vérifie également ton fil de masse et la masse a la quelle il se raccorde.
Bonne soirée

#3 Pims

Pims

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 77 messages

Posté 30 novembre 2019 - 09:38

Bonjour et merci Jibs pour ta réponse.

 

JE vais controler ça effectivement. La batterie n'est pas neuve mais ne montre aucun symptôme de faiblesse. 



#4 Pims

Pims

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 77 messages

Posté 03 janvier 2020 - 19:45

Bonjour ! Comment est ta batterie ? Bien chargée ? Car le calculateur d'airbag demande une tension batterie parfaite pour fonctionner correctement.

Ce qui pourrait expliquer ce défaut d'alim trop basse. Si batterie ok, contrôle ton fil d'alimentation du calculateur d'airbag et ton fusible évidemment si tu a bien du 12V,vérifie également ton fil de masse et la masse a la quelle il se raccorde.
Bonne soirée

 

Salut Jibs,

 

J'ai enfin pris le temps de vérifier si l'alimentation est bonne à la prise du module d'airbag, et j'ai bien 12v qui arrive au pin 5 de la prise, via la masse du boitier. Donc c'est tout bon à ce niveau ainsi qu'au fusible 11.

 

J'essaierai quand même avec une autre batterie histoire que cette piste soit écartée clairement. 

Même si j'en doute car aucun autre défaut ailleurs sur ce sujet.

 

Ce qui est curieux c'est que je rentre sans problème dans le calculateur via mon logiciel de diag, mais impossible d’effacer les défauts qui sont pourtant intermittent. L'effacement est impossible. Preuve d'un problème de communication du boitier je pense.

 

Un ami qui travaille aux ateliers BMW près de chez moi va se renseigner auprès d'un des technicien spécialisé en électronique chez eux. 

D'après lui, une piste à explorer serait d'enregistrer la référence de la batterie dans le JBE. Comme sur une auto équipée de système Start & Stop, afin de donner au calculateur les caractéristiques de la batterie, et pouvoir l'exploiter. Je ne savais pas que cet apprentissage était possible sur E46.

A voir, pourquoi pas.


Modifié par Pims, 03 janvier 2020 - 19:46.



0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW