Aller au contenu


Photo

Turbo Garett Tb2514


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#21 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 715 messages

Posté 13 janvier 2020 - 20:43

je parlais du 0.95 et 092.....



#22 G-Power74

G-Power74

    Passionné

  • Membres actifs
  • PipPipPip
  • 351 messages

Posté 14 janvier 2020 - 21:12

Salut,
A mon avis c'est ton réglage de l'actuateur qui est réglé un poil plus bas comparé a avant ou alors peut être une légère perte d'air quelque pars dans ton circuit de suralimentation
Après en général tes 1,1b donc ta consigne correspond ton pic de pression le plus haut(j'ai oublié le terme exact) qui dois être situé a environ 2000trs (en charge bien sûre)d'où l'effet coup de pied au Q des mazout.
Après elle redescend un peu car ta pression se stabilise donc normal que tu soit un peu en dessous.
A+

Modifié par G-Power74, 14 janvier 2020 - 21:14.


#23 bimeur

bimeur

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 715 messages

Posté 15 janvier 2020 - 11:09

c'est le peak boost...et c'est normal.........quand la regulation est full mecanique le peak boost ne peut etre controlé, il est généralement plus important en hiver

 

comme il y a un capteur MAP sur le collecteur d'admission, le DDE compense la peak boost par une correction injection.



#24 G-Power74

G-Power74

    Passionné

  • Membres actifs
  • PipPipPip
  • 351 messages

Posté 15 janvier 2020 - 12:24

Voilà bimeur a tout dit,après peut-être que le réglage de l'actuateur peut affiner un peu mais pour si peux ça en vaut pas la peine.
A+

#25 BME36

BME36

    Petit Nouveau

  • Membres des forums
  • 26 messages

Posté 18 janvier 2020 - 12:35

Il est certain que l'actuateur n'est pas réglé au top car lors de la réfection de la pompe à injection il y a 2 ans ces derniers me l'avait mal réglé. Elle avait plus de puissance, mais le régime moteur restait  bloqué à 1800 RPM par moment pendant 3 secondes . J'avais repris le réglage moi même car l'entreprise n'a rien voulu savoir, et je dois être un poil trop bas, mais plus de problème de blocage rrégime moteur et retrouvé le même comportement et puissance moteur qu'avant.

 

Cependant hormis les valeurs mesurées de pression de turbo, cela n'explique pas cette sensation quelle pousse un poil moins qu'avant, après le remplacement du turbo effectué il y a 2 semaines. L'actuateur n'ayant pas été retouché depuis 2 ans.

 

 

 

Je vais essayer de voir si j'ai pas une légère perte d'air sur le circuit de suralimentation.Sinon ça restera ainsi

 

Merci a tous :original:


Modifié par BME36, 18 janvier 2020 - 12:36.


#26 gasston

gasston

    Passionné

  • Membres actifs
  • PipPipPip
  • 277 messages

Posté 19 janvier 2020 - 23:07

Elo,

 

par BME36, je déduis que c'est une 325 tds E36 donc un M51 (pas spécialement précisé sur ce post ...)

Le fait de remplacer un des éléments de la chaine admission / échappement (turbo) change toute la donne... Il faut reprendre pas mal de choses, dont le réglage de l'actuateur .

Je t'invite à lire un sujet que j'ai ouvert il y a plus de 10 ans car je l'ai aussi instrumentée d'un capteur de pression

Si tu n'as pas envie de tout lire, la réponse EST LA

 

Donc oui, un mauvais réglage de l'actuateur (pour reprendre les mots de mon post "un poil de c*l de mouche " ) engendre de grandes conséquences (*spiderman ? ;) ) à savoir une baisse de pression turbo

 

Have fun, Gaston

 

 

 






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW