Aller au contenu


Photo

Installation Inpa Ediabas Sur Windows 7


  • Veuillez vous connecter pour répondre
176 réponses à ce sujet

#1 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 235 messages

Posté 03 janvier 2020 - 12:14

Bonjour a toute la communauté 6enligne et meilleurs vœux pour cette année 2020 plein de bonnes choses pour vous et vos familles !
Sans oublier nos chères bimmers :lol:
Alors voilà je me lance dans le montage d'une valise diag pour ma chère E36 car aller chez le concess' pour une lecture défaut alors que je suis moi même dans le métier....un comble.
Le PC que j'utilise est équipé du port série mais je n'ais pas encore acheté l'interface avec la prise ''pacman''

Donc j'ai pris un peut d'avance et j'ai téléchargé la version d'INPA 5.0.6 avec l'EDIABAS 6.4.3 et BMW standard tool, suivi moult tuto mais lors de l'ouverture d'INPA je n'ais aucun châssis qui apparaît j'ai les menus ''info'' ''exit'' qui sont bien présents mais rien d'autre.

Lors de l'installation d'EDIABAS j'ai sélectionné le mode de communication ADS et non OBD erreur de ma part où non?

Ou bien me manquerais-t-il un dossier ou quelque chose d'autre car dans les tutos que j'ai aperçu il y a 3 étapes d'installation dans BMW standard tool alors que moi j'en ai qu'une seule ? Comment vous vous y êtes pris pour ceux qui utilisent INPA pour que cela fonctionne ?

#2 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 4 395 messages

Posté 03 janvier 2020 - 12:59

Bonjour,

 

Je crois qu'il te faut la version 4.4.7 d'INPA, les versions suivantes ne fonctionnent pas avec nos véhicules des années 90. perso c'est cette version que j'ai pour ma e34. Pour Ediabas, c'est bon, j'ai également la 6.4.3.

 

Il faut bien paramétrer en ADS lors de l'installation (prise ronde packman) donc OBD1-ADS (ADS étant un protocole propriétaire de BMW).

 

Cela fait quelques années que je l'ai installé, il faudrait que je me souvienne comment j'avais fait à l'époque.

 

Je ne saurait trop te conseiller d'acheter ta prise ronde sur ce site:

 

http://www.one-stop-...w&product_id=17

 

C'est apparemment la seule qui fonctionne sans problème avec nos voitures. C'est chez eux que j'avais acheté la mienne.

 

Tu as aussi la possibilité de prendre la tiny ADS qui est plus compacte (tout est intégré dans la prise ronde) qui fonctionne apparemment bien aussi.



Si tu ne l'as pas encore lu, je te conseille ce tutoriel au demeurant très bien fait:

 

http://passionbmw.vr...e-diag-INPA.htm



#3 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 400 messages

Posté 03 janvier 2020 - 13:39

INPA 5.0.2 tu es à la limite de prise en charge du protocole ADS.
5.0.6, tu n'auras pas de dialogue en ADS.
Certains boîtier fonctionne déjà en DS2, un pré OBD. Peut être que tu arriveras à les atteindre.
L'interface one stop c'est de la bonne marchandise, tu pourras faire E30/32/34/36/38/39 jusqu'à 1998 ( Switch ADS/OBD).
Ils ont même une interface USB qui ne fait que de l'ADS par contre.
Tu as do it auto en Allemagne, plus cher et suivi de colis un peu opaque.

Je te conseille de passer sur INPA 4.4.7, sinon c'est déjà mal engagé ;)

Windows 7 en 32 bit "peut fonctionner" mais ça engendre des difficultés supplémentaires.
En 64bits oublié tout de suite.

Modifié par Nico-R, 03 janvier 2020 - 13:48.


#4 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 235 messages

Posté 03 janvier 2020 - 16:14

Merci pour vos réponses eclairées les amis! Mon Windows 7 tourne en 64 justement il faudrait que je passe par une machine virtuelle du coup?

#5 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 235 messages

Posté 03 janvier 2020 - 22:51

Désolé si je suis insistant :lol: mais avez vous un lien pour un BMW standard tool qui installe INPA en version 4.4.7 où 5.0.2 vu qu'il prends encore l'ADS. je suis en train de m'arracher les cheveux depuis 2h je ne trouve que des updates pour des versions bien plus récentes

#6 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 400 messages

Posté 04 janvier 2020 - 10:19

Le mieux, tu trouves un vieux machin sous XP pro 32 bits avec un port série natif, genre Dell latitude D620 ou 630.
100€ max sur e B ay.
Une sauvegarde registre, une image disque et après tu peux te lancer !!!

Je t'envoie un MP pour INPA.

#7 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 235 messages

Posté 04 janvier 2020 - 13:13

Le mieux, tu trouves un vieux machin sous XP pro 32 bits avec un port série natif, genre Dell latitude D620 ou 630.
100€ max sur e B ay.


Justement c'est ce que j'ai trouvé pour une misère sur LBC mais l'ancien proprio a installé 7 dessus... J'ai plus qu'à trouver un logiciel XP

Je t'envoie un MP pour INPA.


Nickel Merci beaucoup !

#8 JP A

JP A

    Habitué

  • Membres du club (Club + Site)
  • 185 messages

Posté 05 janvier 2020 - 08:38

Justement c'est ce que j'ai trouvé pour une misère sur LBC mais l'ancien proprio a installé 7 dessus... J'ai plus qu'à trouver un logiciel XP


Nickel Merci beaucoup !

Bonjour à tous,

J'ai installé INPA sur un vieux PC sous XP. Je peux te fournir le nécessaire en MP si tu veux.
Je viens de recevoir le câble acheté chez le fournisseur cité par John, mais je ne l'ai pas encore testé.

7 semaines quand d'attente quand même ;-((

JP



#9 Jibs

Jibs

    Habitué

  • Membres actifs
  • PipPip
  • 235 messages

Posté 05 janvier 2020 - 11:29

Bonjour à tous,
J'ai installé INPA sur un vieux PC sous XP. Je peux te fournir le nécessaire en MP si tu veux.
Je viens de recevoir le câble acheté chez le fournisseur cité par John, mais je ne l'ai pas encore testé.
7 semaines quand d'attente quand même ;-((
JP

Salut JPA!
Pour le câble je vais prendre celui que JohnCONNOR83 avis souligné dans son post.
Pour le reste Nico-R m'a déjà "équipé" pour INPA.
A moins que tu ne parlais d'autre chose que je n'ai pas?

#10 JP A

JP A

    Habitué

  • Membres du club (Club + Site)
  • 185 messages

Posté 05 janvier 2020 - 13:36

Salut Jibs !

Le câble, je l'ai acheté chez ce fournisseur aussi.

Sinon, j'ai "BMW Standard Tools 2.12", BMW_ISPI_ETK_02_2017 et INPA ONE CLICK INSTALL

Je pense que c'est les mêmes que ceux qu'a Nico-R...

Sinon, par MP ;-))

Merci !

JP






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW