Aller au contenu


Photo

Ventilateur Auxiliaire Hs Bmw E39 530D


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Christoinfo

Christoinfo

    Petit Nouveau

  • Membres des forums
  • 12 messages

Posté 20 mai 2020 - 20:30

Bonjour,

 

Sur mon E39 530D Ph2 j'ai un souci un peu embêtant avec ce beau temps et les température extérieur qui grimpent.

 

J'ai acheté cette auto il y a plus de 1 semaine maintenant et comme pour toutes les autos que j’achète elle a eu le droit à un gros check-up et révision intégrale.

 

Donc en faisant un diag ODB la semaine dernière j'ai effacé les anciens défauts de tt les calculateurs et roulé ~100 kms puis refais un diag.

 

Et le défaut qui me revient dans les dents c'est :

P0480 - Motoventilateur de refroidisement 1 - Panne de circuit

 

 

Et en effet en vérifiant, déjà il était bloqué par une vis qui dépassait dans les pales... bizarre... j'ai desserré la vis en question, effacé le défaut, mais rien le ventilo ne tourne toujours pas il fait mine de s'activer en faisant 1/4 de tour de temps en temps mais sans plus... même avec clim à fond etc...

 

Du coup les passages en ville, la clim c'est pas ça du tout car pas de refroidissement du condenseur sur autoroute RAS... d'ailleurs y a pas de voyant moteur pour un défaut comme ça ?

 

Sur cette BM j'ai un ventilo à 3 pin.

Je voulais savoir si y avait une méthode pour mettre le ventilateur en direct afin d’être sur que c'est pas lui qui merde ?, car ça peut être la résistance aussi ou autre d'ailleurs j'ai beau cherché la résistance je ne l'ai pas trouvé ?...

 

Je pense que les relais sont OK car aucune vitesses ne fonctionnent sur le ventilateur

 

Pensez vous que en forçant, le ventilateur à cramé une résistance ou relais ? ou le ventilateur en lui même est cramé ?

 

Je vais reprendre les investigations ce weekend en testant les voltages un peu partout qui arrivent mais qui dit voltage ne dit pas forcement puissance électrique...

 

Bien entendu fusible OK

 

J'ai l'impression que le ventilateur 3 pôles est pas courant car je vois que des 4 pôles en vente neuf...

 

Je verrais aussi ce weekend pour déposer la face avant afin de voir pourquoi cette vis touche le ventilateur quand elle est serrée, c'est la vis qui tient la plasturgie sur la face avant :

 

Photo en PJ tiré du forum

Sans doute une réparation antérieur + vis trop longue ou inversé avec une autre...

Fichier(s) joint(s)



#2 Christoinfo

Christoinfo

    Petit Nouveau

  • Membres des forums
  • 12 messages

Posté 22 mai 2020 - 19:24

Hello,

News !

 

Donc aujourd'hui je me suis penché sur le problème de ce ventilateur auxiliaire.

J'ai donc re check-up fusibles et relais

 

Concernant les relais j'ai absolument rien trouvé, sous la boite à air d'habitacle coté AVD au fond contre le tablier j'ai des calculateurs et 2 relais qui correspondent pas à ce que j'ai vu ici :

 

http://faq.6enligne....-relais-sur-e39

 

J'en ai trouvés un derrière la boite à gants qui correspondait au K22 après pour le reste comme indiqué dans le topic au dessus, les emplacements peuvent différés... enfin les relais que j'ai trouvé je les ai testé et RAS !

 

Quand à la résistance alors là pour les ventilo 3 broches il doit pas y en avoir ! car j'ai rien vu...

 

Bref j'ai bien mes 12v qui arrive au connecteur du ventilo quand je mets la clim donc je pense que c'est le ventilateur qui merde il a du trop forcé...

 

Je vais en commander un afin de le remplacer, encore faut-t-il trouver un 3 broches neuf j'ai l'impression que c'est plus rare  :wink2:



#3 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 937 messages

Posté 22 mai 2020 - 19:49

Salut,

 

Si ça peut t'aider:

 

https://www.newtis.info/tisv2/a/en/



#4 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres du club (Club + Site)
  • 5 148 messages

Posté 22 mai 2020 - 19:51

Bonsoir,

 

Tu l'as neuf chez Leebmann:

 

https://www.leebmann...4546921396.html

 

C'est sur qu'il n'est pas donné mais c'est de l'origine.

 

Peut-être chez os carreau.

 

La référence correspond à un modèle 2003, je ne sais pas si c'est exactement l'année de ta voiture mais j'ai cherché pour phase 2.


Modifié par JohnCONNOR83, 22 mai 2020 - 19:53.


#5 Christoinfo

Christoinfo

    Petit Nouveau

  • Membres des forums
  • 12 messages

Posté 22 mai 2020 - 20:07

Salut,

 

Si ça peut t'aider:

 

https://www.newtis.info/tisv2/a/en/

 

Merci à toi oui j'avais cherché dessus pour avoir la réf d'origine.

Mais après j'ai pas pensé à chercher sur les sites allemands ! ayant l'habitude de mes petites françaises  :D  :D

 

Bonsoir,

 

Tu l'as neuf chez Leebmann:

 

https://www.leebmann...4546921396.html

 

C'est sur qu'il n'est pas donné mais c'est de l'origine.

 

Peut-être chez os carreau.

 

La référence correspond à un modèle 2003, je ne sais pas si c'est exactement l'année de ta voiture mais j'ai cherché pour phase 2.

 

En effet j'ai pas pensé à regarder sur les sites allemands ! ça a l'air mieux pour trouver les pièces direct à la source  :top:  

Merci à toi 

 

Oui elle est de Juin 2003 c'est les dernières E39


Modifié par Christoinfo, 22 mai 2020 - 20:09.



0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW