Aller au contenu


Photo

Inpa _M54B25 => Pb D'accélérateur


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1 Skateanddrum

Skateanddrum

    Habitué

  • Membres actifs
  • PipPip
  • 142 messages

Posté 18 novembre 2020 - 15:24

Salut tout le monde, 

 

j'ai un petit soucis sur ma E39 525i de 2001.

En roulant à vitesse stabilisée généralement à 90 sur le périphérique par exemple, d'un coup l'accélérateur se coupe.

 

Il suffit d'appuyer un peu plus pour que ça reprenne, ou encore de relâcher et reprendre. J'étais sûr que cela venait du potentiomètre de la pédale électronique car j'avais déjà fait passer la valise y a quelques temps et je me souvenais avoir vu un défaut sur ce point.

 

Pas de chance après en avoir commandé une d'occase sur Ebay le résultat n'est pas concluant, aucun changement. J'ai vu que les fils étaient abîmés au niveau du capteur, j'ai coupé la partie abîmée resoudé avec gaine thermo etc ça n'a pas changé non plus. 

 

Mon régulateur déconne aussi quand ça fait ça, il m'est impossible de le mettre en marche, le voyant vert s'allume, mais pas moyen de le verrouiller sur une vitesse ... puis 5 min après ça revient. 

 

Si quelqu'un a une idée ou a déjà eu ce cas je suis preneur.

 

En attendant j'ouvrais un sujet car je n'arrive pas à trouver une version d'INPA "sans trop de risque" sur le net, j'avais déjà commandé un câble OBDII K+DCAN puis j'avais lâché l'affaire, mais j'aimerai bien m'y remettre et installer ce petite logiciel bien utile. Quelqu'un aurait-il une version à me proposer, un lien où vous avez déjà téléchargé ? 

 

 

D'avance merci, 

 

Cdlt

 

 

 



#2 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 9 290 messages

Posté 18 novembre 2020 - 15:56

Salut.

Pour INPA, je te conseilles la version de Bcables.

Pour ton souci de pédale (n'y voir aucun mauvais jeu de mots :D ), je ne sais pas si c'est lié mais ça ne coûte rien d'essayer de jeter un oeil aux valeurs d'adaptation du papillon. Je les avais bêtement réinitialisée avec INPA. J'avais un ralenti et une accélération bizarres.
Il y a une procédure qu'on retrouve ici:

http://www.6enligne....e-acceleration/

C'est dans les diesel, mais c'est valable pour m54b25, je l'ai fait sur le mien.


Autre chose : quel est le code défaut qui ressortait? Car ton accélérateur contrôle le papillon. Si le problème ne venait pas de ta pédale et son capteur mais du papillon?

#3 Skateanddrum

Skateanddrum

    Habitué

  • Membres actifs
  • PipPip
  • 142 messages

Posté 18 novembre 2020 - 16:24

Salut, 

 

merci pour ton retour.

Je suis déjà allé voir sur BCables j'avais du mal à piger leur site, si je regarde mieux il faut commander un câble et tout le software est fournis avec c'est ça ? 

 

Je n'arrive pas à lire la procédure sur l'autre sujet, ça me met que la page n'existe plus dans le lien que le gars avait mis.

Pour le code défaut, malheureusement j'avais pas regardé en détail je l'avais fait passer quand j'avais acheté la voiture juste pour voir ce qui ressortait, comme j'avais pas de soucis particuliers j'avais regardé vite fait. En tout cas là ça doit bien ressortir vu le problème rencontré.



#4 safedebul

safedebul

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 756 messages

Posté 18 novembre 2020 - 16:42

exact tu commanbe le cable et le soft est fourni


Concernant ton problème d'accélérateur, le problème peut aussi venir du moteur qui actionne le papillon de gaz ou bien de sa connectique



#5 Jibs

Jibs

    Passionné

  • Membres actifs
  • PipPipPip
  • 479 messages

Posté 18 novembre 2020 - 17:11

Bonjour, 

Je rejoins safedebul, si au niveau de ta pédale d'accélérateur tout est OK, je zieuterai du coté du boitier papillon (état connecteur, faisceau...) 

Comme tu le décris sa me fait penser a une partie de la mesure de position du papillon qui est HS et par le fait le DME coupe les gaz car il ne voit plus dans quelle position est le papillon. 

 

Le mieux serais effectivement de brancher un coup INPA quand tu aura de quoi faire, histoire de voir se que le DME a comme code défaut en mémoire.



#6 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 9 290 messages

Posté 18 novembre 2020 - 18:01

En fait l'explication est un peu foireuse dans le lien que je t'ai donné. Elle est mieux ici (en anglais, premier post):

https://www.bimmerfe...-faster.927646/

Comme les autres, je t'ai suggéré aussi le papillon. D'où la question du code défaut que tu as relevé.

#7 Skateanddrum

Skateanddrum

    Habitué

  • Membres actifs
  • PipPip
  • 142 messages

Posté 18 novembre 2020 - 18:11

Merci à tous pour vos réponses ! 

 

J'ai craqué et commandé sur Bcables, vous savez sous combien de temps ça arrive, j'ai pas de mail de suivi ni rien ... 

On verra ce que disent les codes défauts, en attendant je pense comme vous aussi voir du côté boitier papillon.

 

AbuShemsy je pige beaucoup mieux l'explication je voyais pas comment en mettant la clé 10s et en éteignant sans rien faire ça pouvait réinitialiser quoi que ce soit. En enfonçant la pédale je pige mieux je pourrais tester ça.

 

Par contre en 7 il dit : 7) Then press the pedal down and start the car up

 

En gros, en 6 il relâche la pédale mais en 7 il démarre avec le pied au plancher ? Ca m'enchante pas trop de faire ça à froid ?



#8 safedebul

safedebul

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 756 messages

Posté 18 novembre 2020 - 18:17

En y réfléchissant,
La position pédale et position du clapet sont mesurées chacune par une double piste potentiométrique montée t^te beche (redondance de mesures) => il est peu probable que le dme perte les pédales et engendre une coupure, au pire il t'annonce une erreur et passe en mode dégradé si l'une des mesures est trop foireuse....
Tout ça pour dire que je pencherais plus pour un problème de connectique plutot que l'instrumentation défaillante ...?



#9 Jibs

Jibs

    Passionné

  • Membres actifs
  • PipPipPip
  • 479 messages

Posté 18 novembre 2020 - 18:57

En y réfléchissant,
La position pédale et position du clapet sont mesurées chacune par une double piste potentiométrique montée t^te beche (redondance de mesures) => il est peu probable que le dme perte les pédales et engendre une coupure, au pire il t'annonce une erreur et passe en mode dégradé si l'une des mesures est trop foireuse....
Tout ça pour dire que je pencherais plus pour un problème de connectique plutot que l'instrumentation défaillante ...?


+1 effectivement si la mesure est double donc il ne peut y avoir de coupure réelle.
A moins que le moteur du boîtier pap' soit en carafe.

#10 AbuShemsy

AbuShemsy

    Expert de l'hélice

  • Membres du CA
  • 9 290 messages

Posté 18 novembre 2020 - 19:10

Merci à tous pour vos réponses !

J'ai craqué et commandé sur Bcables, vous savez sous combien de temps ça arrive, j'ai pas de mail de suivi ni rien ...
On verra ce que disent les codes défauts, en attendant je pense comme vous aussi voir du côté boitier papillon.

AbuShemsy je pige beaucoup mieux l'explication je voyais pas comment en mettant la clé 10s et en éteignant sans rien faire ça pouvait réinitialiser quoi que ce soit. En enfonçant la pédale je pige mieux je pourrais tester ça.

Par contre en 7 il dit : 7) Then press the pedal down and start the car up

En gros, en 6 il relâche la pédale mais en 7 il démarre avec le pied au plancher ? Ca m'enchante pas trop de faire ça à froid ?


Je l'ai fait sans démarrer et ça a fonctionné. J'avais l'EML en défaut avant de faire l'opération. Donc ça fonctionne bien sans démarrer derrière.


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW