Aller au contenu


Photo

M20B20 520I Demarre Très Mal


  • Veuillez vous connecter pour répondre
111 réponses à ce sujet

#1 Luigi lucas

Luigi lucas

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 91 messages

Posté 15 janvier 2021 - 13:44

Bonjour apres mes problèmes avec mon 524td e28, j'ai racheter un e28 mais en 520i de 1987, super base zéro corrosion, 184mkm, 2 ieme main bref elle a etait arrêter en 2013, et a etait redemarrer il y à peut , sont probleme est le suivant, elle demarre mais faut énormément insister sur le démarreur il faut environ 2mn de démarreur pour quelle ce lance , par contre si je reste pied au plancher elle demarre en 1mn environ, une fois demarrer si je l'éteint elle redemarre en 3 secondes, ensuite si je la laisse plus longtemps genre 1h elle a à nouveau beaucoup de mal à démarrer, elle sent fort l'essence je pense qu'elle ce noie...

Dessus j'ai fait les choses suivantes:

Vidange réservoir
Changement filtre à essence, bougies, filtre à aire, tete d'allumeur

Débrancher et retrancher les sondes de t°, la broche sous le papillons, débrancher le debimetre, ouvert le debitmetre j'ai tous passer à la bombe contact, j'ai nettoyer tous les fusible, j'ai débrancher les relais et rebrancher,

J'ai aussi regarder les durites de dépression, une grosse qui ce branche à la durite d'admission , je l'ai changer et tjr pareil
J'ai aussi pincer la durite qui sort du régulateur et elle cale donc il semble faire sont effet...

Sinon une fois demarrer elle tourne plutôt bien rond, pas de bruit suspect, elle accelere bien, ralentit qui oscille un peut à froid puis ce stabilise, a l'échappement elle sent la bonne carburation quoique un peut riche mais rien de bien particulier, c'est vraiment le premier demarrage qui est très compliquer!

Je sais pas si ça à un rapport mais le compte tour et econometre ne fonctionnent pas.

Si vous avez une idée...

#2 kialabel

kialabel

    Petit Nouveau

  • Membres des forums
  • 3 messages

Posté 15 janvier 2021 - 14:07

bonjour,

as-tu verifier ton pompe essence.??



#3 Luigi lucas

Luigi lucas

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 91 messages

Posté 15 janvier 2021 - 15:57

La pompe a essence tourne et ne fait aucun bruit suspect, une fois demarrer la voiture ne cale pas tiens sont ralentit stable, accelere sans raté donc je pense que la pompe a essence debite bien! Puis elle semble ce noyer donc je pense plus a un surplus d'essence justement

#4 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres du club (Club + Site)
  • 6 560 messages

Posté 15 janvier 2021 - 16:09

Bonjour,

 

Si elle le fait principalement à froid, ça peut être la sonde de température injection qui est morte.



#5 Luigi lucas

Luigi lucas

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 91 messages

Posté 15 janvier 2021 - 22:27

Elle le fait au premier démarrage ensuite si je la coupe aussitot donc moteur froid et redemarre dans la minute elle redemarre bien par contre plus jattend plus elle demarre mal, en gros au bout de 1h elle demarre aussi mal que quand ça fait 1 journee,

#6 fab75

fab75

    Habitué

  • Membres actifs
  • PipPip
  • 200 messages

Posté 16 janvier 2021 - 19:03

Salut,
Ayant une experience avec les BM d'un certain age, sache qu'apres 25 ans, il faut changer presque tous les pieces qui gerent l'injection, meme si ta pompe a essence marche elle marche mal,ton debimetre ta valve a relantis, ton actuateur, ton capteur pmh, visco, bobine, tous les sondes de temperature et tous tes diurites, c'est le minimum a faire pour que ces voitures puissent avoir une seconde vie, si non elle marche mais mal, elles brutent, trournent mal, consoment, cale au feu rouge, etc, donc il faut changer les pieces lies a l'injection et pas que, apres 20, 25 ans il faut une revision de tous les pieces consomables du moteur, meme si en apparence ca marche ca marche mal, la preuve en est dans ce que tu dit.
Commence par changer les capteurs PMH, sondes, pompe a essence, actuateur, debimetre etc, tot ou tard tu sera oblige de le faire
Bonne route

Modifié par fab75, 16 janvier 2021 - 19:11.


#7 SYLVAINCHOLO

SYLVAINCHOLO

    BMW for ever

  • Membres actifs
  • PipPipPipPip
  • 731 messages

Posté 16 janvier 2021 - 20:09

Bonjour.

 

Je ne suis pas du tout d'accord avec ce que te conseille Fab. J'ai eu une 520i et 2 528i en E28, et toutes les pièces ne méritent pas d'être changées. Et je serais étonné que tu aies envie de changer tout en lançant ton post...Un actuateur, tu peux le nettoyer, sans compter que pour en trouver un neuf, ça risque d'être compliqué, un débit mètre, si ton moteur tourne rond et a toute sa puissance, c'est qu'il fonctionne bien. Pour la pompe à essence, ça vieillit sans doute un peu plus et c'est une pièce d'usure qu'il faut effectivement changer à un moment, pourquoi pas en prévention. Et pour la sonde de température, elle peut être testée avant de la changer. 

Le capteur de PMH si défectueux peut entrainer des difficultés à démarrer. Mais pas au point de devoir insister pendant 2mn. (pour info, sans capteur, ça démarre quand même).

Je changerais déjà le filtre à essence et la pompe pour ma part, et je vérifierais la sonde température comme le suggère John CONNOR


Modifié par SYLVAINCHOLO, 16 janvier 2021 - 20:12.


#8 Luigi lucas

Luigi lucas

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 91 messages

Posté 16 janvier 2021 - 23:52

Pour avoir restaurer actuellement plus de 15 ancienne je ne suis pas non plus d'accord sur le fait de tous changer ;) pour ce qui est de changer le filtre essence c'est fait, toute les vidange aussi, bougie et tete de delco, pour la sonde de température c'est celle sur le boîtier du thermostat ?

pour ce qui est de la pompe ce que je me dit c'est que si elle ce noie elle a donc bien de l'essence, donc la pompe dé[...censuré...].. mais à savoir à quelle pression ... y a t'il une pression minimum pour l'injection ? Si oui cette pression est elle contrôlée par un capteur ? J'ai aussi tester de pincer le tuyau de régulateur de pression et idem elle demarre pas mieux

#9 Luigi lucas

Luigi lucas

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 91 messages

Posté 18 janvier 2021 - 16:29

Aujourd'hui après avoir essayer de la démarrer sans succès, j'ai demonter les bougies, les bougies sont bien noyées, pourtant il y a une bel étincelles aux bougies...

pensez vous qu'une pression d'essence trop faible pourrait créer ce phénomène?

#10 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres du club (Club + Site)
  • 6 560 messages

Posté 18 janvier 2021 - 17:30

Bonjour,

 

Lorsque tu as remplacé la tête d'allumeur, es-tu sur d'avoir bien rebranchés les fils de bougies dans le bon ordre.........Y compris sur les cylindres correspondants ?

 

As-tu remplacé le rotor d'allumeur également ?



En relisant, je vois que tu as également un souci de compte-tours ainsi que d'économètre.

 

Peut-être le calculateur qui est fatigué, mais avant d'envisager de le remplacer, vérifie le câblage électrique et essaie de passer du produit spécial contacts dans tous les connecteurs (y compris celui du calculateur).

 

Tiens-nous au jus.



De toute façon les informations compte-tours et économètre sont directement issues du calculateur.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW