Aller au contenu


Photo

Probème de clim sur E46 (résolu)


  • Ce sujet est fermé Ce sujet est fermé
10 réponses à ce sujet

#1 pifou

pifou

    Vive le 330d !

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 208 messages

Posté 14 novembre 2004 - 17:05

salut les mecs,

je passe les détails pour entrer dans le vif du sujet, j'ai un pb de clim sur mon "ex" 320d.
En résumé, après quelques kms, plus d'air ne sort des bouches (donc ça caille :thup: ), j'ai cherché l'origine du pb et j'ai compris qu'il venait du gel de l'évaporateur, ce qui est confirmé par un retour à un debit normal qqs minutes après coupure de la clim (auto).
Jusqu'à la, je comprend.
Maintenant : pourquoi l'évaporateur géle t-il ?
première hypothese : la sonde de t° "evaporateur" naze > pourquoi pas
deuxieme hypothese : le détendeur de naze > ben tiens
jusqu'à la, je comprend encore !

Ce que je comprend pas : puisqu'il existe une sonde, c'est qu'elle commande via de l'electronique autre chose qui doit , entre autre, empecher le gel du fameux évapo non ?
Est-ce le compresseur ? le detendeur, ... enfin comment marche cette régulation ?
Autre point que je gardais pour la fin : cette clim a été rechargée la semaine dernière, mais pas chez BMW .... est-ce la cause du pb ?

Pffffff .... je comprend pas pourquoi cela n'a pas été fait dans le réseau ... c'est pas beau de vieillir !

#2 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 936 messages

Posté 14 novembre 2004 - 21:05

;) Bonjour,

Si il se forme de la glace sur l'évaporateur, cela veut dire que sa température est trop basse.

La température de l'évaporateur est directement fonction de la pression à l'entrée de celui-ci car l'évaporateur par définition crée un changement d'état du gaz qui passe de l'état liquide plus vapeur basse pression à vapeur basse pression.

Il faut savoir que les changements d'état se font à température constante (évolution isotherme), donc en bref cela vient justifier que la température à l'entreé de l'évaporateur est trop basse.

Maintenant, on vient à se poser la question de savoir qui ou quel élément règle la température à l'entrée de l'évaporateur.

Et bien ce sont tout les éléments avant cet évaporateur à savoir dans l'ordre:

-compresseur
-condenseur
-déshydrateur
-détendeur

Les seuls éléments qui influent sur la température du fluide sont:

-compresseur basse T° à haute T°
-condenseur haute T° à moyenne T°
-détendeur moyenne T° à basse T°

Donc trois problèmes qui me viennent:

Charge en volume du fluide non conforme (légèrement insuffisante) donc:
La pression moyenne est plus faible,
la température moyenne est aussi plus faible en sortie donc sachant que tous les élements suivant dans le circuit font baisser la température
on se retrouve alors avec une température trop faible a l'entrée de l'évaporateur et donc GIVRAGE.

Trop grand échange thermique au niveau du condenseur en raison d'un air extérieur trop froid, donc température moyenne plus faible à l'entrée de l'évaporateur et donc GIVRAGE

Détendeur défaillant et donc pression trop basse qui entraine un travail supérieur et donc un echange thermeique plus grand et donc une température trop basse.

Moi j'opterai pour les deux première, d'une part il a fait très froid aujourd'hui et d'autre part tu viens de faire effectuer un recharge/recyclage du fluide.

C'est mon avis sur la question mais je peux me planter, car mes souvennirs sur les DIAG sur clims régulées datent de BTS.

Modifié par Nico-R, 14 novembre 2004 - 21:06.


#3 pifou

pifou

    Vive le 330d !

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 208 messages

Posté 14 novembre 2004 - 21:15

merci nico, je vais relire tes explications à tête reposée !
effectivement, la première chose à faire et de retourner faire verifier (si c'est faisable) le rechargement précedent ... dans un deuxième temps, je pense changer la sonde de T° de l'évaporateur (une quinzaine d'euros), ensuite ben ce sera chez BMW (c'est pas "ma" voiture)
je viens de trouver pas mal d'explications sur le fonctionnement des clims et ton post m'en donne encore plus.
merci.

Edit : je crois avoir compris que la sonde de T° coupe le compresseur si elle detecte une T° trop basse (2°c) ... vais commencer par ça, parce qu'après discution avec le pater, il n'est pas sur que la clim marchait bien avant, il trouvait le débit un peu leger ... quand je vous le dis : les vieux c'est chiant ;)

#4 luc955

luc955

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 87 messages

Posté 15 novembre 2004 - 17:51

Salut,
allez, j'y vais aussi de ma petite réponse :
la sécurité anti-givrage, c'est la sonde évapo qui la gère. Si ta recharge de gaz est trop importante, les niveaux de pression vont monter anormalement et tu auras des coupures de clim par la HP, et le GMV en Vmax plus souvent que d'habitude. Mais avec une sonde évapo qui fait son boulot, cela ne peut pas givrer. En cas de manque de gaz, ben cela fait juste moins de froid et cela risque pas de givrer. Si le détendeur reste bloqué ouvert, la production de froid est maximale, mais cela ne change rien : si la sonde évapo fonctionne bien, elle va couper le compresseur avant le givrage. Enfin, par ces températures basses en ce moment, le compresseur est en cylindrée mini (si c'est bien d'un compresseur de ce type sur la 320d...), donc pas propice aux givrages (production de froid minimum.
Pour moi : pb de sonde évapo (HS), ou de son acquisition par le système de gestion..., mais je peux me tromper :blink:
Luc955

#5 pifou

pifou

    Vive le 330d !

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 208 messages

Posté 15 novembre 2004 - 19:34

merci Luc955 , cela confirme mon hypothese.
En espérant que le pb ne vienne pas de l'interface electronique de régulation :P
Je vous tiens au courant quand à l'évolution de ce problème.
A+

PS : Ce qui m'empechera pas de tester la sonde en enceinte climatique pour verifier son fonctionnement, ayant trouvé le tableau des valeurs, c'est pas difficile.

#6 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 936 messages

Posté 15 novembre 2004 - 20:21

Salut,
allez, j'y vais aussi de ma petite réponse :
la sécurité anti-givrage, c'est la sonde évapo qui la gère. Si ta recharge de gaz est trop importante, les niveaux de pression vont monter anormalement et tu auras des coupures de clim par la HP, et le GMV en Vmax plus souvent que d'habitude. Mais avec une sonde évapo qui fait son boulot, cela ne peut pas givrer. En cas de manque de gaz, ben cela fait juste moins de froid et cela risque pas de givrer. Si le détendeur reste bloqué ouvert, la production de froid est maximale, mais cela ne change rien : si la sonde évapo fonctionne bien, elle va couper le compresseur avant le givrage. Enfin, par ces températures basses en ce moment, le compresseur est en cylindrée mini (si c'est bien d'un compresseur de ce type sur la 320d...), donc pas propice aux givrages (production de froid minimum.
Pour moi : pb de sonde évapo (HS), ou de son acquisition par le système de gestion..., mais je peux me tromper :P
Luc955

:D Re,

Comme je l'ai indiqué, mes souvennirs sont un peu embrumés :D

Mais il me semble bien que Luc 955 à raison pour le pb de surcharge qui crée un 'sur réfroidissement de l'évaporateur' car il faut plus d'énergie calorifique pour ne pas givrer.
Cela me revient maintenant que cette question m'avait été posé sur cette s.......ie de Safrane V6, et que c'était bien un pb de "sur charge" qui pouvait etre à l'origine du givrage de l'évaporateur. Désormais je le note.

Ben mon prof il serait pas content, non M S.....d, c'est pas moi qui l'ait dit c'est l'autre au fond :D

Merci à Luc 955 pour le rafraichissement de mémoire.

#7 luc955

luc955

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 87 messages

Posté 15 novembre 2004 - 21:06

Merci à Luc 955 pour le rafraichissement de mémoire.

:D

PS : Ce qui m'empechera pas de tester la sonde en enceinte climatique pour verifier son fonctionnement, ayant trouvé le tableau des valeurs, c'est pas difficile.

tu as raison de vérifier : les sondes à deux balles, c'est la misère. Sur une de mes anciennes autos (Xsara coupé, c'était avant d'entrer dans la famille bleue et blanche... ), la sonde "coupait" la clim à +12°C , et c'était un sauna l'été.... :D
Le client finit la mise au point des autos de nos jours.... :P
Salut

#8 pifou

pifou

    Vive le 330d !

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 208 messages

Posté 23 novembre 2004 - 21:24

Des nouvelles :
Après qqs recherche, il apparait que les E46 jusqu'en 2001 ont été touchées par ce problème. Depuis la sonde a changer de reference (et de fournisseur).
Elle est, d'ailleur, noire au lieu de blanche d'origine.
J'ai changé cette sonde qui se trouve coté pedalier derriere la conduite de chauffage (enlever le garnissage sous le volant et c'est à droite, tordre un peu la sortie de chauffage : elle est derrière, faut etre souple avec de petites mains et un miroir .... compter 15mns à "jurer").
Apparement le pb "aurait" été corrigé, je dis "aurait" car pas essayé dans les mêmes conditions que la dernière fois (autoroute).
J'ai testé l'ancienne sonde et autant les résultats sont corrects jusqu'a 10°, autant on la voit nettement sortir des tolérances ensuite (jusqu'à -5°).
Pas étonant que l'évapo gèle.
Conclusion : prob apparement résolu et je sais comment fonctionne une clim ! Merci a tous les intervenants.

#9 luc955

luc955

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 87 messages

Posté 24 novembre 2004 - 16:40

C'est top. Merci pour ces nouvelles "fraiches", et bonne route à toi.
Luc955

#10 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 3 936 messages

Posté 24 novembre 2004 - 19:28

;) Re,

J'ai changé cette sonde qui se trouve coté pedalier derriere la conduite de chauffage (enlever le garnissage sous le volant et c'est à droite, tordre un peu la sortie de chauffage : elle est derrière, faut etre souple avec de petites mains et un miroir .... compter 15mns à "jurer").





Il fallait garder la tete froide, à zut j'oubliais que ta clim était en panne.

:blink: :lol: ;) ;) :lol: :lol:

C'est une bonne nouvelle quand meme.


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW