Aller au contenu


Photo

Phare droit reste allumé sur E39 [Résolu]


  • Ce sujet est fermé Ce sujet est fermé
22 réponses à ce sujet

#1 joe23

joe23

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 287 messages

Posté 09 août 2005 - 09:40

bonjour tout le monde,

mon problème de phare n'étant toujours pas résolu, je vais un peu préciser d'où ça pourrait bien venir.

mon feu de route (gros phare) droit reste allumé en permanence.

apparemment, tout le système d'éclairage est géré par un module (licht kontrol module lkm - light and check control module lcm)

Il paraît que plusieurs modèles de modules peuvent avoir été montés sur un véhicule identique mais qu'une compatibilité serait possible même avec un module d'un véhicule différent.

on m'a dit (je ne sais plus qui ni où :thup: ) que n'importe quel module plus récent (comment savoir?) doit fonctionner.

qui peut m'en dire plus?

Posted Image

voici le lien vers la page complète : ici

quel modèle serait compatible avec ma voiture?

je vais essayer de trouver la référence de mon module.

J'ai un autre problème qui s'annonce mais qui doit à mon avis être lié à ce ce module, mes feux de position avants (petite ampoule) commencent à clignoter légèrement.

mon odb m'indique aussi abblendlicht prüfen (vérifier feux de croisement).

si les spécialistes de l'électricité pouvaient m'aider, ça serait :D (Steele, Geoone help pleaz! :D )

merci d'avance,

@+ :D

#2 Steele

Steele

    Rénovateur esthétique pro

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 7 966 messages

Posté 09 août 2005 - 11:55

Hey joe !


Geoone en avait parlé et avait même précisé comment faire son choix parmi les différentes références possibles. Je lui laisse la parole. :thup:

Vas-y geoone !


Salut.
le boitier LCM (Light Control Module) est dans le bas avant droit, coté passager. Demonter la moulure plastique de seuil de porte (3 clips, tirer fort), puis la partie en plastique entre la porte et la boite à gants. Deux clips de mémoire.
Comme d'habitude, pensez à débrancher la batterie, ce n'est pas obligatoire pour ce boitier, mais bon, c'est plus prudent pour les airbags.
Ce boitier tiens par une vis en bas et une papate en haut, glissez le vers le bas pour liberer la papate du haut.
Je dirai que c'est assez complexe car il doit y avoir au moins une cinquantaine de fils !!

Le plus simple ? Faire valoir un défaut chez BMW car comme dis précédement, ce n'est pas normal.
Autre solution, au boitier d'occase, assez facile à trouver en casse BMW car ce n'est pas courant comme remplacement.
Le seul point à vérifier, ce sont les codes HW et SW (HardWare et SoftWare) Le boitier doit avoir ces codes identiques ou superieur au votre. Code Inférieur, pas bon pour vous.



L'analyse concernant les feux de position me semble bonne. Essaie de trouver un boîtier en casse. Il résoudra probablement tous tes problèmes d'un coup !

Bonne recherche.

A bientôt.

Steele.

#3 joe23

joe23

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 287 messages

Posté 09 août 2005 - 12:20

ce cher steele, toujours là quand il faut! :D

deuxième gros poutou! :D

...si si j'insiste! :thup:

je te tiens au courant.

@+ :D

ps: j'ai retrouvé un relais qui devait servir sur ma vieille golf pour les antibrouillards je crois mais je ne sais pas comment le brancher, je t'enverrai une photo en MP.

c'est pour une réparation d'urgence parce que je dois la passer au CT.

Modifié par joe23, 09 août 2005 - 12:20.


#4 geoone

geoone

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 073 messages

Posté 09 août 2005 - 12:58

Salut.

Ben je crois que tout est dis, il te faut demonter ton boitier pour regarder les codes HW et SW, puis t'en procurer un avec des numero identique ou superieur( aucun probleme),mais pas inferieur !!

Ensuite, tu es bon pour passer 10mn chez BMW pour qu'ils le recodent en fonction de l'équipement de ta voiture (Xenon, PDC, etc...).

Perso, je l'ai changé tout seul et suit passé chez mon concessionnaire pour la reprog.

PS: juste comme ça, un LCM sur Ebay :


LCM

On y voit les fameux numéro HW et SW (Hardware et Software)

#5 528ia e39 2L8 power

528ia e39 2L8 power

    Passionné

  • Membres actifs
  • PipPipPip
  • 467 messages

Posté 09 août 2005 - 13:43

bonjour à tous, moi aussi jai le meme problème que toi joe23, le feux de route reste allumé en permanence, moi aussi lorsque j'ai fais une insection chez bmw on m'a dit qu'il fallait changé le module, mais débourser plus de 300 euros pour ça, ça demande à réfléchir........ :D

Pour éviter que ce feux reste allumé en permanence je l'ai déconnecté, du coup un seul feux de route marche.......

serait-il possible que ce ne soit pas le module qu'il faut remplacer, et que le problème vient sans doute a cause d'un mauvais contact des fils, ou autres??? j'ai pas vraiment envie de payer 300 euros mon concessionnaire pour un défaut qui n'est pas normal........ :thup:

#6 joe23

joe23

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 287 messages

Posté 09 août 2005 - 15:22

merci geoone,

et pour la reprog, je fais l'échange et puis je vais chez bm alors?

pas de risque entretemps?

comment ça se fait que je ne l'ai pas trouvé sur ebay.be ni sur ebay.fr même en cherchant dans le monde entier :D ?

je ne comprends pas tout sur ebay! :thup:

@+ :D

#7 joe23

joe23

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 287 messages

Posté 14 août 2005 - 09:38

post de 528ia e39 2L8 power :

ici

Je viens de vérifier les n° de mon boitier, c'est HW 1.0 et sw 3.1, ceux que j'ai trouvés sur ebay sont HW 1.0 et SW 3.2 c'est sûr

que c'est compatible?

merci

#8 albator84

albator84

    Habitué

  • Membres actifs
  • PipPip
  • 196 messages

Posté 21 août 2005 - 08:11

salut, apparement c'est un problème récurrent car mon E39 a exactement le même blème

et du coté droit également, bizarre non?

la solution du relais est très intéressante mais n'y a t-il pas moyens de remplacer le transistor grillé??

#9 joe23

joe23

    Expert de l'hélice

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 6 287 messages

Posté 21 août 2005 - 10:44

probablement, je compte démonter le mien quand j'aurai remonté le nouveau.

@+ :P

#10 ferrie

ferrie

    Nouveau Régulier

  • Membres du club (Club + Site)
  • 91 messages

Posté 22 août 2005 - 14:31

Salut,

Je dirai simplement que je suis impressionné par le savoir technique électrique de certains membres. Je n'ai pas de problème de cet ordre là pour l'instant mais je ferai appel aux connaissances de certains si besoin est.
Bravo les gars !
FERRIE




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW