Aller au contenu


Photo

Compteur E34 Bloqué À 299960km (bug)


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 zibouf

zibouf

    Petit Nouveau

  • Membres des forums
  • 18 messages

Posté 26 janvier 2007 - 02:12

Bonjour,
Tout nouveau membres de 6en lignes je viens d'acquérir un E34 535i de 1989 (bicarburation, ess+gpl). Je l'ai acheté en connaissance de cause car il y a quelques petits travaux à réaliser. En effet le compteur.....c'est le but de mon message...a bugguer à 299960km... :D Je me suis alors renseigner sur le net et je suis tombé sur le site suivant
Combiné d'instruments

Ce problème de bug à ce même kilométrage concernerait en grande majorité les E32 et les E34 depuis 87

Ce site explique apparemment comment "réparer" un compteur...
Je dois vous avoué que je suis bricoleur, mais pas électronicien...

Est ce que quelqu'un de vous connait ou a déjà eu ce problème, et si oui, comment faire...J'ai tout essayé, et ce compteur me rend fou. :lol:

Merci de bien vouloir me répondre

#2 PIFOUBMW

PIFOUBMW

    Modo 6enligne.net

  • Modos
  • 10 654 messages

Posté 26 janvier 2007 - 07:33

Yo,

Bienvenue dans le monde des compteurs bloqués !

En fait il y a une puce kilometrique qu'il faut remplacer, sur les premiers modeles, elle est integrée a l'interieur d'un connecteur marron qui se trouve à l'arrière du compteur, il suffit d'en mettre une autre. et la il y a deux possibilités, soit tu prend une puce kilometrique qui a moins de km et tu la mets a laplace, soit tu vas voir BMW et tu leur demande de commander une puce neuve (il peuvent mais souvent ne veulent pas) et tu repartira a zero.

A priori il me semble pas que l'on puisse modifier simplement le kilometrage (contrairmeent aux E36 ou c'st super simple)

A+

#3 bumper

bumper

    Pro de l'hélice

  • Membres du club (Club + Site)
  • 2 614 messages

Posté 26 janvier 2007 - 08:39

Salut

J'ai le meme probleme sur ma 735,bloqué à ce kilometrage,depuis 2001,chez bmw la puce est en vente

pour 129 euros, :lol: ,puis le probleme c'est d'ouvrir ce fameux connecteur marron sans le rendre

innutilisable ,à mon avis la solution serai de recuperer un connecteur avec un bout de faisceau ,pas trop

kilometré,mais qui va etre interessé de vendre juste ce connecteur ,et etre sur du kilometrage,la question

reste posée.

a+

#4 JWEST

JWEST

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 336 messages

Posté 26 janvier 2007 - 09:21

Salut,

Et ce bug concerne tous les modèles, de 88 à 96 pour la E34 par exemple, ou seulement sur les premières années ??

#5 bumper

bumper

    Pro de l'hélice

  • Membres du club (Club + Site)
  • 2 614 messages

Posté 26 janvier 2007 - 18:28

Salut,

Et ce bug concerne tous les modèles, de 88 à 96 pour la E34 par exemple, ou seulement sur les premières années ??


Salut

e32 et e34 87 à 89 il semble bien!

a+

#6 PIFOUBMW

PIFOUBMW

    Modo 6enligne.net

  • Modos
  • 10 654 messages

Posté 26 janvier 2007 - 18:38

Yo,

le plus bizarre c'est que la personne a qui j'ai vendu ma n°6 avait une E32 de 1987 ou 1988 non catalysée avec un compteur depassant les 300 000km, etrange ...

A+

#7 zibouf

zibouf

    Petit Nouveau

  • Membres des forums
  • 18 messages

Posté 28 janvier 2007 - 15:34

Bonjour,

Merci beaucoup pour tes précieux conseils.
Celà m'a beaucoup aidé. Tant pis pour moi, mais croyant que celà venait du compteur, je l'avais déjà changé... et j'ai toujours le même problème. Donc celà confirme ce que tu disais, à savoir que celà viendrait de la puce de la prise marron et non pas du combiné lui même. J'ai regardé et en effet, je la vois cette petite puce noire (elle est marquée 20104, je crois que c'est le numéro de la clé de codage). Reste plus qu'a faire le tour des casses auto pour trouver une autre puce ou faire appel au forum pour savoir où je pourrai trouver cette petite puce de :thup: !!!


Merci encore

#8 PIFOUBMW

PIFOUBMW

    Modo 6enligne.net

  • Modos
  • 10 654 messages

Posté 28 janvier 2007 - 16:59

Yo,

Normalement les chiffres que tu vois sur la puce doivent etre ceux de la fin du numero de série de ta voiture sinon ce n'est pas la puce d'origine (moi les numeros correspondaient :thup: ).

A+

#9 bumper

bumper

    Pro de l'hélice

  • Membres du club (Club + Site)
  • 2 614 messages

Posté 28 janvier 2007 - 18:36

de la prise marron et non pas du combiné lui même. J'ai regardé et en effet, je la vois cette petite puce noire (elle est marquée 20104,



Salut

Tu aurai pas une photo de la puce car j'ai pas reussi à la voir ,à moins de detruire la prise pour l'extraire.?

a+

#10 zibouf

zibouf

    Petit Nouveau

  • Membres des forums
  • 18 messages

Posté 30 janvier 2007 - 00:37

Salut

Tu aurai pas une photo de la puce car j'ai pas reussi à la voir ,à moins de detruire la prise pour l'extraire.?

a+


Bonsoir,

Ok, pour les photos. Je vais essayer de prendre la puce en photo. Apparemment elle s'enlève sans trop de difficulté (j'ai pas encore essayé remarque), mais avec un petit tournevis plat et un peu de patience...Après tout ils ont bien réussi à mettre la puce dans la prise, donc on doit bien pouvoir la retirer...lol.

A bientôt, et merci encore à vous tous pour vos précieux conseils.

Bye




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW