Jump to content


Photo

Bmw 325 Tds Touring 98 : Voyant Abs/asc


  • Please log in to reply
7 replies to this topic

#1 Adri_Bor1984

Adri_Bor1984

    Petit Nouveau

  • Membres des forums
  • 3 posts

Posted 23 February 2021 - 15:03

Bonjour à tous,

 

Je viens vers vous afin de vous exposer un problème de voyant ABS.

 

Depuis quelques mois mon voyant s'allumait par intermittence. Depuis peu en permanence. A savoir également que j'ai tenté à deux reprise de passer
la voiture à la valise chez des "Spécialiste auto allemande" mais impossible de dialoguer avec la voiture.

 

J'ai remarqué également que les vibrations (dus à dos d'âne) ou par temps de pluie pouvait faire apparaitre le défaut.

 

Historique de la voiture:

  • Remplacement bague ABS roue avant le 11/12/02. 109E chez bmw

  • Remplacement boîtier commande & program. le 09/04/03. 1038.79E chez BMW

  • Remplacement des 4 capteurs AV & AR le 20/02/21 60E par moi-même (Pour info: 93E par capteur si fait en garage)

 

Collecte infos et actions entreprise pour résoudre le défaut:

 

  • CTRL état Fusibles:

Vérification des fusibles suivant un schéma récupéré: F10, F21,F23 F27, F38, F46

Attached File  Boite à fusibles.JPEG   64.93K   0 downloads
 

 

  • Contrôle relais:

Non effectué car non présent dans la boite à fusible sous le capot.

Attached File  Boite à fusible et relais de la voiture.JPEG   33.17K   0 downloads

 

  • Localisation du calculateur ABS pour CTRL:

Non présent derrière la boite à gant!.

 

Attached File  Connexions derriere boite à gant.jpg   82.73K   0 downloads

 

  • Localisation du module ABS pour CTRL:

Le calculateur se trouverai sous le capot accolé au bloc ABS. Des pistes sur divers fofo laisserai à penser que des soudures pourraient-être la causes, dus aux choc thermique et vibration moteur.

 

Attached File  Module ABS_ASC.JPEG   72.29K   0 downloads

 

  • Ctrl état Faisceaux Capteurs ABS et point fixation :

Remarque:

Deux capteurs à l'avant et deux à l'arrière. Tout a était nettoyé.

 

Capteur avant Gauche:

Attached File  Capteur avant gauche.jpg   40.38K   0 downloads

Attached File  Connectique avant Gauche.JPEG   43.22K   0 downloads

Attached File  Capteur Avant2.jpg   32.3K   0 downloads

Attached File  Retrait capteur Avant.JPEG   27.03K   0 downloads

 

Capteur arrière:

Attached File  Capteur arrière gauche.JPEG   84.04K   0 downloads

Attached File  Capteur arrière.jpg   43.43K   0 downloads

Attached File  Capteur arrière 2.jpg   45.01K   0 downloads

 

  • Ctrl / Nettoyage des Anneaux ou Bagues dentées ABS

Remarque: Tout est bien nettoyé, Pas de détérioration notable


Bague ABS avec dents essieu Avant:

Avant nettoyage:

Attached File  Bague denté ABS avant.jpg   46.96K   0 downloads

 

Après nettoyage: Ctrl état des dents (Casse ou autre) => RAS

Attached File  Bague denté Abs avant2.jpg   27.32K   0 downloads

 

Anneau ABS essieu Arrière:

Avant nettoyage:

Attached File  Anneau ABS essieu Arrière.jpg   42.96K   1 downloads

Après nettoyage: Ctrl non obstruction des trous des anneaux.

Attached File  Anneau ABS essieu Arrière2.jpg   32.2K   0 downloads

 

  • Remplacement des capteurs “Inductif”:

Suite au nettoyage, j'ai décidé de faire le remplacement des capteurs. J'ai pris ce type la.

 

Spécificité Capteurs Avant:

Attached File  Capteur Avant pièce de rechange.jpg   15.01K   0 downloads

 

Spécificité Capteurs arrière:

Attached File  Capteur Arrière pièce de rechange.jpg   16.07K   0 downloads

 

Rmplt AvG: Signal est parti et revenu permanent après un deuxième démarrage moteur. => Rmplt AvD; ArG & ArD: Signal permanent 



- Retrait ou changement rondelle au niveau de la visse de fixation du capteur:

Il semblerait que pour certains l’emplacement du capteur vis à vis de la bague ou anneau ABS soit très important. Ça se jouerai au millimètre. Voir vidéo explicative: https://youtu.be/80svJXksTtI

J'ai fais le test en ajoutant une rondelle ou en enlevant l'existant sur le capteur AVG, cela n'a pas été concluant pour ma part.



Resterai à faire:

 

- Dépose du tableau de bord: Tactile?! lol

J’ai remarqué via un défaut de voyant Injecteur que j’ai un faux contact derrière. En effet, il me suffit de faire une pression sur la vitre du tableau pour y voir apparaitre ou disparaitre le voyant !. 


- Débrancher la fiche du module ABS et contrôler les faisceaux au multimètre:

Afin de cibler le faisceau qui pose problème, je le ferai avec un électricien, je ne suis pas équipé.


- Dépose du module ABS et contrôle des soudures interne:

Si c'est le module qui est fautif, certaines soudures interne fragilisées par les chocs thermique et les vibrations moteur. Manip pas très simple mais faisable.

 

- Résoudre le problème de DIAG par un électricien auto pour mieux cibler les problèmes:

Étant juste financièrement ce mois ci je dois attendre.



Manipulation pour Suppression code erreur:

Je cherche à savoir comment enlever le défaut suite à des manip.

  • D'après ce que j’ai vu, afin de supprimer la mémorisation de l'erreur, il suffit de débrancher la batterie ou bien d’enclencher la clé en position 1 pendant 30 secondes pour effacer.

  • Certains ne font aucune manip pour que le défaut parte suite à changement de capteur par exemple.

  • Suite au débranchement de la batterie, attendre 1h pour reset. Rebrancher et moteur allumé, braquer à fond à gauche et à droite les roues. Calibrage position roue.



Merci d'avance pour votre coup d’œil et de vos observations dans ma démarche.


Adri'


Edited by Adri_Bor1984, 23 February 2021 - 15:33.


#2 Thor_Eyerdhal

Thor_Eyerdhal

    Passionné

  • Membres actifs
  • PipPipPip
  • 348 posts

Posted 23 February 2021 - 17:14

J'ai exactement le même souci que toi sur ma 328i de 98.

C'était permanent, j'ai changé les 4 capteurs, çà s'est éteint pendant des mois puis çà c'est allumé par intermittence, parfois 1 heure, parfois 2 jours, parfois une semaine (avec désactivation effective de l'ABS et de L'ASC) puis çà refonctionnait.

Désormais c'est allumé en permanence...

De ce que j'ai pu trouver comme infos, il y a de grandes chances que cela vienne des soudures du module ABS.

J'en ai acheté un autre mais je n'ai pas encore eu le temps de les intervertir car effectivement c'est pas d'une grande accessibilité et c'est pas ma priorité sur les choses à faire..

Si tu es motivé (et si tu es sûr de tes 4 capteurs) tu devrais commencer par le module ABS, tu peux toujours tenter d'effacer l'erreur mais s'il y a bien un problème cela va se rallumer très très vite.



#3 Nico-R

Nico-R

    Modo 6enligne.net

  • Membres du club (Club + Site)
  • 4,926 posts

Posted 23 February 2021 - 19:40

C'est original, montage type E46. La mienne de 12/97 est avec le calculateur derrière la boîte à gants.

Tu es de quel coin? En diag E36, je suis pas trop mal ;)

#4 Adri_Bor1984

Adri_Bor1984

    Petit Nouveau

  • Membres des forums
  • 3 posts

Posted 24 February 2021 - 10:19

J'ai exactement le même souci que toi sur ma 328i de 98.

C'était permanent, j'ai changé les 4 capteurs, çà s'est éteint pendant des mois puis çà c'est allumé par intermittence, parfois 1 heure, parfois 2 jours, parfois une semaine (avec désactivation effective de l'ABS et de L'ASC) puis çà refonctionnait.

Désormais c'est allumé en permanence...

De ce que j'ai pu trouver comme infos, il y a de grandes chances que cela vienne des soudures du module ABS.

J'en ai acheté un autre mais je n'ai pas encore eu le temps de les intervertir car effectivement c'est pas d'une grande accessibilité et c'est pas ma priorité sur les choses à faire..

Si tu es motivé (et si tu es sûr de tes 4 capteurs) tu devrais commencer par le module ABS, tu peux toujours tenter d'effacer l'erreur mais s'il y a bien un problème cela va se rallumer très très vite.

 

Salut Thor,

 

Oui j'ai vu les faiblesses de ce module les soudures sont bien incriminées.

Attached File  soudure calculateur ABS.jpg   32.79K   2 downloads

Image reprise depuis le fofo: https://passionbmw.vraiforum.com/t38261-Remontage-318-tds.htm?start=15

 

Je le garde en tête car après avoir éliminé d'autres potentiels problèmes électrique je vais mis pencher.

Par curiosité, tu l'as pris où et à quel prix. Y a t-il des spécificités à prendre en compte pour choisir le bon?.

Merci de ton retour.

 

 

C'est original, montage type E46. La mienne de 12/97 est avec le calculateur derrière la boîte à gants.

Tu es de quel coin? En diag E36, je suis pas trop mal ;)


Salut Nico,

 

Je suis dans ce secteur: https://fr.mappy.com...agnols-sur-ceze

Arf j'espère que tu n'est pas trop loin!.

Merci à toi.



#5 Thor_Eyerdhal

Thor_Eyerdhal

    Passionné

  • Membres actifs
  • PipPipPip
  • 348 posts

Posted 24 February 2021 - 10:28

J'ai tenté l'option Apacher, j'ai pris un module d'occas (théoriquement fonctionnel) sur Ebay en Allemagne, 60 euros...

 

J'avais cru comprendre qu'on pouvait remplacer par une module d'occas sans souci alors qu'avec un module neuf il y avait une programmation à faire...

 

Sur le lien que tu cites le gars précise de faire attention à ne pas enlever les vis qui maintiennent la partie électronique à la partie mécanique, je ne vois pas trop pourquoi car j'avais justement vu qu'une autre solution était de changer la partie élec pour une autre tout en conservant le même bloc mécanique (c'est ce que j'avais envisagé de faire si çà permet de ne pas tout sortir du compartiment moteur, mais pas certain)


Edited by Thor_Eyerdhal, 24 February 2021 - 10:35.


#6 Adri_Bor1984

Adri_Bor1984

    Petit Nouveau

  • Membres des forums
  • 3 posts

Posted 24 February 2021 - 11:15

Salut à tous,

 

J'ai deux autres pistes de contrôle à faire que j'ai oublié de vous soumettre dans mon post principale, j'aurai voulu les ajouter mais comme je ne peux plus le modifier...

 

Resterai à faire:

 

- Contrôle des connectiques derrière la boite à gant:

J'ai le souvenir que le voyant est arrivé peu de temps après un changement de filtre habitacle que j'avais demandé de faire à un garage.

Sur certains fofo on parle d'un dérangement possible dus au débranchement de câbles pour passer le filtre habitacle.

 

"...j'ai mis ma voiture sur la "valise" avec le logiciel carsoft, celogiciel ma dit "default communication pompe abs et calculateur", j'ai regardé derrière la boite a gant il y a un gros bloc de câble qui rentre dans une sorte de boite que l'on décroche quand on change le filtre a air de l'habitacle, c'est dans cette boite qu'un câble était déboité de ça cosse, remi ce câble en place, chouté le default de la memoire et comme part magie plus rien et ca depuis 1 semaine.

Lien de fofo: https://forum-auto.c...rolique-abs-hs/

 

Je vais poster une question pour lui demander des précisions mais en attendant avez vous une idée de quoi ce monsieur parle?.

 

- Mise à la masse des capteurs ABS:

Toujours sur le même fofo du point précédent, il relate également une méthode de mise à la masse du train avant du véhicule. Problème sur les E36 de 98 qui peut être la cause de défaut de DIAG et ABS.

 

"...il y as des courants sur le train avant qui perturbe le système abs, et provoque des pannes bizarre, comme problème de connexion avec l'ordinateur bmw, problème de pompe abs et capteur.Pour résoudre le problème il faut mettre le train avant a la masse, donc prendre du cable et le mettre sur l'etrier avant droit et gauche et vinir le fixer sur la borne ( - ) qui ce trouve en dessous de la prise diagnostique, et après bmw avec leur ordi on juste a eliminer les defauts dans la memoire..."

 

"...démonter les caches en plastique, le socle ou son relié les capteurs abs, et démonter la vis de fixation du capteur y mettre une cosse et relier celle-ci a la tresse metalique qui ce trouve juste en dessous de la fiche diagnostique.Pour les raison suivante, quand on freine les étriers fabrique du courant de faible intensité, ces courants perturbent le calculateur via la pompe ABS, et il peut ce produire des pannes inexpliqués, du style la climatisation qui ce coupe et ce remet en route, ou des mauvaise information sur l'ordinateur de bord, et des voyants ABS qui s'allume et qui se coupe sans raison."


"...Une chose tres importante avant de raccorder en dessous de la fiche diagnostique controlé la valeur ohmique c'est a dire vous prennez un ohmmetre et vous mesurez la valeur entre le fil que vous allez brancher et la tresse metalique,et la tresse metalique, il faut que la valeur mesuré soit inferieur a 1 ohm, chez moi elle etait de 0.4ohm.Sinon la manipe ne fontionnera pas."

 

Merci de votre attention.



J'ai tenté l'option Apacher, j'ai pris un module d'occas (théoriquement fonctionnel) sur Ebay en Allemagne, 60 euros...

 

J'avais cru comprendre qu'on pouvait remplacer par une module d'occas sans souci alors qu'avec un module neuf il y avait une programmation à faire...

 

Sur le lien que tu cites le gars précise de faire attention à ne pas enlever les vis qui maintiennent la partie électronique à la partie mécanique, je ne vois pas trop pourquoi car j'avais justement vu qu'une autre solution était de changer la partie élec pour une autre tout en conservant le même bloc mécanique (c'est ce que j'avais envisagé de faire si çà permet de ne pas tout sortir du compartiment moteur, mais pas certain)

 

Je vais gratter sur le sujet car effectivement si tu as une solution plus simple... Tu as une idée de où tu as pu voir la méthode.

Merci à toi!.
 


Edited by Adri_Bor1984, 24 February 2021 - 11:12.


#7 Thor_Eyerdhal

Thor_Eyerdhal

    Passionné

  • Membres actifs
  • PipPipPip
  • 348 posts

Posted 24 February 2021 - 11:53

C'était en septembre dernier...Faut que je regarde si j'ai sauvegardé des liens.



#8 JohnCONNOR83

JohnCONNOR83

    Expert de l'hélice

  • Membres du club (Club + Site)
  • 6,560 posts

Posted 24 February 2021 - 13:54

Bonjour,

Très intéressant ce sujet, merci pour toutes ces précisions.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW