Aller au contenu


Photo

Vapodétendeur Gpl


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1 Zorro

Zorro

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 667 messages

Posté 02 janvier 2010 - 16:29

Bonjour à tous!

Pour débuter cette nouvelle année, que je vous souhaite par ailleurs excellente et pleine de bonnes choses, je vous propose quelques travaux pratiques sur un dispositif qu'on a peu l'occasion d'ouvrir en deux: le vapodétendeur d'une installation GPL.

Pourquoi? Parce que depuis peu, un symptôme très désagréable se produit sur mon usine à gaz: lors du passage au gpl, l'un des circuit se met en défaut, repassant presque immédiatement à l'essence. Cela se produit à la montée en température, jamais moteur chaud, et il faut brancher la « valise » pour remettre à zéro et pouvoir rebasculer sur gaz en croisant les doigts pour que cela refonctionne correctement. Au début, c'était une fois de temps en temps, c'est maintenant quasi systématique, voilà pourquoi j'ai décidé de pendre le taureau par les cornes.

Après diagnostique, il s'agit d'une surpression de la phase gazeuse, dépassant les capacité de mesure de la sonde (donc >3,5bars). C'est très embêtant, car tuyaux, joints, et injecteurs subissent des pressions pour lesquelles ils ne sont pas conçus (normalement autour de 2bars). Vu le problème, il s'agit très certainement du vapodétendeur, chargé de faire passer le gaz de la phase liquide (8bars) à la phase gazeuse sous pression régulée (2bars).

Important: il s'agit là d'ouvrir le circuit de gaz, ce qui est normalement réservé à du personnel qualifié. Si vous le faites vous même en vous inspirant de ce qui suit, vous le faites sous votre propre responsabilité et je ne pourrai en aucun cas être tenu pour responsable en cas d'accident.

Si vous décidez néanmoins de vous lancer, je peux vous proposer quelques règles élémentaires de sécurité:
- travailler de préférence en extérieur afin d'éviter l'accumulation explosive de gaz en cas de fuite
- proscrire toute source de chaleur ou de flamme à proximité
- ne pas fumer
- travailler sur un moteur froid (le circuit de refroidissement sera ouvert aussi)
- ne rien toucher si vous n'êtes pas sur de savoir ce que vous faites!

Etape 1: préparation
pour rappel, un circuit gpl se découpe comme suit:
réservoir->électrovanne1->tuyau->électrovanne2->vopodétendeur->filtre->injecteurs/diffuseur
L'électrovanne 2 est vissée sur le vapo, elle sera déposée aussi. La première opération consiste donc à vider au maximum tout le circuit en aval de l'électrovanne 1 (vissée sur le réservoir).
Pour cela, rien de plus simple, on procède comme pour un circuit essence: on fait tourner le moteur sans alimentation de carburant jusqu'à ce qu'il s'étouffe. Débranchez simplement l'électrovanne 1, passez sur gpl, puis attendez la bascule automatique sur essence ou que le moteur cale.
Cette procédure permet permet par eilleurs de s'assurer que cette électrovanne fonctionne correctement, et ainsi éviter la surprise d'avoir a vider le réservoir.

Etape 2: dépose
Prudemment, débranchez le tuyau en aval du vapo, celui qui va vers filtre/injecteurs/diffuseur (photo). Il s'agit d'un tuyau de diamètre moyen, à ne pas confondre avec ceux de la dérivation du circuit de refroidissement, visibles plus à droite (tenus entre eux par un pendui noir),
NB: en principe sur le circuit de gaz les colliers sont tous sertis...
Image IPB

Débranchez les câbles des sondes et de l'électrovanne, puis dévissez doucement le tuyau cuivre qui alimente le vapo en gpl en phase liquide (photo). Il ne doit y avoir qu'un très léger « pshit », le circuit étant normalement vide.
Image IPB

Si tout s'est bien passé, vous n'avez plus qu'a débrancher les tuyaux du circuit de refroidissement et la fixation du vapo sur la caisse. Dans mon cas, c'est l'inverse, les tuyaux étant inaccessibles:
Image IPB
tiens, je crois que je viens de trouver ma fuite de ldr! -_-
Rien de grave, tout au plus 1 ou 2 litres par an...

Etape 3: démontage
Chaque modèle de vapodétendeur est particulier. Celui-ci est composé d'un coté eau et un coté gaz, chacun fermé par un couvercle.
Pour ouvrir la bête, il suffit de retirer les 6 boulons qui le maintiennent fermé. Certains accessoires (les coudes en plastique) ont déjà été retirés, ne reste plus que l'électrovanne et le sonde de température d'eau (photo).
On est ici coté gaz, c'est pourtant relativement sale. Les 2 vis à droite sont soudées par l'oxydation, pour éviter les problèmes dans le futur le remontage se fera avec des tiges filetées en inox ou laiton.
Image IPB

En retirant la membrane, on constate qu'elle est complètement morte, déformée et craquelée:
Image IPB
Image IPB
La voici comparée à une neuve:
Image IPB

Cette membrane agit sur une aiguille qui coulisse dans un trou calibré pour actionner un clapet situé sur l'autre coté du vapo. C'est ce dispositif au complet qui assure la régulation de la pression d'alimentation du circuit en phase gazeuse. Vu l'état, c'est à se demander comment tout cela fonctionnait encore :wub:
L'aiguille et le clapet (à l'envers), très sales:
Image IPB

Le trou calibré (une pièce rapportée qui sera changée):
Image IPB

le clapet coté face, au joint bien attaqué comparé à un neuf:
Image IPB

Le coté eau du vapo est plus simple, une autre membrane s'y trouve également, mais son rôle se limite à assurer l'étanchéité du couvercle et des circuit eau/gaz: sur la photo ci dessous, on aperçoit au milieu le dos du clapet de la photo ci-dessus, qui lui est dans le gaz, alors que tout autour circule l'eau du circuit de refroidissement. Les nouveaux designs de vapo sont d'ailleurs souvent à une seule membrane.
Image IPB

Etape 4: remontage
Après un sérieux nettoyage, on peut attaquer le remontage. On commence par le trou calibré. Il y a tellement peu d'espace avec le corps que j'ai du amincir à la lime électrique une veille clé à pipe de 14:
Image IPB

Coté eau, on remet le clapet et son ressort, puis la membrane et le couvercle. Sans difficulté.

Retour coté gaz, c'est le moment de replacer l'aiguille neuve et de vérifier qu'elle coulisse librement pour actionner le clapet situé de l'autre coté:
Image IPB

Puis la membrane, après avoir récupéré la rondelle et le boulon sur l'ancienne.
NB: étant donné le faible serrage du boulon (obligatoire pour ne pas détériorer la membrane), il est vivement conseillé de mettre un écrou nylstop neuf.
Image IPB

Ne reste plus qu'a refermer le couvercle et reposer les accessoires. L'électrovanne sera remontée au « freinétanche ». Avant d'entreprendre la repose dans la voiture, il est peut être plus prudent de s'assurer que la vis de réglage de la pression fonctionne bien:
Image IPB

Etape 5: repose et règlages
La repose se fait dans l'ordre inverse de la repose. Inutile de préciser qu'il faut apporter un soin tout particulier au serrage des diverses durites et tuyau du circuit de gaz....
N'oublions pas de rebrancher l'électrovanne du réservoir, puis le matos de diagnostique sans lequel tout réglage est délicat, pour ne pas dire impossible.
Et puis on tourne la clé et en principe le moteur démarre.
Contrôle de l'absence de fuite à l'aide d'une bonbe de détecteur (sinon votre nez et vos oreilles feront très bien l'affaire), recomplètement en ldr, réglage de la pression.
Image IPB

La pression est correcte (2.1bars), le ldr circule bien (85°) et chauffe correctement le gpl (56°), sans oublier le lambda régulé tranquillement entre riche et pauvre :wub:

Mes vapodétendeurs ont maintenant 8 ans et 170000km, il n'est donc pas étonnant que l'un d'eux nécessite un entretien somme toute mineur et par ailleurs dument répertorié chez son fabricant (Prins).
Le kit de réparation que j'ai acheté provient de ebay allemagne et m'a couté à peine quelques euros. Il contient toutes les pièces et joints nécessaires (y compris les coudes en plastique), exception faite des joints toriques de l'électrovanne et de la sonde de température d'eau (mais c'est du standard).

Et voilà, c'est repartit pour, je l'espère, un bon paquet de kilomètres :)

#2 enzo_33

enzo_33

    Petit Nouveau

  • Membres des forums
  • 39 messages

Posté 02 janvier 2010 - 16:43

Bonjour,
j'ai un vapo landi rezzo mais je ne sais pas où trouver la membrane, pouvez-vous me dire où trouver les pièces détachées?Merci

#3 r2087

r2087

    Sharkland

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 15 311 messages

Posté 02 janvier 2010 - 17:05

Salut !

C'est sympa tout ça !

J'ai un vapo en stock, déjà démonté, je m'amuserai à le démonter pour voir :wub:

Sur celui de l'ix, au gaz le ralenti était très élevé genre vers 1500tr/mn au lieu de 800-900. Et en arrivant je me suis aperçu qu'il perdait de la flotte par le dessous ! J'ai refait le niveau, roulé quelques km et le vase était à nouveau vide. Voilà pourquoi je pense à une membrane. Mais ce vapo a vraiment beaucoup servi, ça ne m'étonne qu'à moitié :wub:

#4 Misterzuk

Misterzuk

    Nouveau Régulier

  • Membres des forums
  • Pip
  • 95 messages

Posté 02 janvier 2010 - 17:11

Mon installation Prins au GPL a été posée il y a 6000 kms (octobre 2009). Tout fonctionne parfaitement, mais je tiens par avance à te remercier pour ce tutoriel qui j'espère ne me servira pas de suite...

#5 r2087

r2087

    Sharkland

  • Membres actifs
  • PipPipPipPipPipPipPip
  • 15 311 messages

Posté 02 janvier 2010 - 18:15

De membranes pour rénover ses Vapos ici :wub:

#6 soony

soony

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 579 messages

Posté 02 janvier 2010 - 20:09

Cool,
je n'avais pas fait attention que tu étais en prins vsi, sinon je t'aurai contacté :wub:
Tu as rénové les deux vapos? par précaution.
170 000kms et 8ans, ça va, ça laisse de la marge :wub:

C'est la version 2.1.4.5 du logiciel prins que tu as?
Tu as réglé ton passage au gpl à quelle température?
j'ai augmenté de 35° à 37° et plus de cafouillage quand il fait des températures négatives.

Si tu veux bien m'envoyer tes paramétrés en MP, pour comparer, ce serait sympa.

Le tuyau de dépression du vapo, tu l'as raccordé ou?

#7 Zorro

Zorro

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 667 messages

Posté 03 janvier 2010 - 00:16

Bonjour,
j'ai un vapo landi rezzo mais je ne sais pas où trouver la membrane, pouvez-vous me dire où trouver les pièces détachées?Merci

le lien de r2087 est pas mal. comme je l'ai dit, j'ai trouvé les miens sur ebay, mais sinon google est sans doute ton meilleur ami :ermm:

Salut !

C'est sympa tout ça !

J'ai un vapo en stock, déjà démonté, je m'amuserai à le démonter pour voir :pinch:

Sur celui de l'ix, au gaz le ralenti était très élevé genre vers 1500tr/mn au lieu de 800-900. Et en arrivant je me suis aperçu qu'il perdait de la flotte par le dessous ! J'ai refait le niveau, roulé quelques km et le vase était à nouveau vide. Voilà pourquoi je pense à une membrane. Mais ce vapo a vraiment beaucoup servi, ça ne m'étonne qu'à moitié :yaho:

salut olivier!
de quoi te plains-tu? un vapo tout neuf comme le tien! il a quoi... 14 ou 15 ans, maximum :whistling:

#8 Zorro

Zorro

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 667 messages

Posté 03 janvier 2010 - 00:35

Cool,
je n'avais pas fait attention que tu étais en prins vsi, sinon je t'aurai contacté :whistling:
Tu as rénové les deux vapos? par précaution.
170 000kms et 8ans, ça va, ça laisse de la marge :pinch:

C'est la version 2.1.4.5 du logiciel prins que tu as?
Tu as réglé ton passage au gpl à quelle température?
j'ai augmenté de 35° à 37° et plus de cafouillage quand il fait des températures négatives.

Si tu veux bien m'envoyer tes paramétrés en MP, pour comparer, ce serait sympa.

Le tuyau de dépression du vapo, tu l'as raccordé ou?

le tuyau de dépression est branché sur le boitier papillon, sur une buse identique à celle du régulateur de pression essence. ceci dit, ce n'est pas obligatoire de les brancher si tu n'as pas de baisse de pression sur forte demande de puissance.

je n'ai pas encore fait l'autre vapo, il fonctionne encore parfaitement, mais dès que j'ai 5 minutes je vais le faire en préventif, oui.

j'ai 3 versions du logiciel, depuis la 2.4.5 jusqu'à la dernière, activable seulement en ligne :yaho:
pour ce qui est des réglages, voici une capture faite il y a quelques années:
Image IPB
ton œil exercé aura sans doute remarqué qu'une rangée passe en gpl dès le démarrage (0°), même si ce n'est pas très conseillé. il y a une explication à cela: mon moteur souffre d'un petit problème à froid, il tourne comme une patate comme si le mélange n'était pas assez riche. je n'ai jamais trouvé d'où ça vient, et ce n'est pourtant pas faute d'avoir cherché, mais en faisant fonctionner une rangée à l'essence et l'autre au gpl, elle tourne beaucoup moins mal...

#9 soony

soony

    Connaisseur de l'hélice

  • Membres actifs
  • PipPipPipPipPip
  • 1 579 messages

Posté 03 janvier 2010 - 10:21

Merci,

oui, c'est étrange de basculer un banc des 0°c et l'autre à 40°c :whistling:
mais si tu démarres et qu'elle l'accepte.
Tes problèmes de broutage, c'est à l'essence, c'est pour ça que tu bascules tout de suite au gaz?
Avec les températures négatives de ce dernier mois, elle basculait trop vite, tremblait voire même calait des fois au passage au gpl.
J'ai passé de 35° a 37° et maintenant c'est ok, même à -3° comme hier.
On a pas mal de valeurs de paramètres en commun, sauf sur les paramètres de lambda, tes valeurs sont pessimistes, mais c'est peut etre du à l'évolution des sondes équipant le M70 et le M54.
Tu n'as pas essayé de mettre à jour le firmware de tes boitiers? Il y a la version S209 avec le logiciel, non?
Je suis en version S211 d'origine, je n'arrive pas à trouver de firmware.
C'est bizarre ta valeur RC_inj à 88, tu ne roules pas trop pauvre? tu injectes 88% par rapport à l'essence, je suis à 124%

#10 Zorro

Zorro

    Pro de l'hélice

  • Membres actifs
  • PipPipPipPipPipPip
  • 3 667 messages

Posté 03 janvier 2010 - 12:13

on devrait peut-être ouvrir un topic dédié, je crois que ça va devenir très spécifique au prins vsi :whistling:

si par paramètre lambda tu parle du "L_type" alors oui, il s'agit du type de sonde monté sur la voiture.

pour le réglage du RC, tu l'as fait toi même ou c'est ton installateur? j'ai suivi la procédure scrupuleusement et je suis sûr de ce paramètre. ceci dit, il dépend de beaucoup de facteurs, notamment du diamètre des injecteurs. je ne roule pas pauvre, c'est d'ailleurs impossible avec ce type d'installation (mise en défaut "too lean too long"), le lambda est parfaitement régulé, oscillant entre pauvre et riche (courbe bleue sur la première capture), et le temps d'injection "in" (Inj1_in) reste constant quand je bascule de essence à gpl ou l'inverse, donc tout va bien.
en tout cas, à 124% ton odb doit être complètement largué pour te donner ta conso, non :pinch:

que tu parte de -3° ou -50° n'a pas d'importance je pense, dans la mesure où quoi qu'il arrive tu basculera à 37°. et si 37° ça marche, alors c'est que tu as le bon réglage.
depuis peu je teste en basculant directement les 2 bancs dès le démarrage, même à froid. là c'est l'EML qui perd les pédales, les rpm oscillent entre 250 et 1000tr/mn, et parfois même le moteur cale si on ne le tien pas à l'accélérateur. mais ça ne dure que quelques secondes, alors comme de toute façon c'est pas pire qu'à l'essence...

pour ce qui est du firmware, je l'aurais bien mis à jour, mais il faut une boite à contacts et je trouve l'opération relativement risquée, un comme la mise à jour d'un bios d'ordi. comme je n'ai pas de bugs ni de nouveau matériel ou nouvelle fonctionnalité a supporter, je m'en contente tel quel.
le s209 est avec le 2.5.1, oui. je viens de retrouver une version 2.6.0 avec un fichier SX11t :yaho: , mais rien avec la 2.7.0...


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


©2012 6enligne.net
Ce site n'a aucun lien avec le groupe BMW - La marque et les logos BMW sont déposés et appartiennent au groupe BMW